Subject: Fwd:people you trust (2600)

From: "james o'donnell" <[email-masked]>
Date: 4/23/2003 12:12:33 PM

Want to know THE TRUTH???

Find out THE TRUTH
about ANYONE . .

What do you
really know about your girlfriend, boyfriend, employees, boss, spouse,
neighbors or friends?

Micro Detective
knows and it will show you how to find all the information you need, quickly
and easily.

Use Unlimited Times - FREE Lifetime Updates

Uncover Your OWN Family History!

Find Birth, Death, SOCIAL SECURITY, Adoption, DMV
Records & More!

Find UNLISTED Phone Numbers

Powerful Reverse Search To Find Address, Phone Number
and Email Addresses FAST!

Investigate Your Own CREDIT REPORTS!

Uncover Exciting Job Opportunities World Wide!

Protect your family, your
business and yourself. Expose the sordid past of criminals before they rob you
too or harm your loved ones. Be your own detective for lawsuits, adoption,
business disputes, child support, simple curiosity or reunions. Begin snooping,
spying, researching and discovering the lowdown just minutes from now!

Find information easily

Look up
virtually anything about a person and/or a business at no per search
charge!

Conduct researches

Perform your online
researches without the need of hiring expensive investigation firms.

Find lost friends & family

Get unlisted
phone numbers and addresses from old friends or family members and contact
them.

Click Here To Order ONLY 19.95

Do you want
to know more? Visit us at
www.micro-detective.com

To be optout from our future mailing please email
[email-masked]

You can also opt out by mail; Please send your request to:

11314 Ventura Blvd Suite #141

Studio City, CA 91604

Or by Phone (213) 216 8305

---

From: "james o'donnell" <[email-masked]>
Date: 4/23/2003 12:12:33 PM

Find out THE TRUTH
about ANYONE . .

What do you

Micro Detective

Find information easily

Look up

Conduct researches

Perform your online

Get unlisted

Do you want

Studio City, CA 91604