Subject: PWG-ANNOUNCE> Reminder-Just FORMAL VOTE ON the Web Based Monitoring and Management Working Group Charter

From: "Wagner,William" <[email-masked]>
Date: Wed, 30 Jul 2003 14:25:25 -0400

Just a reminder to cast your vote. The process does not define a quorum requirement, but a poor turnout would  be interpreted as a lack of interest by  those working on the effort. So if showing that your company has no interest is not your  intent, please vote.

Many thanks.

Bill Wagner 

-----Original Message-----
From: Wagner,William 
Sent: Wednesday, July 23, 2003 4:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: FORMAL VOTE ON the Web Based Monitoring and Management Working
Group Charter

Greetings:

The current  PWG Process document classifies a  Working Group charter as a standards document subject to  last call and formal PWG approval. The Web Based Monitoring and Management Working Group Charter has completed last call with no open issues. We therefore are submitting the WBMM WG charter for PWG approval by FORMAL VOTE.

This document is  accessible at:

ftp://ftp.pwg.org/pub/pwg/wbmm/charter/Charter_Proposal_3.pdf

Send votes to the ISTO in care of Ami Patel and copy me. Just a reminder -
one vote per company.

[email-masked]
[email-masked]

Voting ends at 5PM EDT on 6 Aug 2003.

Bill Wagner/Chairman WBMM WG
NetSilicon, A Digi  International Company

---

From: Harry Lewis <[email-masked]>
Date: Wed, 30 Jul 2003 12:45:33 -0600

I already voted to accept the WBMM charter but I did not copy 
pwg-announce. When I saw Bill's vote to accept I realize it is probably a 
good idea to copy the world. 

So, just to let you know... IBM enthusiastically supports WBMM.

I think this puts me squarely in the "vote early and vote often" camp ;-).
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"Wagner,William" <[email-masked]> 
Sent by: [email-masked]
07/30/2003 12:25 PM

To
<[email-masked]>
cc
<[email-masked]>
Subject
PWG-ANNOUNCE> Reminder-Just  FORMAL VOTE ON the Web Based Monitoring and 
Management Working Group Charter

Just a reminder to cast your vote. The process does not define a quorum 
requirement, but a poor turnout would  be interpreted as a lack of 
interest by  those working on the effort. So if showing that your company 
has no interest is not your  intent, please vote.

Many thanks.

Bill Wagner 

-----Original Message-----
From: Wagner,William 
Sent: Wednesday, July 23, 2003 4:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: FORMAL VOTE ON the Web Based Monitoring and Management Working
Group Charter

Greetings:

The current  PWG Process document classifies a  Working Group charter as a 
standards document subject to  last call and formal PWG approval. The Web 
Based Monitoring and Management Working Group Charter has completed last 
call with no open issues. We therefore are submitting the WBMM WG charter 
for PWG approval by FORMAL VOTE.

[email-masked]
[email-masked]