Subject: PWG-ANNOUNCE> Preliminary Details: February 23-26, 2004, San Jose

From: [email-masked]
Date: Thu, 22 Jan 2004 15:37:43 -0500

Greetings All,

The arrangements have been finalized for the upcoming February 23-26, 2004
PWG Meetings in San Jose, CA as follows:

When: Monday - Thursday
      February 23-26, 2004

Where:The Doubletree San Jose
      2050 Gateway Place
      San Jose, CA
      Tel: 1 (408) 453-4000
      Fax: 1 (408) 437-2899
      http://www.hilton.com

Hotel Accommodations:
*** Room block will be opened on the morning of Friday January 23, 2004***
The negotiated sleeping room rate with the hotel is US$109.00/night (plus
10.06% tax), single or double occupancy. All attendees are responsible for
making their own hotel reservations.  Please ask for "The Printer Working
Group" to get the negotiated sleeping room rate.  Rooms are being held for
the nights of Sunday, February 22, 2004?Thursday, February 26, 2004.

*** Please contact Allison Leisz at [email-masked] or Ami Patel at
[email-masked] if for any reason you are unable to obtain the
negotiated room rate. ***

Deadline:  Please call the hotel directly at +1-408-453-4000 to make your
reservations.  Please make sleeping room reservations by February 13, 2004.
Since the meeting is fast-approaching, we urge you to make your
reservations as soon as possible.

The PWG Meeting Registration Form is in the process of being posted, and
will be available shortly at
http://www.ieee-isto.net/pwg/registration.html.

The tentatively finalized February 23-36, 2004 agenda is as follows:
Monday (February 23)
     - Print Services Interface (morning)
     - IFX (afternoon)
Tuesday (February 24)
     - Plenary (morning)
     - DMTF CIM Semantic Model BOF (afternoon)
Wednesday (February 25)
     - WBMM (all day)
Thursday (February 26)
     - Eventing Best Practices Update (morning)

The cost for daily meeting attendance is US$55.00 per day. (Payments are
processed on the first day of the meeting series.)
Participants are responsible for their own lunch.

Please contact Ami Patel, IEEE-ISTO PWG Program Administrator at
+1-732-465-6477, or Allison Leisz, IEEE-ISTO PWG Assistant Administrator at
+1-732-465-5855 if you have any questions.

Kindest Regards,
********************************************************
Allison Leisz
Assistant PWG Administrator
The Printer Working Group
445 Hoes Lane
Piscataway, NJ  08854
Phone: +1 732 465 5855; Fax: +1 732 981 9473
Email: [email-masked]   URL: www.ieee-isto.org
*********************************************************

---

From: Harry Lewis <[email-masked]>
Date: Thu, 22 Jan 2004 16:12:46 -0700

Please note some minor agenda corrections.

Monday - IFX is morning, PSI afternoon
Thursday - I plan to focus on PWG process as well as Notification / 
Discovery... as time permits
I've projected a 3pm finish on Thursday. 

I've asked the ISTO about converting the registration link to a secure 
URL.
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

[email-masked] 
Sent by: [email-masked]
01/22/2004 01:37 PM

To
[email-masked]
cc
[email-masked]
Subject
PWG-ANNOUNCE> Preliminary Details: February 23-26, 2004, San Jose

Greetings All,

When: Monday - Thursday
      February 23-26, 2004

Hotel Accommodations:

Deadline:  Please call the hotel directly at +1-408-453-4000 to make your
reservations.  Please make sleeping room reservations by February 13, 
2004.
Since the meeting is fast-approaching, we urge you to make your
reservations as soon as possible.

Please contact Ami Patel, IEEE-ISTO PWG Program Administrator at
+1-732-465-6477, or Allison Leisz, IEEE-ISTO PWG Assistant Administrator 
at
+1-732-465-5855 if you have any questions.

Kindest Regards,