Subject: Re: PWG-ANNOUNCE> Joint FSG/PWG meeting 5-9 April 2004 in Washington, DC

From: Harry Lewis <[email-masked]>
Date: Wed, 7 Jan 2004 16:18:35 -0700

While I applaud Ira in trying to get the word out and generate interest as 
early as possible... review of the tentative PWG schedule reveals that 
we've overlooked Passover and Good Friday in planning our April meeting. I 
think the week in April will probably have to change. Below is the current 
tentative PWG 2004 schedule. While we targeted April for FSG alignment, we 
will welcome the opportunity to align at any points throughout the year.

Feb 17-20 Redmond, Portland, San Jose (trying to close location by next 
week)
April 5-9 D.C. (change to April 19-23?). Possible alignment with FSG
May 24-28 Vancouver B.C. or Japan
July 12-16 NYC if we can align with UPnP
    OR
July 19-23 Montreal
September 20-24 Madison, WI
November 15-19 South Carolina or Texas
January 2005 (probably Hawaii)
 
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"McDonald, Ira" <[email-masked]> 
Sent by: [email-masked]
01/07/2004 12:59 PM

To
[email-masked], "PWG Announce 
([email-masked])" <[email-masked]>
cc

Subject
PWG-ANNOUNCE> Joint FSG/PWG meeting 5-9 April 2004 in Washington, DC

Hi folks,

Please respond ASAP if you are able to attend a joint FSG/PWG 
meeting in Washington, DC in early April. 

FSG members respond to [email-masked]'.
PWG members respond to [email-masked]' (please NOT the announce
list).

If FSG members _can_ attend, then this PWG meeting will be
extended (originally planned for only three days, 7-9 April)
to avoid any overlapping work sessions.

Thanks for your prompt replies,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

---

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 7 Jan 2004 11:59:34 -0800

Hi folks,