Subject: PWG-ANNOUNCE> Plenary call in delay

From: Harry Lewis <[email-masked]>
Date: Wed, 21 Apr 2004 06:27:45 -0600

We are having difficulty with the phone line at the meeting room in 
Washington D.C. This will delay the start of the UPDS last call review. I 
do not anticipate more than 30 min delay. I will post a message when the 
phone is up and running. 
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: "Farrell, Lee" <[email-masked]>
Date: Wed, 21 Apr 2004 06:24:08 -0700

The phone line is now working.  Please call in ASAP.

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Wednesday, April 21, 2004 8:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: PWG-ANNOUNCE> Plenary call in delay

We are having difficulty with the phone line at the meeting room in
Washington D.C. This will delay the start of the UPDS last call review.
I do not anticipate more than 30 min delay. I will post a message when
the phone is up and running. 
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------