Subject: PMP> Posted Port Mon MIB (17 January 2005)

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 17 Jan 2005 14:53:31 -0800

Hi folks,                                       Monday (17 January 2005)

[Please discuss on the PMP list]

Based on review at the PWG in Camas, WA, I have just posted a new draft
(with a status of 'Stable') of the PWG Printer Port Monitor MIB at:

    ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050117.htm
    - full text - PWG boilerplate, introduction, model, references

    ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050117.mib
    - MIB source only

Note:  The document filename and URL have been revised to mark this
document as a product of the Printer MIB Project (PMP) working group,
consistent with the file naming conventions in PWG Process v2.0.

This MIB compiles without warnings in both Epilogue Emissary and SMICng.

Next Steps:

(1) Mike will put this document into MS Word and add more to the
    'Background' section.
(2) We'll start this document in PWG 'last call' ASAP (no later than
    15 March 2005).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

----------------------------------------
[change log - moved to source document from MIB]

17 January 2005 (v0.40)

- moved REVISION history from MIB to source document (since none should
  be present when the adopted MIB is published);
- revised document URL to label as a working draft of the PMP WG, per
  review at PWG face-to-face in Camas, WA on 12 January 2005;
- corrected conformance requirements in DESCRIPTION clauses, per review
  at PWG face-to-face in Camas, WA on 12 January 2005;
- corrected various typos in DESCRIPTION clauses, per review at PWG
  face-to-face in Camas, WA on 12 January 2005;
- corrected Mike and Ivan's email info to durable addresses;

---

From: "Haapanen, Tom" <[email-masked]>
Date: Mon, 17 Jan 2005 18:12:43 -0500

Hello Ira (et al),

What process should I follow to suggest some enhancements to this MIB?

I apologize for getting involved at this late stage, but I actually just
became aware of this MIB effort in Camas last week ...

Thanks,

Tom Haapanen
Equitrac Canada
[email-masked]

-----Original Message-----
From: McDonald, Ira [mailto:[email-masked]] 
Sent: Monday, 17 January 2005 17:54
To: [email-masked]'; [email-masked]'
Subject: PMP> Posted Port Mon MIB (17 January 2005)

Note:  The document filename and URL have been revised to mark this document
as a product of the Printer MIB Project (PMP) working group, consistent with
the file naming conventions in PWG Process v2.0.

Next Steps:

Cheers,
- Ira

Ira McDonald (Musician / Software Architect) Blue Roof Music / High North
Inc PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

17 January 2005 (v0.40)