Subject: PWG-ANNOUNCE> FW: NETCONF 1.0 -- IESG Approval

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 24 Mar 2006 14:35:05 -0800

Hi folks,

IETF NetConf/1.0 (XML configuration via Web Services w/ SOAP
intended for routers and other middleboxes) has been approved
by the IESG.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Andy Bierman
Sent: Friday, March 24, 2006 2:02 PM
To: Netconf (E-mail)
Subject: NETCONF 1.0 -- IESG Approval

Hi,

In case you don't know already, the IESG has approved
the 1.0 document set.   Simon and I would like to thank
the WG for all their hard work getting this done.

I would especially like to thank the document Editors,
Rob Enns, Margaret Wasserman, Eliot Lear, and Ted Goddard.
I'm not sure all these people knew how much work they
signed up for when we started the XMLCONF Design Team about
6 years ago, but they hung in there anyway.

thanks,
Andy and Simon

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/291 - Release Date: 3/24/2006

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/291 - Release Date: 3/24/2006

---

From: "Randy Turner" <[email-masked]>
Date: Fri, 24 Mar 2006 18:15:02 -0500

Hi Ira,

While the WG was composed mainly of router folks, I think NETCONF
(especially using a web service) has broader applicability, and has a
nice extensibility model. 

Randy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of McDonald, Ira
Sent: Friday, March 24, 2006 2:35 PM
To: [email-masked]'
Subject: PWG-ANNOUNCE> FW: NETCONF 1.0 -- IESG Approval

Hi folks,

IETF NetConf/1.0 (XML configuration via Web Services w/ SOAP intended
for routers and other middleboxes) has been approved by the IESG.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect) Blue Roof Music / High
North Inc PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----

Hi,

I would especially like to thank the document Editors, Rob Enns,
Margaret Wasserman, Eliot Lear, and Ted Goddard.
I'm not sure all these people knew how much work they signed up for when
we started the XMLCONF Design Team about
6 years ago, but they hung in there anyway.

thanks,
Andy and Simon

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>