Subject: PMP> Printers that support RFC 2707

From: "Mateus Bicalho" <[email-masked]>
Date: Fri, 7 Apr 2006 11:41:31 -0300

Hello !

I'm starting a research on Job Monitoring on printers, and I have noticed that RFC 2707 is one of possibilities that can support me. But, when I was testing it, I couldn't find any printer that implements RFC 2707. Does anyone know a list of printers that supports the RFC 2707  or when I can find it?

Thanks in advance,

Mateus Bicalho

---

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 7 Apr 2006 16:11:40 -0700

Hello,

I hope that printer manufacturers will answer your question.
The PWG does not have a list of implementations of RFC 2707.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Mateus
> Bicalho
> Sent: Friday, April 07, 2006 10:42 AM
> To: [email-masked]
> Subject: PMP> Printers that support RFC 2707
> 
> 
> Hello !
> 
> I'm starting a research on Job Monitoring on printers, and I 
> have noticed that RFC 2707 is one of possibilities that can 
> support me. But, when I was testing it, I couldn't find any 
> printer that implements RFC 2707. Does anyone know a list of 
> printers that supports the RFC 2707  or when I can find it?
> 
> 
> Thanks in advance,
> 
> Mateus Bicalho 
> 
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.4.0/304 - Release 
> Date: 4/7/2006
>  
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.0/304 - Release Date: 4/7/2006

---

From: [email-masked]
Date: Fri, 07 Apr 2006 23:29:14 +0000

But your question comes at at very opportune time, since the PWG has received several queries of this type and has been considering how to encourage and publicize correct implementation of public MIBs, such as the Job Monitoring MIB. Ultimately, it is the recognition by manufacturers that these capabilities are needed and used  that will make them readily and correctly implemented.

Bill Wagner, TIC

-------------- Original message -------------- 
From: "McDonald, Ira" <[email-masked]>