Subject: PMP> No MFP Alerts Teleconference Tomorrow

From: "Bergman, Ron" <[email-masked]>
Date: Wed, 20 Sep 2006 15:25:54 -0700

The MFP Alerts Teleconference scheduled for 9/21/2006 has been canceled.
We still need 2 firm commitments for a prototype to proceed.
 
If any comments, proposals, or issues are submitted for discussion prior
to 10/3, a teleconference will occur on 10/5.
 
    Ron Bergman
    Chairman, PMP Working Group

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 21 Sep 2006 08:01:19 -0700

Hi Ron,
 
To clarify - we only need ONE prototype to proceed to
Last Call and Formal Approval for a Candidate Standard
(under PWG Process/2.0 rules).  This prototype does 
NOT have to be comprehensive (all features).
 
Much later, to advance from Candidate Standard to
full Standard, we need demonstrated interoperability
between two or more independent implementations
(no PWG document has ever made this transition).
 
Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Bergman, Ron
Sent: Wednesday, September 20, 2006 6:26 PM
To: [email-masked]
Subject: PMP> No MFP Alerts Teleconference Tomorrow

The MFP Alerts Teleconference scheduled for 9/21/2006 has been canceled.  We
still need 2 firm commitments for a prototype to proceed.
 
If any comments, proposals, or issues are submitted for discussion prior to
10/3, a teleconference will occur on 10/5.
 
    Ron Bergman

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.12.6/453 - Release Date: 9/20/2006