Subject: PMP> Port Mon MIB - Community Name

From: Harry Lewis <[email-masked]>
Date: Tue, 5 Aug 2008 15:30:16 -0600

I accessed the archived report on Port Mon MIB interop testing which 
says...

Discussion of use of Community Name
Must be “public” for Port Monitor MIB to work
MS indicated that the Community Name at the logical port level is needed 
to be compatible with the existing applications. 

Is it correct to interpret this as "MS needs the Community Name" and "the 
Community Name must be "public"?

Regards,
Harry

Harry Lewis
Program Manager - Intellectual Property & Open Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com

P Think before you print

---

From: [email-masked]
Date: Tue, 5 Aug 2008 14:56:19 -0700

Harry,

A more appropriate interpretation would be:

"SNMP needs the Community Name" and "for MS the Community Name must be
"public" for the Port Mon MIB"

             Harry Lewis                                                   
             <[email-masked]                                             
             m>                                                         To 
             Sent by:                  [email-masked]                         
             [email-masked]                                          cc 
                                                                           
                                                                   Subject 
             08/05/2008 02:30          PMP> Port Mon MIB - Community Name  
             PM                                                            

Discussion of use of Community Name
Must be “public” for Port Monitor MIB to work
MS indicated that the Community Name at the logical port level is needed to
be compatible with the existing applications.

Regards,
Harry

Harry Lewis

(Embedded image moved to file: pic04734.gif)
P Think before you print

---

From: Harry Lewis <[email-masked]>
Date: Tue, 5 Aug 2008 16:04:27 -0600

Ron, thanks!

Harry Lewis

P Think before you print 

[email-masked] 
08/05/2008 03:56 PM

To
Harry Lewis/US/InfoPrint/IDE@IBMUS
cc
[email-masked],
Subject
Re: PMP> Port Mon MIB - Community Name

Harry,

 
             Harry Lewis 
             <[email-masked] 
             m>                                                         To 

             Sent by:                  [email-masked] 
             [email-masked]                                          cc 

                                                                   Subject 

 

to

Regards,
Harry

Harry Lewis