Subject: Re: [Privacy-pass] RWC Interim Meeting Organisation

From: Alex Davidson <[email-masked]>
Date: Mon, 6 Jan 2020 10:25:31 +0000

Following up on this, the first interim meeting is scheduled for Thursday 9 Jan 13:00-14:00 in accordance with the preferences set on the Doodle poll. The RWC lunch break is 12:30-14:00 so we should have time to grab something to eat before we start. I’ve spoken to the organisers and, all being well, we should be able to make use of conference room CSB 480 on the Columbia University campus. The room is a 6 minute walk away from where RWC is being held and I’ll send a further email with directions when I receive them. On the day we can also meet at the venue entrance around 12:50 and head over together.

> On 18 Dec 2019, at 13:39, Alex Davidson <[email-masked]> wrote:
> 
> Hi all,
> 
> Following the previous conversation, we are planning an initial interim meeting at RWC 2020 to kick-off the discussions relating to the standardisation of the Privacy Pass protocol.
> I’ve created a Doodle poll with possible dates & times for when the meeting can take place: https://doodle.com/poll/e22bkfndetibytvs <https://doodle.com/poll/e22bkfndetibytvs>. If you are planning to attend please let us know when you will be available.
> 
> Note that the options from 13:00-14:00 each day are during the allocated lunch break (12:30-14:00), and the option from 18:00-19:00 on Wednesday 8 Jan is during the evening reception. I’ve avoided clashes with any of the talks, but if we can’t come to an effective consensus then we could also consider holding it during a session.
> 
> Thanks,
> Alex

---

From: Alex Davidson <[email-masked]>
Date: Wed, 8 Jan 2020 15:41:42 -0500

Confirming details for the Privacy Pass interim meeting tomorrow (Thurs 9):

Room: CSB 480 (Computer Science conference room)
Location: Computer Science Building, Mudd Building, Columbia University <https://goo.gl/maps/DWt9nHLhHMYagVNe6>
Time: 13:00-14:00 (room is actually booked from 12:30-14:30 so we have some space to manoeuvre either side)
Directions: https://www.cs.columbia.edu/resources/directions/ <https://www.cs.columbia.edu/resources/directions/>, see “Department Office” for instructions on how to get to the building (6 minute walk from Alfred Lerner Hall) and "CS Conference Room and Lounge” for finding the actual room.

I’ve put together a document outlining some things that have been raised for an agenda here: https://docs.google.com/document/d/1jIpdsxCeVpKoY6DelvcwE0x3U68CMES5w71vNlJz_nE/edit <https://docs.google.com/document/d/1jIpdsxCeVpKoY6DelvcwE0x3U68CMES5w71vNlJz_nE/edit>. If anyone has anything to add to the agenda let me know and I’ll add it. 
It would also be good to come to some sort of agreement on a proposed charter for the WG in preparation for a future BoF. I’ve added a draft of such a charter to the document and we can work on improving it collaboratively during the meeting. 

Thanks,
Alex

> On 6 Jan 2020, at 05:25, Alex Davidson <[email-masked]> wrote:
> 
>> On 18 Dec 2019, at 13:39, Alex Davidson <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>>

---

From: Alex Davidson <[email-masked]>
Date: Thu, 9 Jan 2020 09:14:01 -0500

Just a final note: the meeting will be covered by the IETF Note Well
policy: https://ietf.org/about/note-well/. Participants are required to
abide by this policy if they are attending.

On Wed, Jan 8, 2020 at 3:41 PM Alex Davidson <[email-masked]>
wrote:

> Directions: https://www.cs.columbia.edu/resources/directions/, see
> “Department Office” for instructions on how to get to the building (6
> minute walk from Alfred Lerner Hall) and "CS Conference Room and Lounge*”
> *for finding the actual room.
>
> I’ve put together a document outlining some things that have been raised
> for an agenda here:
> https://docs.google.com/document/d/1jIpdsxCeVpKoY6DelvcwE0x3U68CMES5w71vNlJz_nE/edit.
> If anyone has anything to add to the agenda let me know and I’ll add it.
> It would also be good to come to some sort of agreement on a proposed
> charter for the WG in preparation for a future BoF. I’ve added a draft of
> such a charter to the document and we can work on improving it
> collaboratively during the meeting.
>
> Thanks,
> Alex
>
> Following up on this, the first interim meeting is scheduled for Thursday
> 9 Jan 13:00-14:00 in accordance with the preferences set on the Doodle
> poll. The RWC lunch break is 12:30-14:00 so we should have time to grab
> something to eat before we start. I’ve spoken to the organisers and, all
> being well, we should be able to make use of conference room CSB 480 on
> the Columbia University campus. The room is a 6 minute walk away from where
> RWC is being held and I’ll send a further email with directions when I
> receive them. On the day we can also meet at the venue entrance around
> 12:50 and head over together.
>
> Following the previous conversation, we are planning an initial interim
> meeting at RWC 2020 to kick-off the discussions relating to the
> standardisation of the Privacy Pass protocol.
> I’ve created a Doodle poll with possible dates & times for when the
> meeting can take place: https://doodle.com/poll/e22bkfndetibytvs. If you
> are planning to attend please let us know when you will be available.
>
> Note that the options from 13:00-14:00 each day are during the allocated
> lunch break (12:30-14:00), and the option from 18:00-19:00 on Wednesday 8
> Jan is during the evening reception. I’ve avoided clashes with any of the
> talks, but if we can’t come to an effective consensus then we could also
> consider holding it during a session.
>
> Thanks,
> Alex
>
>
>
>