Subject: [Privacy-pass] Calls for adoption

From: Ben Schwartz <[email-masked]>
Date: Mon, 10 Aug 2020 09:47:51 -0400

Privacy Pass Participants,

This email starts a call for adoption, which will last two weeks (ending
August 24th).

Our charter states

... the specifications developed by this working group will be
> informed by the following initial drafts:
> - draft-davidson-pp-protocol-00;
> - draft-davidson-pp-architecture-00;
> - draft-svaldez-pp-http-api-00.
> These existing drafts may be further developed into the core
> deliverables of the working group, supplemented by any additional
> extensions. Alternatively, they may contribute indirectly to a future
> set of documents that meet the core goals of the working group.

The authors of these three drafts, which were presented in our first
session at IETF 108, have now requested their adoption by the working
group.  If you have reviewed any of these drafts, and believe that it
should or should not be adopted by the working group, please reply to the
mailing list.

If you haven't reviewed these drafts yet, you can read them here:
https://datatracker.ietf.org/wg/privacypass/documents/

Thanks in advance,
The PRIVACYPASS chairs

---

From: <[email-masked]>
Date: Mon, 10 Aug 2020 09:49:01 -0700

These are excellent starting documents

From: Privacy-pass <[email-masked]> On Behalf Of Ben Schwartz
Sent: Monday, August 10, 2020 6:48 AM
To: [email-masked]
Subject: [Privacy-pass] Calls for adoption

This email starts a call for adoption, which will last two weeks (ending August 24th).

Our charter states

The authors of these three drafts, which were presented in our first session at IETF 108, have now requested their adoption by the working group.  If you have reviewed any of these drafts, and believe that it should or should not be adopted by the working group, please reply to the mailing list.

Thanks in advance,

The PRIVACYPASS chairs

---

From: Ben Schwartz <[email-masked]>
Date: Tue, 18 Aug 2020 20:22:43 -0400

Reminder to all, please comment on the drafts.  This call for adoption is
scheduled to end in 7 days.

On Mon, Aug 10, 2020 at 12:49 PM <[email-masked]> wrote:

> *From:* Privacy-pass <[email-masked]> *On Behalf Of *Ben
> Schwartz
> *Sent:* Monday, August 10, 2020 6:48 AM
> *To:* [email-masked]
> *Subject:* [Privacy-pass] Calls for adoption
>
>
>

---

From: Joseph Salowey <[email-masked]>
Date: Wed, 26 Aug 2020 09:20:43 -0700

Hi Folks,

We have received very few comments on these drafts.  While it may be that
the drafts are in very good shape, the chairs would like to understand if
people have read the drafts and what people think the working group will
need to focus on.

Thanks,

Joe and Ben

On Tue, Aug 18, 2020 at 5:23 PM Ben Schwartz <bemasc=
[email-masked]> wrote:

>> *To:* privacy-pass@ietf..org <[email-masked]>
> --
> Privacy-pass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacy-pass
>