Subject: [Privacy-pass] SetupVerifiableClient in draft-ietf-privacypass-protocol-02.txt

From: Christian Huitema <[email-masked]>
Date: Thu, 3 Feb 2022 13:11:24 -0800

In section 3.1, the Client first creates a verifiable context using a 
function "SetupVerifiableClient". I am looking for a description of that 
function, and cannot find it. Where should I look?

-- Christian Huitema

---

From: Christopher Wood <[email-masked]>
Date: Thu, 3 Feb 2022 13:45:30 -0800

Hi Christian,

This draft needs to be updated to match the latest version of draft-irtf-cfrg-voprf, but in the mean time, you’ll find those functions in draft-irtf-cfrg-voprf-08. We’ll publish an update to bring these two into alignment soon. 

Best,
Chris

> On Feb 3, 2022, at 1:11 PM, Christian Huitema <[email-masked]> wrote:
> 
> In section 3.1, the Client first creates a verifiable context using a function "SetupVerifiableClient". I am looking for a description of that function, and cannot find it. Where should I look?
> 
> -- Christian Huitema
> 
> -- 
> Privacy-pass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacy-pass