Subject: [Privacy-pass] WG Adoption

From: Mark McFadden <[email-masked]>
Date: Fri, 18 Feb 2022 14:47:23 -0600

I support adoption as well.
Once the draft is adopted I hope a section can be added, either separately
or in the Security Considerations, about the trust relationships between
the actors in the architecture draft. There was some good explanations
during the interim about the roles and what the trust relationships were
between the actors in the architecture: it would be good to have that added
to the draft.

mark

-- 
Mark McFadden
CTO
internet policy advisors, llc
+1 608 504 7776 <+1%20608%20504%207776> | +44 2921 25 3640
<+44%202921%2025%203640>
[email-masked]

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 18 Feb 2022 17:55:22 -0800

Hi Mark,

Totally agreed about expanding on the trust relationships in the different deployments models. I was talking to the authors of the architecture doc, and I think there’s agreement that this discussion belongs there.

Best,
Tommy 

> On Feb 18, 2022, at 12:48 PM, Mark McFadden <[email-masked]> wrote:
> 
> 
> Once the draft is adopted I hope a section can be added, either separately or in the Security Considerations, about the trust relationships between the actors in the architecture draft. There was some good explanations during the interim about the roles and what the trust relationships were between the actors in the architecture: it would be good to have that added to the draft.
> 
> mark
> 
> -- 
> Mark McFadden
> CTO 
> +1 608 504 7776 | +44 2921 25 3640
> Privacy-pass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacy-pass

---

From: Christopher Wood <[email-masked]>
Date: Fri, 18 Feb 2022 19:21:44 -0800

Yep, this is something we’re seeking to expand upon in the next iteration of the architecture draft. We will submit an updated version of that document for review (and discussion if necessary) at IETF 113.

Best,
Chris

> On Feb 18, 2022, at 5:55 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hi Mark,
>