Subject: RE: Sending the original (Unicode) domain name as well as the ACE ?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 7 Aug 2002 11:27:19 -0400

> Sorry for jumping in with non-technical comment.
> 
> The UPU, established in 1874, (http://www.upu.int/) provides postal 
> addresses in English for every country.
> 
> The very basic reason is that the common lowest dominator is needed
> to ensure the postmen worldwide read postal addresses, and put 
> enveloppes in appropriate bag to be delivered in appropriate country.
> 
> We better have the postal address information in EPP that
> respects the UPU conventions.

To quote from an old American tomato sauce television advertisement, "It's
in there!".

-Scott-

---

From: Budi Rahardjo <[email-masked]>
Date: Thu, 8 Aug 2002 06:11:25 +0700

> > respects the UPU conventions.

It's fine as long as EPP supports "other forms" of addresses.
That is, it is possible for a country/region to use EPP with
their own characters (whatever that be).
There are many cases of people who cannot read & write English
and still want to use Internet (and don't care about English
emails/pages/and so on). They want to communicate internally
(within their region), have their own domain names, 
email addresses, etc.

-- budi