Subject: RE: draft-ietf-provreg-epp-07.txt, 5. Internationalization Consid erations

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 10 Sep 2002 11:12:28 -0400

> I got to thinking about this from issues in dnsext and aaa.
> 
> I suggest a change in the wording of para 1 of section 5.
> 
> Original:
>                         ...  EPP use with character encodings 
> other than
>   UTF-8 is NOT RECOMMENDED in environments where parser 
> encoding support
>   incompatibility might have an impact on interoperability.
> 
> Proposed Alternative:
>                             in environments where parser 
> encoding support
>   incompatibility exists, use of UTF-8 is RECOMMENDED.
> 
> Let's state the condition before the conditional, so it is 
> clearer that it
> is conditional, and actual rather than speculative.
> 
> Eric

Seems reasonable to me.  I'll queue this for later as Patrik has the updated
documents, and we're waiting for feedback from the IESG review.

-Scott-

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Tue, 10 Sep 2002 11:51:38 -0400

> documents, and we're waiting for feedback from the IESG review.

Yup.