Subject: dcp expiry element

From: Asbjorn Steira <[email-masked]>
Date: Wed, 11 Sep 2002 11:41:48 +0100

Hi,

the <greeting> example in the EPP-drafts (06/04 and 07/05) does not 
include the <expiry>-element of the <dcp>-element. It might be 
worthwhile having an <expiry>-element in the example.

I just want to confirm that the following two examples are both valid 
<dcp>-elements:

     <dcp>
       <access><all/></access>
       <statement>
         <purpose><admin/><prov/></purpose>
         <recipient><ours/><public/></recipient>
         <retention><stated/></retention>
       </statement>
       <expiry>
         <absolute>2004-01-19T22:00:00.0Z</absolute>
       </expiry>
     </dcp>

     <dcp>
       <access><all/></access>
       <statement>
         <purpose><admin/><prov/></purpose>
         <recipient><ours/><public/></recipient>
         <retention><stated/></retention>
       </statement>
       <expiry>
         <relative>P1Y2M3DT10H30M10S</relative>
       </expiry>
     </dcp>

-- 
Asbjorn Steira
The Global Name Registry, Limited

Information contained herein is Global Name Registry Proprietary Information and is made available to you because of your interest in our company.    This information is submitted in confidence and its disclosure to you is not intended to constitute public disclosure or authorization for disclosure to other parties.
*****************
What's your .name?
Get one at www.name
*****************

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 11 Sep 2002 08:16:51 -0400

Looks good to me. Good catch too. Action item to Scott. Thanks.