Subject: RE: [ietf-provreg] Fwd: Re: provreg milestones

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 7 Mar 2003 07:23:14 -0500

> Also to the group - as far as the privacy thing being resolved, I'm a 
> bit hesitant to declare consensus yet to the proposal in:
> 
> # From: "Hollenbeck, Scott" <[email-masked]>
> # Date: Mon, 3 Mar 2003 13:02:34 -0500
> #
> # As far as .com is concerned, I have no doubt that an 
> extension will be
> # required even if we were to adopt the IESG's element 
> tagging suggestion.
> # That being the case, my preference would be to put _all_ of 
> the DNP syntax
> # and semantics into an extension (where the problem can be 
> addressed as a
> # whole) while making the existing DCP element mandatory if 
> that resolves the
> # privacy issue with the IESG.
> 
> (Aka - 
> http://www.cafax.se/ietf-provreg/maillist/2003-03/msg00010.html)
> 
> So let me hear about that...

Ed, please note these supporting comments sent prior to your note:

http://www.cafax.se/ietf-provreg/maillist/2003-03/msg00015.html

http://www.cafax.se/ietf-provreg/maillist/2003-03/msg00023.html

-Scott-

---

From: "Ram Mohan" <[email-masked]>
Date: Fri, 7 Mar 2003 15:35:59 -0500

agreed, both personally and for the .info registry.

-ram