Subject: RE: side bar, was Re: [ietf-provreg] Our "Privacy Issue"

From: Claus Dahl <[email-masked]>
Date: Fri, 28 Mar 2003 15:12:34 +0100

.SG is EPP by name only - it does not conform to the specs at all.

Claus

-----Original Message-----
From: Edmon Chung [mailto:[email-masked]]
Sent: 28. marts 2003 14:48
To: Asbjorn Mikkelsen; Ram Mohan
Cc: [email-masked]
Subject: Re: side bar, was Re: [ietf-provreg] Our "Privacy Issue"

> On Fri, 2003-03-28 at 03:10, Ram Mohan wrote:
> > Last time I checked, at least half a dozen registries are running EPP
> > operationally.  .INFO (02); .ORG(07), .BIZ(04), .US(04?), .AU(05),
> > .NL(?)plus a bunch more ccTLDs.
> 
> ...and .NAME(05)...
> 
..and .SG(04) and soon to be .BZ(04 or 07)

Edmon

---

From: "Edmon Chung" <[email-masked]>
Date: Mon, 31 Mar 2003 00:46:14 -0500

It will be soon after the RFCs are published.
SG Registrars, including ascio will also get a new API (which should
function the same). :-)
Edmon