Subject: [ietf-provreg] Administrative note

From: Jaap Akkerhuis <[email-masked]>
Date: Sun, 15 Apr 2007 15:55:15 +0200

Whenever messages appear on this list, there is always a flurry of
bounces of people who have moved on etc. Today I cleared 10 subscribers
from this list.

In case people wants to know, there are currently 217 subscribers
on this list.

	jaap

---

From: Budi Rahardjo <[email-masked]>
Date: Wed, 18 Apr 2007 20:17:22 +0700

> bounces of people who have moved on etc. Today I cleared 10 subscribers

Hopefully, mine is still okay. There has been a problem with our
mail server. (installed spam protection, but it was too strict :))

-- budi
just a listener (on which port?)