Subject: [ietf-provreg] Document Progression?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 24 Sep 2008 08:25:37 -0400

It's been 16 months since RFCs 4930 - 4934 were published as Draft
Standards in May 2007.  Is anyone interested in seeing the document set
advance to Standard status?  We've long since passed the minimum
requirements for consideration described in RFC 2026:

"A specification shall remain at the Draft Standard level for at least
four (4) months, or until at least one IETF meeting has occurred,
whichever comes later."

-Scott-

---

From: Edward Lewis <[email-masked]>
Date: Wed, 24 Sep 2008 15:08:42 +0200

I think acheiving Full Standard would be a worthy goal.  Certainly no 
roadblocks to it from our experience.

I'm curious - have there been fresh deployments of EPP since Draft Standard?

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Never confuse activity with progress.  Activity pays more.

---

From: Patrick Mevzek <[email-masked]>
Date: Wed, 24 Sep 2008 15:51:34 +0200

Edward Lewis <[email-masked]> 2008-09-24 15:28
> I'm curious - have there been fresh deployments of EPP since Draft Standard?
 
Many ccTLDs are currently transitioning over to EPP or starting to
deply EPP services.
Some examples I worked on in the last few months: NO, UK, ES, FR
(some already started to switch to EPP, others still working on it)
So this should probably count as new EPP deployments, and there are
also many EPP extensions in various TLDs.

I also think achieving Full Standard would be good,
as past critics of EPP have now been mostly converted :-)

-- 
Patrick Mevzek <[email-masked]>
Dot and Co <http://www.dotandco.com/>

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 24 Sep 2008 11:34:26 -0400

Scott,

I'm not opposed to progressing the current set.

Eric

---

From: "Marc Groeneweg" <[email-masked]>
Date: Mon, 29 Sep 2008 10:21:57 +0200

Hi all,

> also many EPP extensions in various TLDs.
Just for the record: also SIDN (.nl) will switch to the EPP standard

Regards,
Marc Groeneweg

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 29 Sep 2008 11:36:08 +0200

> Just for the record: also SIDN (.nl) will switch to the EPP standard

.SE is switching in March 2009. Testing with registrars have started.

    Patrik

Cc: <[email-masked]>
From: =?ISO-8859-1?Q?Patrik_F=E4ltstr=F6m?= <[email-masked]>
To: Marc Groeneweg <[email-masked]>
Subject: Re: [ietf-provreg] Document Progression?
Date: Mon, 29 Sep 2008 11:36:08 +0200
Sender: [email-masked]

> Just for the record: also SIDN (.nl) will switch to the EPP standard

.SE is switching in March 2009. Testing with registrars have started.

    Patrik

Content-class: urn:content-classes:message
Subject: RE: [ietf-provreg] Document Progression?
Date: Mon, 29 Sep 2008 10:21:57 +0200
From: "Marc Groeneweg" <[email-masked]>
To: <[email-masked]>
Sender: [email-masked]

Hi all,

Regards,
Marc Groeneweg

Date: Wed, 24 Sep 2008 11:34:26 -0400
From: Eric Brunner-Williams <[email-masked]>
To: "Hollenbeck, Scott" <[email-masked]>
CC: [email-masked]
Subject: Re: [ietf-provreg] Document Progression?
Sender: [email-masked]

Scott,

Eric

> four (4) months, or until at least one IETF meeting has occurred,

Date: Wed, 24 Sep 2008 15:51:34 +0200
From: Patrick Mevzek <[email-masked]>
To: [email-masked]
Subject: Re: [ietf-provreg] Document Progression?
Organization: Dot And Co
Sender: [email-masked]

Date: Wed, 24 Sep 2008 15:08:42 +0200
To: "Hollenbeck, Scott" <[email-masked]>
From: Edward Lewis <[email-masked]>
Subject: Re: [ietf-provreg] Document Progression?
Cc: <[email-masked]>
Sender: [email-masked]

Content-class: urn:content-classes:message
Subject: [ietf-provreg] Document Progression?
Date: Wed, 24 Sep 2008 08:25:37 -0400
From: "Hollenbeck, Scott" <[email-masked]>
To: <[email-masked]>
Sender: [email-masked]

-Scott-