Subject: [ietf-provreg] Draft about client side implementation experiences

From: Patrick Mevzek <[email-masked]>
Date: Tue, 9 Dec 2008 19:38:19 +0100

(Sorry if you get multiple versions of this announcement, I seem to
trigger some mailing-list server rules working against me)

Hello,

I hope the time for this is right.

I would like to give you notice of a draft I've written with my
experiences as implementor of EPP client side, and specifically on
many extensions done by registries now switching over to EPP.

The document is available here for now:
http://www.deepcore.org/ietf/draft-mevzek-epp-implementor-experience-00.txt

If anyone thinks this work is useful and should be pursued, I will
work more on it to polish it, add all references and so on at which
time all suggestions would be welcome, including on structure since
that would be my first I-D.

For now, I'm more expecting general comments, here or in private,
if the timeframe as well as the structure and objectives 
of this document are right or not.

Thanks in avance for your possible review and feedback.

-- 
Patrick Mevzek

---

From: Patrick Mevzek <[email-masked]>
Date: Wed, 10 Dec 2008 01:44:25 +0100

Patrick Mevzek <[email-masked]> 2008-12-09 19:46
> http://www.deepcore.org/ietf/draft-mevzek-epp-implementor-experience-00.txt
 
I forgot to mention that the presentation I've done in ICANN Caïro
ccNSO technical day meeting may be useful, at least the first part
dealing with EPP, its deployment, and various local registry
extensions.

You can see an outline of it at
http://www.dotandco.com/services/software/Net-DRI/docs/netdri-icann-cairo-ccnso-techday-200811.pdf
Presentation itself at
http://www.dotandco.com/services/software/Net-DRI/docs/netdri-icann-cairo-ccnso-techday-200811.html
(needs Javascript, as it is done with S5)

-- 
Patrick Mevzek