Subject: [provreg] Fwd: PHP library compliance RFC 5730

From: Claudio Eterno <[email-masked]>
Date: Wed, 23 Jan 2013 13:36:15 +0100

Please, is there anybody that is aware if exist a (free) php client library
that respect RFC5730 standard?
I tried to search it over the internet but I didn't find it.
Thank you,
Claudio Eterno

---

From: Mike O'Connell <[email-masked]>
Date: Wed, 23 Jan 2013 14:41:21 +0200

Hi Claudio,

There is a basic EPP PHP library in CO.ZA's sample pack (don't expect it to brush your teeth though, you'll still need to generate the XML)

https://www.registry.net.za/downloads/u/cozaeppbundle-3.0.zip

Ciao,

Mike

--

If you don't know where you are going, any road will get you there.

On 23 Jan 2013, at 2:36 PM, Claudio Eterno <[email-masked]> wrote:

> Please, is there anybody that is aware if exist a (free) php client library that respect RFC5730 standard?
> _______________________________________________
> provreg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/provreg

---

From: Gavin Brown <[email-masked]>
Date: Wed, 23 Jan 2013 12:50:32 +0000

We (CentralNic) provide a PHP library (work in progress) that can
produce some request frames:

https://github.com/centralnic/php-epp

-- 
Gavin Brown
Chief Technology Officer
CentralNic Ltd
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Ltd is a company registered in England and Wales with company
number 4985780. Registered Offices: 35-39 Moorgate, London, EC2R 6AR.