Subject: [provreg] EPP Extensions Stuff: Current Status

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 9 Sep 2013 11:33:26 +0000

I wrote a draft working group charter and shared it with Pete recently. As soon as he confirms that he's OK with the general direction (new document to define policy and procedures for an extensions registry plus work on a small number of existing extension drafts) I'll share it with this list for review and refinement. Note that me sending it to Pete is not an attempt to get approval of anything. I just want to be sure that he's comfortable with the approach before we all put in the effort to come up with something more formal for him to review.

Scott

---

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 17 Sep 2013 13:30:02 +0800

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hollenbeck, Scott
> Sent: Monday, September 09, 2013 7:33 PM
> To: [email-masked]
> Subject: [provreg] EPP Extensions Stuff: Current Status
> 
> I wrote a draft working group charter and shared it with Pete recently. As
soon
> as he confirms that he's OK with the general direction (new document to
define
> policy and procedures for an extensions registry plus work on a small
number of
> existing extension drafts) I'll share it with this list for review and
refinement.
> Note that me sending it to Pete is not an attempt to get approval of
anything. I
> just want to be sure that he's comfortable with the approach before we all
put
> in the effort to come up with something more formal for him to review.
> 
> Scott
> _______________________________________________
> provreg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/provreg