Subject: [Pso-discuss] Protocol Supporting Organization General Assembly

From: The ICANN PSO Protocol Council <[email-masked]>
Date: Tue, 25 Jul 2000 09:11:03 -0400

The ICANN Protocol Supporting Organization General Assembly meeting will be
held Thursday evening, August 3, 2000, the South Room 11/12 in The David L.
Lawrence Convention Center, beginning at 7:30pm (1930).

This is an open meeting.

The agenda (also available at http://www.pso.icann.org/GA-AGENDA.txt) for the
General Assembly is below:

		Protocol Supporting Organization
		   General Assembly Agenda

1. Opening				Leslie Daigle and Steve Bellovin

2. An ICANN overview Presentation 	Louis Touton

3. Presentation on role and             Brian Moore
   responsibilities of the PSO

4. Introduction of the signatories	Everyone

	ITU  - Fabio
	IETF - Leslie
	ETSI - Bridget
	W3C  - Danny

5. Presentation on activities of        Gerry Lawrence
   PSO-PC to date

6. Presentation on plans for election   Steve Coya
   of ICANN Board member this year

7. Open discussion and feedback		Leslie Daigle and Steve Bellovin

The URL for the PSO is http://www.pso.icann.org/

_______________________________________________
PSO-Discuss mailing list
[email-masked]
http://www.pso.icann.org/mailman/listinfo/pso-discuss

---

From: [email-masked]
Date: Wed, 26 Jul 2000 08:04:26 +1000

Dear [email-masked],

Thanks for your recent message regarding `Protocol Supporting Organization General Assembly`.
I am travelling right now but will be back on the 
31st of July 2000. Thanks again!

[email-masked]