Subject: [Pso-discuss] new TLDs (fwd)

From: Steve Coya <[email-masked]>
Date: Wed, 9 Aug 2000 11:42:50 -0400 (Eastern Daylight Time)

PSO PC Response to request for comments pertaining to new TLDs.

---------- Forwarded message ----------
Date: Wed, 09 Aug 2000 11:40:33 -0400
From: Steve Bellovin <[email-masked]>
To: Louis Touton <[email-masked]>
Cc: [email-masked]
Subject: new TLDs

1)      We see no technical problems caused by the creation of a 
        relatively small number of new gTLDs.
2)      We recommend that the root servers be monitored for increased
        load caused by these new gTLDs.
3)      We suggest that they be semantically "far" from existing gTLDs,
        to avoid confusion.  Thus, .corp would be be bad, because it is
        too similar to .com.
4)      Names reserved by RFCs (or near RFCs) should be avoided, notably
        "local" (from the HTTP State Management draft, which is about to 
        be named a BCP) and those names listed in RFC 2606.

		--Steve Bellovin

_______________________________________________
PSO-Discuss mailing list
[email-masked]
http://www.pso.icann.org/mailman/listinfo/pso-discuss

---

From: Steve Coya <[email-masked]>
Date: Wed, 9 Aug 2000 12:36:05 -0400 (Eastern Daylight Time)

FYI

---------- Forwarded message ----------
Date: Wed, 09 Aug 2000 09:33:21 -0700
From: Louis Touton <[email-masked]>
To: Steve Bellovin <[email-masked]>
Cc: [email-masked], Michael Roberts <[email-masked]>
Subject: Re: new TLDs

Steve,

Thanks much for this very timely statement of the PC's views on new
TLDs, which I will convey to the ICANN Board and staff.  ICANN is 
putting together the detailed application materials, instructions 
to applicants, and statement of criteria, all of which are scheduled 
to be posted on 15 August.  The PC's views will be helpful 
to the ICANN staff in preparing these materials.

General information regarding the TLD application process is accessable 
through <http://www.icann.org/tlds/tld-application-process.htm>.
If the PC or its members have any comments regarding these materials,
please send them to my attention.

Once again, thanks to the PC for its advice on this.

Best regards,

Louis Touton