Subject: IETF 55 PWE3 Agenda

From: Danny McPherson <[email-masked]>
Date: Tue, 05 Nov 2002 08:35:18 -0700

Any last comments?  Note that we were moved to a later slot on 
Thursday and lost 30 minutes of meeting time.  As such, some
of the slots had to be compressed.

I'll be sending this in this afternoon.

-danny

===============================================================

Pseudo Wire Emulation Edge to Edge (pwe3)

THURSDAY, November 21, 2002 
1300-1500 
=================================

Chair: Danny McPherson <[email-masked]>

AGENDA:

1300-1310 Administrivia (10 minutes)

            Agenda Bashing
            Minutes
            Blue Sheets
            WG Document Status 

1310-1315 PWE3 Requirements
           Xipeng Xiao 
 http://www.ietf.org/internet-drafts/

1315-1325 PWE3 Architecture
           Stewart Bryant <[email-masked]>
 http://www.ietf.org/internet-drafts/

1325-1340 PPVPN L2 Signaling
           Eric Rosen <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-rosen-ppvpn-l2-signaling-02.txt

1340-1350 PW Management Discussion
           "Thomas D. Nadeau" <[email-masked]>
 
1350-1400 PWE3 TDM Draft
           Shahram Davari <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-davari-pwe3-aal12-over-psn-00.txt

1400-1410 Issues with Control Word & Packet Loss
           "Yaakov Stein" <[email-masked]>

1410-1420 Bi-directional LSPs for classical MPLS
           Rohit Dube <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-dube-bidirectional-lsp-00.txt

1420-1425 TDM Design Team Update/Discussion
            Tom K. Johnson <[email-masked]>

1425-1430 Unstructured TDM
           Sasha Vainshtein <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-vainshtein-pwe3-ucesopsn-00.txt

1430-1440 Header Compression Drafts
           "Ash, Gerald R (Jerry), ALASO" <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-ash-e2e-vompls-hdr-compress-00.txt 
 http://www.ietf.org/internet-drafts/draft-ash-e2e-crtp-hdr-compress-00.txt

1440-1445  SG13 Activities Regarding X-MPLS Interworking
            "Ghassem Koleyni" <[email-masked]>

1445-1455  Draft Updates
            Luca Martini <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-control-protocol-01.txt
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ethernet-encap-01.txt
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-atm-encap-00.txt

1455-1500 Wrap Up

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 06 Nov 2002 05:42:47 +0000

This looks far too much to cover in the time. Can't we get another
slot?

Stewart

Danny McPherson wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
>

---

From: Danny McPherson <[email-masked]>
Date: Wed, 06 Nov 2002 08:46:40 -0700

I don't know...  Indeed the additional 30 minutes would be of 
benefit but I think if we focus on issues and not giving 
tutorials we'll be fine.  Likewise, proposals can be brought 
up but should be made officially on the mailing list.

-danny