Subject: Re: Response to Ron Cohen's comments on control words

From: Alex Conta <[email-masked]>
Date: Tue, 26 Nov 2002 14:39:14 -0500

Andy,

I would be concerned if the PWE3 WG would not make the effort to
minimize the number of differences in mechanisms that have common
aspects. The CW seems to be a good target.

Regards,
Alex

"Andrew G. Malis" wrote:
> 
> Yaakov,
> 
> >Well, let's discuss the box I sell.
> >I want to support both unstructured TDM
> >(with the uCESoPSN draft using the CEP header)
> >as well as structured TDM (presently Martini)
> >and cell mode ATM containing AAL1 (which uses the Martini word).
> >
> >Please explain to me what to do!!!!!!!!!!!!!!!!!!!!!!
> 
> You use the CW that's appropriate to the application.
> 
> Cheers,
> Andy
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 26 Nov 2002 15:20:34 -0500

Alex,

See Ron Cohen's earlier email on this topic.  The two CW formats (L1 and 
L2) are optimized for their application space.  It's already been pointed 
out that Yaakov's attempted single format either doesn't have a large 
enough sequence number, or adds unnecessary overhead.

Cheers,
Andy

--------

---

From: Alex Conta <[email-masked]>
Date: Tue, 26 Nov 2002 16:25:58 -0500

Andy,

Thanks for the pointer. I saw Ron's message, and in fact answered with
my opinion. If the sequence number space is not adequate, and creates a
problem, I think Yaakov would address that. However, regarding the
unnecessary overhead, whether it is in reference to packet length
(number of bits in the encapsulating header), or packet processing
(processing due to bit position), I believe that in this case, and for
this IETF WG, there is more value in one standardized format. 

Alex