Subject: revised requirements draft

From: "XiPeng" <[email-masked]>
Date: Fri, 15 Nov 2002 15:13:40 -0800

A new revision of the requirements draft is available at:
http://www.cse.msu.edu/~xiaoxipe/pwe3/draft-ietf-pwe3-requirements-04.txt

This version incorporated comments generated from the WG last call.
Changes are summarized below:

1. Upon request of the ADs, a "Statement of purpose of PWs" section
is added;

2. The draft now states that TDM requirements will be
specified in a separate document.  All mentionings of TDM/L1
in the draft are removed.

3. The paragraph on PW traceroute is re-worded;

4. The "inter-domain consideration" section is clarified;

5. The "security consideration" section is re-worded;

6. The "(non-)path-oriented PWs" paragraphs are removed.

7. The "RFC 2914 conformance" paragraph (i.e. requirement on 
TCP-friendly congestion control) is removed, since how to deal
with control is a PSN/traffic management issue, not a PWE3 issue.

thanks,

XiPeng

---

From: Akiva Sadovski <[email-masked]>
Date: Thu, 21 Nov 2002 12:11:39 +0200

Hi,
  XiPeng
 
please see inline:

-----Original Message-----
From: XiPeng [mailto:[email-masked]]
Sent: Saturday, November 16, 2002 1:14 AM
To: [email-masked]
Cc: Prayson Pate; Danny McPherson; Xipeng
Subject: [PWE3] revised requirements draft

A new revision of the requirements draft is available at:
http://www.cse.msu.edu/~xiaoxipe/pwe3/draft-ietf-pwe3-requirements-04.txt
<http://www.cse.msu.edu/~xiaoxipe/pwe3/draft-ietf-pwe3-requirements-04.txt> 

 

Since from now on this draft doesn't deal with TDM, section "5.5 Clock
Recovery"
may be dropped. IMHO no one of the services mentioned in section 3
(FrameRelay, Ethernet, ATM, HDLC) needs it.

 

 
thanks,
 
XiPeng

---

From: "XiPeng" <[email-masked]>
Date: Fri, 22 Nov 2002 10:35:36 -0800

Akiva,

  [Xipeng: Agree]