Subject: Re: Is PWE a layer?

From: Mark Seery <[email-masked]>
Date: Sun, 18 May 2003 22:54:37 -0700 (PDT)

Hi Yaakov,

Thats for the response.

[SNIP]
> So as long as we keep service interworking out of
> scope, 
> we don't need "PW-OAM", and the answer to Mark's
> question
> is that we DON'T want to make PW into a layer
> network.

Wondering why service interworking requires that PW be
a layer. 1483 and 1490 are interworked without the
requirement that they be layers - or did I
misunderstand?

Mark

---

From: Mark Seery <[email-masked]>
Date: Mon, 19 May 2003 00:26:07 -0700 (PDT)

Yaakov,

--- Yaakov Stein <[email-masked]> wrote:
[SNIP]
>> First, is MPLS a layer network? Although originally
thought of as an in-between shim, it later became
"layer 2.5" and we now certainly seem to be making it
into a full layer network. <<

BTW, not sure if you meant this as a warning/caution,
but if you did, point taken, and I agree.

Mark