Subject: RE: Is PWE a layer?

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 22 May 2003 19:44:42 -0400

> -----Original Message-----
> From: Mark Seery [mailto:[email-masked]] 
> Sent: Thursday, May 22, 2003 5:22 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: Is PWE a layer?
> 
> 
> Hi Tom,
> 
> --- "Thomas D. Nadeau" <[email-masked]> wrote:
> > 	This is more of an operational issue.
> > My team and I have spoken to over 25 operators about
> > VCCV and
> > LSP Ping, and all 25 give me preciesely different
> > answers about 
> > how often they want to run either tool. It depends
> > largely on 
> > the application being used, as well as the SLA.
> > Based on these
> > data points, the VCCV draft does not specify any
> > periodicity.
> 
> Good to see you are getting much feedback. Was curious
> what your team/25 operators have been hearing about
> the interworking of these mechanisms to other networks
> and the "theoretical" problem caused by the PWE
> "layer" disappearing when you do; and whether theye
> are concerned with interworking applications.

	Mark,

	We do have a real implementation of any-to-any 
PWE3, so yes our customers are interested in these 
issues. As with like-to-like, we are providing 
customers with LSP ping/VCCV/ICMP ping as well as other 
automated tools both now and very soon to solve
the any-to-any case, which seems to satisfy the 
requirements we are getting. I won't get into more 
details here, but if you are interested more, contact 
me off-line.

	Regarding the theoretical "layer" 
disappearing and causing problems, I personally think 
it is a bit of a red herring that the layering purists
are trying to use to obfuscate things.

> And of course whatever your thoughts are on the
> subject.

	I personally think that this issue needs to be 
addressed and spelled out clearly based on the requirements
so that defect handling is well defined. If it is, then 
both devices and management systems can have a well-defined 
set of actions and assumptions about what to do when
defects occur, and how to possibly handle them.

	--Tom

> Thanks,
> Mark

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 23 May 2003 18:17:48 +0100

I have agreed with Danny that I will pull together the
agenda for the PWE3 session at IETF Vienna.

Please can I have requests/suggestions for slots.

Thanks

Stewart