Subject: RE: RE: Is PWE a layer?

From: Mark Seery <[email-masked]>
Date: Wed, 21 May 2003 15:19:36 -0700 (PDT)

--- [email-masked] wrote:
[SNIP]
> The folly of this
> idea should be obvious, but if its not think what
> this means when one wants
> to have peer service-interworking between 2
> technologies....all of sudden
> this artifical entity has disappeared!
> 
> regards, Neil

The folly is now obvious - thanks.

Mark

---

From: Mustapha Aissaoui <[email-masked]>
Date: Thu, 22 May 2003 16:00:34 -0400

Neil,
thanks for the details. My main point in the message to Peter, and
you said that below too, was that the forward and backward defect
indication should be automatic and not be queried for. While
connectivity verification is a query mechanism.

Also, see a question below.

Mustapha.
----------
[email-masked] wrote:

[snipped]
 
> L2 DEFECTS
> 
> (i) In direction *towards* IWF:
> At IWF defects detected from CV flow (consequent actions are dependent on
> type of defect).  FDI generated immediately in other partition and CV
> generation there suppressed.  

I am not sure I understand why the CV generation in the defect-free
partition should be suppressed. Since the ATM and MPLS (innel LSP)
are peer layers in this case, I would have thought that the CV in
the other partition should continue to operate since it checks only
that parition.

[snipped]