Subject: Ethernet header after the PWE3 encapsulation

From: "Yifat Migdal-Steinberg" <[email-masked]>
Date: Tue, 13 May 2003 17:50:42 +0300

I was looking carefully at the ethernet encaps latest draft and 
at lassere-vkompella and sodder versions of VPLS/H-VPLS/VHLS.
According to these, an Ethernet frame, after removing it's preamble and FCS
should be encapsulated with a VC label and a new Ethernet header with DA' and SA'.
In the sodder case, these are the L2PE addresses (if known, BC DA if unknown).
 Still moving through the MPLS/VPLS network, those are further encapsulated.
Are the DA', SA' the mac addresses of the PEs on the way?
In H-VPLS (vkompella), first encapsulation, would it be DA'=DA of PE and SA'=original SA ?

Yifat

Ms. Yifat Migdal-Steinberg
RAD Data Communications
E-Mail: [email-masked]
Tel: 972-3-7657035

---

From: "Vach Kompella" <[email-masked]>
Date: Tue, 13 May 2003 15:24:40 -0700

Yifat,

No, the DA/SA are not modified in draft-lasserre-vkompella.  draft-sodder uses
that encap.

-Vach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Yifat
> Migdal-Steinberg
> Sent: Tuesday, May 13, 2003 7:51 AM
> To: Luca Martini
> Cc: [email-masked]
> Subject: [PWE3] Ethernet header after the PWE3 encapsulation
>
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>