Subject: Re: ITU-T UDP liason

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 12 Nov 2004 04:30:13 -0000

Suggest "wants" not "needs".
None of us needs to do any of this.

Change "recommends the use Layer Two" to "recommends the use of the Layer Two"

Adrian

----- Original Message ----- 
From: "Stewart Bryant" <[email-masked]>
To: "pwe3" <[email-masked]>; "Thomas Narten" <[email-masked]>; <[email-masked]>
Sent: Thursday, November 11, 2004 11:14 PM
Subject: [PWE3] ITU-T UDP liason

> Having discussed the ITU-T UDP liaison at today's
> PWE3 IETF meeting, here is the text of
> the response that we agreed at the meeting.
> 
> Please comment ASAP as the chairs need to initiate
> the formal response process Tuesday 16th November.
> 
> Stewart
> 
> 
> -----------------------------------------------
> 
> Having considered the liaison from ITU-T Q5/13
> to IETF PWE3 WG entitled "Using UDP port numbers
> as connection de-multiplexers"
> 
> http://www.ietf.org/IESG/LIAISON/file21.pdf
> 
> The IETF PWE3 WG recommends that both source
> and destination UDP ports be user configured.
> 
> If the ITU-T Study Group needs to use a signaled
> IP tunnel protocol in this application, then the
> IETF PWE3 WG recommends the use Layer Two
> Tunneling Protocol (Version 3), which will be
> published as RFC3931. The latest draft of this
> is currently located at:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tp-base-14.txt

---

From: ESAKA Naoki <[email-masked]>
Date: Fri, 12 Nov 2004 19:21:21 +0900

Hi all,

Doesn't ITU care about that we actually recommend two type
of data plane format(PW over UDP/IP, PW over L2TPv3/UDP/IP)?
I think it may cause confusion.  How about suggesting
manually configured L2TPv3/UDP/IP tunnel(L2TPv3 with no singnalling)
as well as configured UDP ports.

On Thu, 11 Nov 2004 23:14:22 +0000
Stewart Bryant <[email-masked]> wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

-- 
ESAKA Naoki <[email-masked]>
Communication Platform Laboratory          Phone: +81-44-549-2230
Corporate Research and Development Center  Fax:   +81-44-520-1806
TOSHIBA Corporation

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 15 Nov 2004 11:08:15 +0000

> as well as configured UDP ports.

The issue was how to multiplex PW over UDP. In
L2TPv3/UDP/IP, multiplexing happens in L2TPv3, not in UDP.

Stewart