Subject: Re: CW and frag drafts

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 12 Nov 2004 09:13:02 -0500

Yaakov,

I think that only works if you merge the ENTIRE frag draft into CW, 
otherwise the bits are defined in two places.

Cheers,
Andy

----------

At 11/12/2004 02:35 AM +0200, Yaakov Stein wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C4C84F.8D4E5973"
>
>Stewart,
>
>I noticed that the CW draft lists the FRG draft as non-normative,
>
>and that the dependency of the CW draft on the FRG one
>
>is only to subsection 4.1 of the latter.
>
>Since the FRG draft defines the use of the bits,
>
>it should actually be normative, as the meaning of these
>
>bits is otherwise not understood.
>
>Wouldn't it be simpler to paste the relevant wording
>
>from subsection 4.1 into the CW draft,
>
>thus both making the FRG draft truly non-normative,
>
>and placing more of the CW description in one place ?
>
>(For that matter we could also repeat the sequence number
>
>processing, and make it entirely self-contained.)
>
>Y(J)S
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 15 Nov 2004 13:54:31 +0000

> processing, and make it entirely self-contained.)

I would be OK with copying the FRG text (and the sequence
numnber text into CW).

What do Andy and Luca think?

Stewart

> 
> Y(J)S
> 
> 
> 
> ------------------------------------------------------------------------
>