Subject: CW and frag drafts

From: "Yaakov Stein" <[email-masked]>
Date: Fri, 12 Nov 2004 02:35:55 +0200

Stewart, 

I noticed that the CW draft lists the FRG draft as non-normative,
and that the dependency of the CW draft on the FRG one
is only to subsection 4.1 of the latter.

Since the FRG draft defines the use of the bits,
it should actually be normative, as the meaning of these
bits is otherwise not understood.

Wouldn't it be simpler to paste the relevant wording
from subsection 4.1 into the CW draft, 
thus both making the FRG draft truly non-normative, 
and placing more of the CW description in one place ?

(For that matter we could also repeat the sequence number
processing, and make it entirely self-contained.)

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Sasha Vainshtein <[email-masked]>
Date: Mon, 15 Nov 2004 16:23:07 +0200

Stewart, Yaakov and all,
It would be nice if we could merge the CW and Frag drafts
(ending with one draft less), but:
The Frag draft deals both with L2TPv3 and MPLS (actually
even with L2TPv2), while the CW draft only deals with MPLS.
And if we must have two drafts, we could as well leave the 
partitioning "as is".

Regards,
                                  Sasha Vainshtein
email:                         [email-masked] <mailto:[email-masked]> 
phone:                       +972-3-7569993 (office)
fax:                            +972-3-6487779
mobile:                      +972-52-8674833 

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Monday, November 15, 2004 3:55 PM
> To: Yaakov Stein
> Cc: pwe3
> Subject: Re: [PWE3] CW and frag drafts
> 
> 
> 
> 
> Yaakov Stein wrote:
> 
> > Stewart,
> > 
> I would be OK with copying the FRG text (and the sequence
> numnber text into CW).
> 
> What do Andy and Luca think?
> 
> Stewart
> 
> 
> 
> > 
> > Y(J)S
> > 
> > 
> > 
> > 
> --------------------------------------------------------------
> ----------
> >