Subject: ITU-T UDP liason

From: Stewart Bryant <[email-masked]>
Date: Thu, 11 Nov 2004 23:14:22 +0000

Having discussed the ITU-T UDP liaison at today's
PWE3 IETF meeting, here is the text of
the response that we agreed at the meeting.

Please comment ASAP as the chairs need to initiate
the formal response process Tuesday 16th November.

Stewart

-----------------------------------------------

Having considered the liaison from ITU-T Q5/13
to IETF PWE3 WG entitled "Using UDP port numbers
as connection de-multiplexers"

http://www.ietf.org/IESG/LIAISON/file21.pdf

The IETF PWE3 WG recommends that both source
and destination UDP ports be user configured.

If the ITU-T Study Group needs to use a signaled
IP tunnel protocol in this application, then the
IETF PWE3 WG recommends the use Layer Two
Tunneling Protocol (Version 3), which will be
published as RFC3931. The latest draft of this
is currently located at:

http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tp-base-14.txt

---

From: "Yaakov Stein" <[email-masked]>
Date: Fri, 12 Nov 2004 02:24:04 +0200

> Having considered the liaison from ITU-T Q5/13 to IETF PWE3 
> WG entitled "Using UDP port numbers as connection de-multiplexers"
> 
> The IETF PWE3 WG recommends that both source and destination 
> UDP ports be user configured.
> 
> If the ITU-T Study Group needs to use a signaled IP tunnel 
> protocol in this application, then the IETF PWE3 WG 
> recommends the use Layer Two Tunneling Protocol (Version 3), 
> which will be published as RFC3931. The latest draft of this 
> is currently located at:
> 
>

In general it sounds good.

Do we want "manually configured" instead of "user configured" ?

Y(J)S

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 Nov 2004 02:38:47 +0000

> Do we want "manually configured" instead of "user configured" ?

user would be better.

Stewart