Subject: Re: draft-ietf-pwe3-iana-allocation-07.txt - LAST CALL

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 01 Nov 2004 20:23:41 -0500

Stewart,

It seems odd to take this to last call prior to the control signaling 
draft.  They should probably go through last call simultaneously.

That said, I have a few comments:

1. For PW type:

0x0001  Frame Relay DLCI ( Martini Mode )

Add the following note:

Note: This PW type is grandfathered for a historical protocol.  The 
recommended standards-track protocol to use is 0x0019,  Frame Relay DLCI.

2. Just a stylistic thing - Luca seems to like spaces between the 
parentheses and the parenthetical expression.  I don't.

3. There's an extraneous quote in the header for section 4.

Thanks,
Andy

At 11/1/2004 11:30 PM +0000, Stewart Bryant wrote:
>This is the start of a two week last call for
>
>IANA Allocations for pseudo Wire Edge to Edge Emulation (PWE3)
>http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-07.txt
>
>Last call will end Tuesday 16th October 2004
>
>- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 02 Nov 2004 01:58:33 +0000

> draft.  They should probably go through last call simultaneously.

The worst that will happen is that we have add an IANA request
to the CS draft.

Meanwhile all the registries will have been set up and the codepoints
can be used.

> parentheses and the parenthetical expression.  I don't.

Hopefully that is something that the RFC editor will take a view on.

> 3. There's an extraneous quote in the header for section 4.

Need to add registry for "PW Associated Channel Type" to support
draft-ietf-pwe3-cw-00.txt

Took a while to find out what note 1
    (Note 1: This PW type is .....)
actually refered to

- Stewart

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 2 Nov 2004 11:51:03 -0000

Hi,

You seem to have a couple of unresolved citations.

I'm not sure that it is useful to use the same notation (square braces) for notes and
citations.

The 2119 boilerplate paragraph does not seem to have been applied. I guess you should
either use it or delete it.

You have a citation in the Abstract (which is not allowed).

It might be 'usual' to include pointers to how the defined code spaces are used. Such as a
pointer to a protocol field in another RFC.

Cheers,
Adrian

----- Original Message ----- 
From: "Stewart Bryant" <[email-masked]>
To: "pwe3" <[email-masked]>
Sent: Monday, November 01, 2004 11:30 PM
Subject: [PWE3] draft-ietf-pwe3-iana-allocation-07.txt - LAST CALL

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>
>

---

From: Luca Martini <[email-masked]>
Date: Sun, 07 Nov 2004 11:16:21 -0700

> draft.  They should probably go through last call simultaneously.
the control draft has already gone through last call a while back .... 
it's waiting in the queue for the IESG.

> recommended standards-track protocol to use is 0x0019,  Frame Relay DLCI.
If anywhere this note should probably go in the frame-relay document , 
not in the allocation document.

> parentheses and the parenthetical expression.  I don't.
picky picky ....
:-)

> 3. There's an extraneous quote in the header for section 4.
you mean :
Note that the Length field is defined as the length of the interface
parameter including the parameter id and length field itself.

I see if it is really needed

Luca