Subject: UDP - more proposed text

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Nov 2004 22:39:51 +0000

This is another attempt at reaching consensus on the
long standing ITU-UDP issue.

Does the following correctly express the views
of the PWE3 WG?

"In response to the request from Q5 the PWE3 WG has
extensively discussed the use of UDP as a multiplexing
mechanism and is unable to form a consensus that this
is required. Two other mechanisms are already available:
PW over MPLS tunneled over IP, and PW over L2TPv3. That
being the case it is difficult to see why we need to
support a third mechanism. We would suggest that if
anyone believes there is a need for a new PWoverUDP
solution in the future, then they should produce
such a proposal in an Internet Draft and submit
it for consideration here in IETF.

"The PWE3 WG would like to point out that the use of
any signaling (implicit or explicit) has security
implications that would need to be addressed in any
proposal. The WG would also like to point out that
within the IETF there are misgivings about the use
of UDP in these applications from a congestion
perspective. Full regard must therefore be given to
the likely deployment scenarios and the design of
appropriate congestion management mechanisms."

"The WG will continue to listen to proposals and monitor
consensus regarding the use of UDP. However, without
consensus we are unable to provide further detailed
guidance on the matter."

- Stewart

---

From: [email-masked]
Date: Tue, 2 Nov 2004 17:50:40 -0000

Hi Stewart....your proposed response/text looks fine to me.

regards, Neil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Sent: 01 November 2004 22:40
> To: pwe3
> Subject: [PWE3] UDP - more proposed text
> 
> 
> mechanism and is unable to form a consensus that this is 
> required. Two other mechanisms are already available: PW over 
> MPLS tunneled over IP, and PW over L2TPv3. That being the 
> case it is difficult to see why we need to support a third 
> mechanism. We would suggest that if anyone believes there is 
> a need for a new PWoverUDP solution in the future, then they 
> should produce such a proposal in an Internet Draft and 
> submit it for consideration here in IETF.
> 
> consensus we are unable to provide further detailed guidance 
> on the matter."
> 
> - Stewart
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>