Subject: Re: AD review of draft-ietf-pwe3-cw-01.txt - comment 3

From: Stewart Bryant <[email-masked]>
Date: Fri, 18 Feb 2005 23:38:40 +0000

Ron Cohen wrote:
> Stewart,
> 
> Than what is it? Is CEP-CW a PW-CW?

Well it's certainly not a prefered CW.

However the prefered CW mode will surely need to be
specified in the SONET/SDH draft text to fix the following
problems:

1) With the non-standard first nibble it may get ECMPed

2) You can't use VCCV without running a CEP-PW over a
preferred CW because you can't otherwise discriminate
between a VCCV and a SONET packet.

Now as to the CW draft, what do others think, should the
text be:

"When a PW-CW is used, it SHOULD have the following preferred
form:"

or

"When a PW-CW is used, it has the following preferred
form:"

or maybe

"When used, the preferred PW-CW form is:"

Stewart

> 
> Ron
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stewart Bryant
> Sent: Friday, February 18, 2005 10:36 AM
> To: pwe3
> Subject: [PWE3] AD review of draft-ietf-pwe3-cw-01.txt - comment 3
> 
> 
>  >       When a PW-CW is used, it SHOULD have the following preferred
> form:
> 
> 
>  > s/SHOULD/has/
>  >
>  > This document should just say this is how it is done. If something  >
> else is done, its not a PW-CW anymore.
> 
> I propose that we accept the change.
> 
> Stewart
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
>

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 19 Feb 2005 20:27:32 +0000

In view of Ron's comment I have left the follwoing text
unchanged in this rev:

"When a PW-CW is used, it SHOULD have the following preferred form:"

However I think that we do need to address the issue of ECMP
and VCCV (see below) and we may need to revisit following
a second AD review.

Stewart