Subject: Sequence number diabled text .

From: Luca Martini <[email-masked]>
Date: Sat, 19 Feb 2005 15:41:12 -0700

WG,

I have made all drafts consistent with the following text:

If a PE router negotiated not to use receive sequence number processing, 
and it received a non zero sequence number, then it SHOULD send a PW 
status message indicating a receive fault, and disable the PW.

The other option is to ignore the field , but I believe that it is more 
reliable to check it.
The drafts where about split between  "send error" mode and the ignore mode.

Luca

---

From: [email-masked]
Date: Sun, 20 Feb 2005 13:15:01 -0000

Seems sensible Ron.....but, if a SN field is active, I believe we must
define the criteria for determining when a level of SN corruption is
such that some consequent actions are necessary (and what these are, eg
inject FDI into client if co-cs or co-ps).  Ditto for exiting this
defect condition.

regards, Neil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ron Cohen
> Sent: 20 February 2005 02:20
> To: 'Luca Martini'; 'PWE3 WG (E-mail)'
> Subject: RE: [PWE3] Sequence number diabled text .
> 
> 
> Luca,
> 
> 'disable the PW' sounds too strong. If somehow the sequence
> field got corrupted in one packet you don't want to close down the PW.
> 
> Ron
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Luca Martini
> Sent: Saturday, February 19, 2005 2:41 PM
> To: PWE3 WG (E-mail)
> Subject: [PWE3] Sequence number diabled text .
> 
> 
> WG,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>