Subject: Frame relay Port mode PW vs. HDLC PW.

From: Luca Martini <[email-masked]>
Date: Fri, 18 Feb 2005 17:38:17 -0700

WG,

As I am finalizing the frame-relay document I cannot find any difference 
between the frame -relay port mode PW and the HDLC mode PW.
What I would like to do , is remove the Frame-relay Port mode from the 
frame-relay document , and add a section to the ppp/HDLC document 
mentioning the pw frame relay port mode type and that is is identical to 
HDLC mode.

Any objections ?

Luca

---

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Sat, 19 Feb 2005 13:09:50 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Luca Martini
> Sent: Friday, February 18, 2005 7:38 PM
> To: PWE3 WG (E-mail)
> Subject: [PWE3] Frame relay Port mode PW vs. HDLC PW.
> 
> 
> WG,
> 

Will the frame-relay document refer to the ppp/hdlc document?

Just removing the port mode from the frame document will cause a lot of confusion for people who have not been intimately involved with the development of these standards.

> 
> Luca
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Mon, 21 Feb 2005 09:38:54 -0500

Stewart, Luca,

The Frame Relay port mode specifies the use of DLCI-0 is the signaling channel between PEs. HDLC would not have the same requirement, right?
At a minimum, we should keep section 10.1 in the frame relay document. Sections 10.2 thru 10.4 could refer to the HDLC document (although I still don't see why that would be an improvement).

Peter

> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Monday, February 21, 2005 8:39 AM
> To: Andrew G. Malis
> Cc: Luca Martini; Busschbach, Peter B (Peter); PWE3 WG (E-mail)
> Subject: Re: [PWE3] Frame relay Port mode PW vs. HDLC PW.
> 
> 
> 
> 
> Andrew G. Malis wrote:
> 
> > Not to throw in a monkey wrench in this late date, but I 
> would prefer 
> > that it remain in.  FR port mode is in pretty widespread use in the 
> > field, and removing it would confuse operators who have 
> customer using 
> > it now.
> 
> Andy
> 
> How about if the FR draft had a short section saying port
> mode is still supported, but it's description has been
> moved to HDLC PW?
> 
> That way we retain continuity, but only define HDLC framing
> type PWs in one place.
> 
> Stewart
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 21 Feb 2005 12:29:16 -0500

I agree with Peter.  We also need to retain the separate codepoint, 0x000F, 
so it hardly seems worth the effort.

Cheers,
Andy

---------

At 2/21/2005 09:38 AM -0500, Busschbach, Peter B (Peter) wrote:
>Stewart, Luca,
>
>The Frame Relay port mode specifies the use of DLCI-0 is the signaling 
>channel between PEs. HDLC would not have the same requirement, right?
>At a minimum, we should keep section 10.1 in the frame relay document. 
>Sections 10.2 thru 10.4 could refer to the HDLC document (although I still 
>don't see why that would be an improvement).
>
>Peter
>