Subject: PWE3 @ IETF62 provisional agenda

From: Stewart Bryant <[email-masked]>
Date: Tue, 22 Feb 2005 11:09:52 +0000

Here is the first cut of the PWE3 agenda for IETF62.

Have I missed anthing, anything else that needs to be raised?

As usual, please can Danny and I have the slides before the
meeting.

Thanks

Stewart

Pseudo Wire Emulation Edge to Edge (pwe3)
=========================================

WEDNESDAY, March 9, 2005, (1530-1730)

CHAIR: "Danny McPherson" <[email-masked]>
        "Stewart Bryant" <[email-masked]>

AGENDA:

Administrivia
     Chairs (Stewart & Danny)
     Agenda Bashing
     Minutes
     Blue Sheets

WG Document Status
     Danny McPherson <[email-masked]>
     Stewart Bryant <[email-masked]>

Pseudowire Setup and Maintenance using LDP and Ethernet over MPLS
     Luca Martini
     draft-ietf-pwe3-control-protocol-15.txt
     draft-ietf-pwe3-ethernet-encap-09.txt
         Restructure of drafts folloing AD review

Frame Relay over Pseudo-Wires
         Luca Martini
     draft-ietf-pwe3-frame-relay-04.txt
     Update on the rewrite

PW Control Word
     Stewart Bryant
     <draft-bryant-mcpherson-pwe3-cw-02.txt>
     Resolve any outstanding comments

Requirements for inter domain Pseudo-Wires
     Nabil Bitar
     draft-martini-pwe3-MH-PW-requirements-00.txt

Multi-hop Pseudowire Setup and Maintenance using LDP
     David McDysan&Florin Balus
     <draft-balus-MH-PW-control-protocol.txt>
     Discuss new LDP extensions, end to end signaling
         procedures to address the related requirements specified
         in the MH-PWE3 Requirements draft. The procedures described
         in the draft enable the usage of addressing schemes (L2FECs)
     and other TLVs already defined for PWs in PW Control

PWE3 Applications & OAM Scenarios
     Simon Delord
     draft-delord-pwe3-oam-applications-00.txt
     Introduction to Key Issues

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 24 Feb 2005 10:48:22 -0500

I requested a timeslot for PW QOS signaling yesterday.
Sorry for the late notice. Hope you can add me in.

thanks,
himanshu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Stewart Bryant
> Sent: Tuesday, February 22, 2005 6:10 AM
> To: pwe3
> Subject: [PWE3] PWE3 @ IETF62 provisional agenda
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "DELORD Simon RD-RESA-LAN" <[email-masked]>
Date: Fri, 25 Feb 2005 09:10:03 +0100

Dear all, just a quick clarification for the agenda concerning the draft

This document considers aspects on both service architecture and 
service supervision (OAM)concerning deployment and monitoring of VPWS
services
 by describing different implementation solutions and detailing the Pros
and Cons of each solution. 
This document targets to provide clarification and applicability 
guidelines for the on going OAM work. 

Regards,
        Simon

> As usual, please can Danny and I have the slides before the meeting.
> 
> Thanks
> 
> Stewart
>