Subject: Re: Frame relay Port mode PW vs. HDLC PW.

From: Luca Martini <[email-masked]>
Date: Sat, 19 Feb 2005 21:09:05 -0700

Busschbach, Peter B (Peter) wrote:

>  
>
>>-----Original Message-----
>>From: [email-masked] [mailto:[email-masked]]On Behalf Of
>>Luca Martini
>>Sent: Friday, February 18, 2005 7:38 PM
>>To: PWE3 WG (E-mail)
>>Subject: [PWE3] Frame relay Port mode PW vs. HDLC PW.
>>
>>
>>WG,
>>
>>As I am finalizing the frame-relay document I cannot find any 
>>difference 
>>between the frame -relay port mode PW and the HDLC mode PW.
>>What I would like to do , is remove the Frame-relay Port mode 
>>from the 
>>frame-relay document , and add a section to the ppp/HDLC document 
>>mentioning the pw frame relay port mode type and that is is 
>>identical to 
>>HDLC mode.
>>
>>Any objections ?
>>    
>>
>
>Will the frame-relay document refer to the ppp/hdlc document?
>
>Just removing the port mode from the frame document will cause a lot of confusion for people who have not been intimately involved with the development of these standards.
>
>  
>
Sure I don't see why not . Those documents are in about the same stage.
Luca

>>Luca
>>
>>_______________________________________________
>>pwe3 mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/pwe3
>>
>>    
>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 21 Feb 2005 03:05:48 -0500

Not to throw in a monkey wrench in this late date, but I would prefer that 
it remain in.  FR port mode is in pretty widespread use in the field, and 
removing it would confuse operators who have customer using it now.

Thanks,
Andy

---------

At 2/19/2005 09:09 PM -0700, Luca Martini wrote:
>>>As I am finalizing the frame-relay document I cannot find any difference 
>>>What I would like to do , is remove the Frame-relay Port mode from the 
>>>mentioning the pw frame relay port mode type and that is is identical to 
>>>HDLC mode.
>>>
>>>Any objections ?
>>>
>>
>>Just removing the port mode from the frame document will cause a lot of 
>>confusion for people who have not been intimately involved with the 
>>development of these standards.
>>
>>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 21 Feb 2005 13:39:19 +0000

Andrew G. Malis wrote:

> Not to throw in a monkey wrench in this late date, but I would prefer 
> that it remain in.  FR port mode is in pretty widespread use in the 
> field, and removing it would confuse operators who have customer using 
> it now.

Andy

How about if the FR draft had a short section saying port
mode is still supported, but it's description has been
moved to HDLC PW?

That way we retain continuity, but only define HDLC framing
type PWs in one place.

Stewart