Subject: TDM interface parameters ...

From: Luca Martini <[email-masked]>
Date: Fri, 11 Feb 2005 16:52:10 -0700

Sasha/Yakov,

Can you please give me a list  of what PW types the TDM interface 
parameters apply to ?

Thanks.
Luca

---

From: Luca Martini <[email-masked]>
Date: Mon, 14 Feb 2005 10:39:39 -0700

Actually my sendmail daemon had died ...
However , can we be more specific ? 
example: does PW type 0x0011 use interface parameters  0x04 and 0x05 ? 
(  CEM [8] Payload Bytes, CEM options )
?

Luca

Sasha Vainshtein wrote:

>Luca and all,
>Re-sending - looks like this message was not delivered.
>
>Regards,
>                                  Sasha Vainshtein
>email:                         [email-masked] <mailto:[email-masked]> 
>phone:                       +972-3-7569993 (office)
>fax:                            +972-3-6487779
>mobile:                      +972-52-8674833 
>
>
>  
>
>>-----Original Message-----
>>From: Sasha Vainshtein 
>>Sent: Saturday, February 12, 2005 6:00 PM
>>To: 'Luca Martini'
>>Cc: PWE3 WG (E-mail); Yaakov Stein (E-mail)
>>Subject: RE: [PWE3] TDM interface parameters ...
>>
>>
>>Luca,
>>As far as I am concerned the TDM interface parameter applies 
>>to the following 
>>PW types:
>>
>>      0x0011  Structure-agnostic E1 over Packet (SAToP)
>>      0x0012  Structure-agnostic T1 (DS1) over Packet (SAToP)
>>      0x0013  Structure-agnostic E3 over Packet (SAToP)
>>      0x0014  Structure-agnostic T3 (DS3) over Packet (SAToP)
>>      0x0015  CESoPSN basic mode
>>      0x0016  TDMoIP basic mode 
>>      0x0017  CESoPSN TDM with CAS
>>      0x0018  TDMoIP TDM with CAS
>>
>>Yaakov, what do you think?
>>
>>Regards,
>>                          Sasha
>>
>>    
>>
>>>-----Original Message-----
>>>From: Luca Martini [mailto:[email-masked]]
>>>Sent: Saturday, February 12, 2005 1:52 AM
>>>To: PWE3 WG (E-mail)
>>>Subject: [PWE3] TDM interface parameters ...
>>>
>>>
>>>Sasha/Yakov,
>>>
>>>_______________________________________________
>>>pwe3 mailing list
>>>[email-masked]
>>>https://www1.ietf.org/mailman/listinfo/pwe3
>>>
>>>      
>>>

---

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 15 Feb 2005 01:18:23 -0800 (PST)

Hi all,
It looks as if my normal mailer canot reach [email-masked].
Re-sending the answers I've sent to Luca using my personal account:

Luca,

As far as I am concerned the TDM interface parameter applies to the following  PW types:

Regards,

Sasha

Regards,
                     Sasha Vainshtein
email:               [email-masked]
                     [email-masked]
phone:               +972-3-7659993  (office)
                     +972-52-8674833 (mobile)
		
---------------------------------
Do you Yahoo!?
 Yahoo! Search presents - Jib Jab's 'Second Term'

---

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 15 Feb 2005 13:41:25 +0200

We have (once again) forgotten the TDMoIP AAL2 mode
(Y.1414). We need a PW type for that too.

Y(J)S

> From: Sasha Vainshtein [mailto:[email-masked]] 
> Sent: Tuesday, February 15, 2005 11:53
> To: 'Luca Martini'
> Cc: Yaakov Stein; 'PWE3 WG (E-mail)'
> Here are the detailed answers based on
> draft-vainshtein-pwe3-tdm-control-protocol-extensi-01.txt
> (the draft has expired, I shall re-submit it later this week):
> 
> -------------------------------------------------------------
> PW Type                  |                                    
>           
>                          |-----------------------------------
>                          |CEP/TDM   |CEP/TDM   |TDM Options |
>                          |Payload   |bit-rate  |            |
>                          |Bytes     |          |            |
>                          |(0x04)    |(0x07)    |  (0x0B     |
> -------------------------|----------|----------|------------|
> 0x0011  SAToP - E1       |Mandatory |Optional  |Optional    |
> 0x0012  SAToP - DS1      |Mandatory |Optional  |Optional    |
> 0x0013  SAToP - E3       |Mandatory |Optional  |Optional    |
> 0x0014  SAToP - DS3      |Mandatory |Optional  |Optional    |
> 0x0015  CESoPSN basic    |Mandatory |Mandatory |Optional    |
> 0x0016  TDMoIP basic     |Mandatory |Mandatory |  ???       |
> 0x0017  CESoPSN with CAS |Mandatory |Mandatory |Mandatory   |
> 0x0018  TDMoIP with CAS  |Mandatory |Mandatory |  ???       |
> -------------------------------------------------------------
> 
> Yaakov, any ideas as how to fill in the question marks?
> 
> Regards,
>                                   Sasha Vainshtein
> email:                         [email-masked] 
> <mailto:[email-masked]>
> > Sent: Monday, February 14, 2005 7:40 PM
> > To: Sasha Vainshtein
> > Cc: 'Yaakov Stein (E-mail)'; 'PWE3 WG (E-mail)'
> > Subject: Re: [PWE3] TDM interface parameters ...
> >
> >
> > (  CEM [8] Payload Bytes, CEM options ) ?
> >
> > Luca
> >
> > Sasha Vainshtein wrote:
> >
> > >Luca and all,
> > <mailto:[email-masked]>
> > >>As far as I am concerned the TDM interface parameter 
> applies to the 
> > >>following PW types:
> > >>