Subject: RE: Sequence number diabled text .

From: "Ron Cohen" <[email-masked]>
Date: Sat, 19 Feb 2005 18:19:39 -0800

Luca,

'disable the PW' sounds too strong. If somehow the sequence field got
corrupted in one packet you don't want to close down the PW.

Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Luca Martini
Sent: Saturday, February 19, 2005 2:41 PM
To: PWE3 WG (E-mail)
Subject: [PWE3] Sequence number diabled text .

WG,

I have made all drafts consistent with the following text:

If a PE router negotiated not to use receive sequence number processing,

and it received a non zero sequence number, then it SHOULD send a PW 
status message indicating a receive fault, and disable the PW.

The other option is to ignore the field , but I believe that it is more 
reliable to check it.
The drafts where about split between  "send error" mode and the ignore
mode.

Luca

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 20 Feb 2005 04:44:01 -0500

I agree with Ron.  Just remove the "and disable the PW".

Cheers,
Andy

-----------