Subject: AD review of draft-ietf-pwe3-cw-01.txt - comment 3

From: Stewart Bryant <[email-masked]>
Date: Fri, 18 Feb 2005 18:35:41 +0000

>       When a PW-CW is used, it SHOULD have the following preferred form:

 > s/SHOULD/has/
 >
 > This document should just say this is how it is done. If something
 > else is done, its not a PW-CW anymore.

I propose that we accept the change.

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 18 Feb 2005 18:41:25 +0000

> FRG (bits 8 and 9):
 > These bits are used when fragmenting a PW payload. Their use
 > is defined in [FRAG] which is currently work in progress.
 >
 >
 > FRAG is listed as a normative reference. I suspect that is
 > not what is desired (nor is it required).

I propose that wee change the text from

"is defined in [FRAG]" to "is described in" and change the
reference to informative.

Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 20 Feb 2005 04:51:30 -0500

Stewart,

That's fine - also note, however, that the post-WG-last call revision of 
[FRAG] was announced during this past week, and is ready to be forwarded to 
the IESG.

Cheers,
Andy

--------