Subject: [PWE3] request information about PW-TDM-MIB (draft)

From: [email-masked]
Date: Tue, 19 Sep 2006 17:19:54 +0200

Hi all,
I'm trying to configure by SNMP interface the Service Layer for managing 
TDM pseudo wire over Ethernet network (as descibed on TDM over IP
                     methods on draft-ietf-pwe3-tdmoip-05.txt).
In  [PW-MIB] I found the general parameters to set-up manually the PW 
(pwType, pwOwnwe).
In  [PW-TDM-MIB] I found other specific parameter (pwTDMCfgPayloadSize, 
pwTDMCfgRtpHdrUsed, pwTDMCfgTimesStampMode,), but others parameters are 
missing like:
- TDM clock recovery method (local, loop-back timing, adaptive, common 
clock)
-  PW labels of the two directions
-  Ethernet destination addresses

Can you help me to configure this parameters ?

best regards, Daniela Spreafico

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 20 Sep 2006 10:19:12 -0400

> - TDM clock recovery method (local, loop-back timing, adaptive, common

	We are updating the MIB now, so I will need to
check this.

> -  PW labels of the two directions

	You can find the PW labels by looking in the
PW-MPLS-MIB. This maps the PW->LSP (or TE tunnel) and
provides a linkage into RFC3812/RFC3813 so you can find the
labels and other info about the LSP.

> -  Ethernet destination addresses

	I am not sure what you mean by this. The enet
destination of the PEs?

	--Tom