Subject: FW: [PWE3] WG Adoption: draft-muley-pwe3-redundancy-00.txt]

From: "Praveen Muley" <[email-masked]>
Date: Sun, 22 Oct 2006 18:29:26 -0700

Hi Cao , 
     While the scenario which you have mentioned is also valid, the one
mentioned in figure 3.2 , in that the operator doesn't want the failure on
one side of the access network to be conveyed to the other side. 

Regards,
Praveen  

-----Original Message-----
From: Cao Wei [mailto:[email-masked]]
Sent: Wednesday, October 18, 2006 12:28 AM
To: Danny McPherson; pwe3 WG ((((((((E-mail))))))))
Subject: Re: [PWE3] WG Adoption: draft-muley-pwe3-redundancy-00.txt]

Hi Danny,
     I read your draft with interest  and I have a few comments. 

In section 3.1
    What is the "dual-homing protocol"?  Generally the protection should be
either taken by CE or PE. It is not convenient to require a CE device
cooperate with multiple PEs. 
    Also as you pointed out in page 5, "Note in this example, the receipt of

   the operational status of the AC on the CE1-PE1 link is normally 
   sufficient to have PE2 switch the path to PW2."    I believe it is
sufficient.

In section 3.2
    There are four PWs between CE1 and CE2. But I think the cost is
expensive.
May be  two PWs (PW1 and PW2) are enough for the scenario. For example, In
the case the AC  between CE1 and PE2 fail, PW1 will be turned to down. Both
CE1 and CE2 can detect  the failure (e.g. BFD) then they can switch to the
other ACs and
PW2 will be used.  
    
Regards,
Cao Wei
----- Original Message -----
From: "Danny McPherson" <[email-masked]>
To: "pwe3 WG ((((((((E-mail))))))))" <[email-masked]>
Sent: Thursday, September 28, 2006 4:47 AM
Subject: [PWE3] WG Adoption: draft-muley-pwe3-redundancy-00.txt]

> 
> Folks,
> We'd like to considering moving this document towards WG adoption and 
> progression towards the chartered PW redundancy work.
> 
> Comments to chairs/list within next two weeks (by 10/13/2006).
> 
> Thanks!
> 
> -danny
> 
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Cao Wei <[email-masked]>
Date: Tue, 24 Oct 2006 09:23:16 +0800

Hi Praveen,
     I think that the standby status is useful for PWE3 protection. My
comment was to make it more clear when and where we can use it.
I would like to see the draft to go forward.
Regards,
Cao Wei