Subject: RE: [PWE3] Fwd: I-D ACTION:draft-bryant-pwe3-mpls-transport-00.txt

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Thu, 29 Mar 2007 11:51:58 +0200

Hi Danny, all

This draft well explains how T-MPLS requirements can be covered with a
fine tuning of the existing tool box.
I strongly support this draft as a WG doc.

Best Regards,

JL 

> 
> 
> 	
> Folks,
> As discussed in the meeting, I'd like to solicit WG feedback on
> adopting this as a WG document.   If you're in favor or opposed
> to adopting this please speak up now.
> 
> -danny
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "NIGER Philippe RD-RESA-LAN" <[email-masked]>
Date: Thu, 29 Mar 2007 14:58:10 +0200

Agree also on this position.

Philippe. 

-----Message d'origine-----
De : BRUNGARD, DEBORAH A, ATTLABS [mailto:[email-masked]] 
Envoyé : lundi 26 mars 2007 17:24
À : [email-masked]
Cc : Danny McPherson
Objet : RE: [PWE3] Fwd: I-D ACTION:draft-bryant-pwe3-mpls-transport-00.txt 

Agree- this should become a WG draft and we should liaison.

The document is ready to be a WG draft as it provides a good basis for addressing the requirements (listed in the appendix). Liaising as a WG draft indicates our willingness to work on the topic and cooperate to progress.

Deborah 

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Thursday, March 22, 2007 11:01 AM
To: Thomas D. Nadeau; Italo Busi
Cc: Townsley Mark; pwe3((((((((((((((((E-mail))))))))))))))))WG; Danny McPherson
Subject: Re: [PWE3] Fwd: I-D
ACTION:draft-bryant-pwe3-mpls-transport-00.txt 

To the contrary, in fact.
I would think that a working group would be unlikely to liaise (although not precluded from liaising work in progress until it has become a WG draft.

Of course, I would also hope that we can liaise this as soon as possible.

Adrian
----- Original Message -----
From: "Thomas D. Nadeau" <[email-masked]>
To: "Italo Busi" <[email-masked]>
Cc: "Townsley Mark" <[email-masked]>; "pwe3
((((((((((((((((E-mail)))))))))))))))) WG" <[email-masked]>; "Danny McPherson" <[email-masked]>
Sent: Thursday, March 22, 2007 2:18 PM
Subject: Re: [PWE3] Fwd: I-D
ACTION:draft-bryant-pwe3-mpls-transport-00.txt

>
> Why should that preclude this becoming a WG draft for that reason? The 
> IETF's PWE3 Working Group is not barred from accepting drafts based on 
> what another SDO might reply to in a liason statement, as far as I 
> know. Perhaps Townsley can clarify?
>
> --Tom
>
>
>> I oppose.
>>
>> Quoting a mail from Stewart on Jan 25, 2007:
>> "
>> At IETF67 we agreed to liaise draft-bryant-pwe3-mpls-transport-00  to
ITU 
>> SG15
>> "
>>
>> I do not understand why we are progressing this draft to become a  WG

>> draft
>> without sending such a liaison.
>>
>> Italo
>>
>>> -----Original Message-----
>>> From: Danny McPherson [mailto:[email-masked]]
>>> Sent: Thursday, March 22, 2007 10:31 AM
>>> To: pwe3 ((((((((E-mail)))))))) WG
>>> Subject: [PWE3] Fwd: I-D ACTION:draft-bryant-pwe3-mpls-
transport-00.txt
>>> Begin forwarded message:
>>>> From: [email-masked]
>>>> Date: October 16, 2006 1:50:01 PM MDT
>>>> To: [email-masked]
>>>> Subject: I-D ACTION:draft-bryant-pwe3-mpls-transport-00.txt
>>>> Reply-To: [email-masked]
>>>>
>>>> A New Internet-Draft is available from the on-line Internet-Drafts 
>>>> directories.
>>>>
>>>>
>>>> Title : Application of PWE3 to MPLS Transport Networks
>>>> Author(s) : S. Bryant
>>>> Filename : draft-bryant-pwe3-mpls-transport-00.txt
>>>> Pages : 13
>>>> Date : 2006-10-16
>>>>
>>>>   A need has been identified to identify a strict subset of the
PWE3
>>>>   over MPLS pseudowire functionality suitable for the  construction
of
>>>>   transport networks. This draft describes the IETF recommended 
>>>> profile
>>>>   for such cases. This document describes the IETF-recommended
profile
>>>>   for such a configuration. In particular the profile of an RFC4448
>>>>   PWE3 Ethernet pseudowire that can be used to address these
>>>>   requirements is described.
>>>>
>>>>
>>>> A URL for this Internet-Draft is:
>>>> http://www.ietf.org/internet-drafts/draft-bryant-pwe3-mpls-
>>>> transport-00.txt
>>>>
>>>> To remove yourself from the I-D Announcement list, send a message
to
>>>> [email-masked] with the word unsubscribe in the
body of
>>>> the message.
>>>> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-
announce
>>>> to change your subscription settings.
>>>>
>>>> Internet-Drafts are also available by anonymous FTP. Login with the 
>>>> username "anonymous" and a password of your e-mail address. After 
>>>> logging in, type "cd internet-drafts" and then "get 
>>>> draft-bryant-pwe3-mpls-transport-00.txt".
>>>>
>>>> A list of Internet-Drafts directories can be found in 
>>>> http://www.ietf.org/shadow.html or 
>>>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>>>
>>>> Internet-Drafts can also be obtained by e-mail.
>>>>
>>>> Send a message to:
>>>> [email-masked].
>>>> In the body type:
>>>> "FILE /internet-drafts/draft-bryant-pwe3-mpls-transport-00.txt".
>>>>
>>>> NOTE: The mail server at ietf.org can return the document in 
>>>> MIME-encoded form by using the "mpack" utility.  To use this 
>>>> feature, insert the command "ENCODING mime" before the "FILE"
>>>> command.  To decode the response(s), you will need "munpack" or a 
>>>> MIME-compliant mail reader.  Different MIME-compliant mail
readers
>>>> exhibit different behavior, especially when dealing with 
>>>> "multipart" MIME messages (i.e. documents which have been split up 
>>>> into multiple messages), so check your local documentation on how 
>>>> to manipulate these messages.
>>>>
>>>> Below is the data which will enable a MIME compliant mail reader 
>>>> implementation to automatically retrieve the ASCII version of the 
>>>> Internet-Draft.
>>>> Content-Type: text/plain
>>>> Content-ID: <[email-masked]>
>>>>
>>>> I-D-Announce mailing list
>>>> [email-masked]
>>>> https://www1.ietf.org/mailman/listinfo/i-d-announce
>>>
>>>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 02 Apr 2007 17:59:52 +0100

O'Connor, Don wrote:
> Neil, Stewart, Dave
>
> In order to accomplish
>
> "when the MPLS
> network of party A requires carriage over the MPLS network of party B?'."
>
> This should be accomplished (in IETF PWE3) by the Generic Pseudowires concept that has been discussed in the recent past.
>
> Stewart - where does the PWE3 WG stand on Generic Pseudowires?
>
> Regards
>
> Don
>   

Don

It's something that the chairs have talked about and think is a good idea.

It's not on the charter nor have their been any formal proposals put the 
WG. So
in the strictest sense the WG has no position on this topic.

If consensus is that we should work on it - which I think needs at least
one solutions proposal, then we will ask for it to be added to the charter.

- Stewart