Subject: [PWE3] Can you please forward reference documents on PWE3 ?

From: "Sanjog Saraf" <[email-masked]>
Date: Thu, 18 Oct 2007 14:56:28 +0530

Can you please forward reference documents on PWE3 ?

Regards,
 
Sanjog
Tech-Mahindra Ltd,
Pune, India, Pin Code: 431001
Mobile: 0091 9372101122

============================================================================================================================

Disclaimer:

This message and the information contained herein is proprietary and confidential and subject to the Tech Mahindra policy statement, you may review the policy at <a href="http://www.techmahindra.com/Disclaimer.html">http://www.techmahindra.com/Disclaimer.html</a> externally and <a href="http://tim.techmahindra.com/Disclaimer.html">http://tim.techmahindra.com/Disclaimer.html</a> internally within Tech Mahindra.

============================================================================================================================

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 22 Oct 2007 12:06:04 +0100

Sanjog Saraf wrote:
> *Can you please forward reference documents on PWE3 ?*
> ** 
> **
Please look at

http://www.ietf.org/html.charters/pwe3-charter.html

Stewart