Subject: [PWE3] Vancouver slides

From: "BOCCI Matthew" <[email-masked]>
Date: Sun, 2 Dec 2007 01:47:06 +0100

If you have a slot at the Vancouver meeting and have not yet sent me
your slides, please can you do so as a matter of urgency.

I would like to get them uploaded to the IETF server in plenty of time
for the PWE3 meeting on Monday.

Best regards,

Matthew
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Rahul Aggarwal <[email-masked]>
Date: Sat, 1 Dec 2007 16:50:28 -0800 (PST)

Hi Matthew,

I will send my slides to you by tomorrow morning.

rahul