Subject: [PWE3] Working Group last call on draft-ietf-mpls-tp-framework-10

From: Loa Andersson <[email-masked]>
Date: Thu, 04 Feb 2010 16:04:08 +0100

Working Group,

this is to start a two week MPLS working group last call on

draft-ietf-mpls-tp-framework-10

This working group last call ends eob January 19th.

Please send comments to the [email-masked] mailing list.

We would like request that special attention is focused on
section 3.5 - 3.15 since it is our impression that these
sections has been less well reviewed than the rest of the
document, this is not to say that the earlier sections does
not need review.

Loa and George

MPLS WG co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Thu, 04 Feb 2010 18:08:53 +0100

All,

as has been pointed out be several observant working
group members, I meant February 19th as the day when
the wg last call ends.

/Loa

--