Subject: Re: [PWE3] [mpls-tp] poll on making draft-fbb-mpls-tp-data-plane-00.txt a mpls working group document

From: [email-masked]
Date: Wed, 10 Feb 2010 17:45:14 +0800 (SGT)

Hi Loa and the authors,

>From what I read, the main key aspect of this draft defines a new ethernet MAC discovery through the use of multicast MAC. The rest of the drafts discuss about specific dataplane implementation that is align with draft-ietf-mpls-tp-framework-10, which calls it profiling.

Suggestion, why not put profile details into the framework draft? This improves readability? Or unless there can other type of profiling.

/Max 
--- Loa Andersson <[email-masked]> wrote:

> All,
> 
> This is to start two week poll on making
> draft-fbb-mpls-tp-data-plane-00.txt
> an mpls working group document.
> 
> Send a mail to the [email-masked] mailing list,
> indicating "yes/support" or "no/do not support".
> 
> Note that this ID is a starting point for what needs to
> be documented on the MPLS data plane for the MPLS-TP
> project. The ID is largely based on the data plane specific
> text from the framework, together with some notes concerning
> how the Transport Profile of MPLS might operate over Ethernet.
> 
> 
> /Loa
> 
> 
> -- 
> 
> 
> Loa Andersson                         email:
> [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 10 Feb 2010 17:31:00 +0200

Max,
The MPLS-TP framework draft is defined as Informational while the MPLS-TP data plane
draft is defined as Standard Track. This seems to be one good reason not to merge them.

On the other hand, it makes sense to me move all the data-plane issues from the
Framework draft to the data plane one and just to reference in in the Framework draft.

Regards,
     Sasha

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, February 10, 2010 11:45 AM
> To: Loa Andersson
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [PWE3] [mpls-tp] poll on making 
> draft-fbb-mpls-tp-data-plane-00.txt a mpls working group document
> 
> Hi Loa and the authors,
> 
> From what I read, the main key aspect of this draft defines a 
> new ethernet MAC discovery through the use of multicast MAC. 
> The rest of the drafts discuss about specific dataplane 
> implementation that is align with 
> draft-ietf-mpls-tp-framework-10, which calls it profiling.
> 
> Suggestion, why not put profile details into the framework 
> draft? This improves readability? Or unless there can other 
> type of profiling.
> 
> /Max 
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Feb 2010 13:48:09 -0500

I support the draft, and also Sasha's comment below seems quite reasonable.

Cheers,
Andy

On Wed, Feb 10, 2010 at 10:31 AM, Alexander Vainshtein
<[email-masked]> wrote:
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>