Subject: [PWE3] Cisco's IPR disclosure relating to OAM message mapping

From: Stewart Bryant <[email-masked]>
Date: Mon, 22 Mar 2010 05:10:48 +0000

I have been asked about Cisco's IPR disclosed in 
 https://datatracker.ietf.org/ipr/863/  related to 
draft-ietf-pwe3-oam-msg-map

I asked Cisco legal and was given this link to the patent publication at 
the USPTO site:

http://appft1.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&u=%2Fnetahtml%2FPTO%2Fsearch-adv.html&r=1&p=1&f=G&l=50&d=PG01&S1=20080285466.PGNR.&OS=DN/20080285466&RS=DN/20080285466 
<http://appft1.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&u=%2Fnetahtml%2FPTO%2Fsearch-adv.html&r=1&p=1&f=G&l=50&d=PG01&S1=20080285466.PGNR.&OS=DN/20080285466&RS=DN/20080285466>

It is  US. Pub. No. 20080285466. 

- Stewart

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 22 Mar 2010 18:57:44 +0200

Do I understand that this patent application is limited ONLY for Ethernet OAM interworking ?

In that case it does not impact the OAM message mapping draft,
but rather the MPLS and Ethernet OAM Interworking draft.

However, the first claim says
  A method comprising: receiving, by a provider edge (PE) device, a transport layer status message indicative of a defect on a pseudowire (PW) running across a core of a service provider (SP) network; translating the transport layer status message to a service layer message indicative of the defect; and sending, by the PE device, the service layer message to a customer edge (CE) device over an access domain of the SP network.

which can be construed to apply to any native service, 
although the description section seems to limit it.

Y(J)S

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Monday, March 22, 2010 07:11
To: pwe3
Cc: BOCCI Matthew; Andrew G. Malis
Subject: Cisco's IPR disclosure relating to OAM message mapping

- Stewart