Subject: [PWE3] [Select One Errata Reported] RFC4717 (2079)

From: RFC Errata System <[email-masked]>
Date: Thu, 18 Mar 2010 05:02:46 -0700 (PDT)

The following errata report has been submitted for RFC4717,
"Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4717&eid=2079

--------------------------------------
Type: Select One
Reported by: Hu Haitao <[email-masked]>

Section: 6.3

Original Text
-------------
       -ii. If the ALL5 PDU is scrambled using ATM security standards, a
            PE will not be able to extract the ALL5 SDU, and therefore
            the whole PDU will be dropped.

Corrected Text
--------------
       -ii. If the AAL5 PDU is scrambled using ATM security standards, a
            PE will not be able to extract the AAL5 SDU, and therefore
            the whole PDU will be dropped.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4717 (draft-ietf-pwe3-atm-encap-11)
--------------------------------------
Title               : Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS Networks
Publication Date    : December 2006
Author(s)           : L. Martini, J. Jayakumar, M. Bocci, N. El-Aawar, J. Brayley, G. Koleyni
Category            : PROPOSED STANDARD
Source              : Pseudo Wire Emulation Edge to Edge
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "BOCCI Matthew" <[email-masked]>
Date: Fri, 19 Mar 2010 09:50:04 +0100

All,

I agree with the errata. There is a typo in the first line of the
bullet: ALL5 should indeed read AAL5.

Matthew

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]] 
> Sent: 18 March 2010 12:03
> To: [email-masked]; [email-masked]; BOCCI Matthew; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; BOCCI Matthew
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Select One Errata Reported] RFC4717 (2079)
> 
> 
> This errata is currently posted as "Reported". If necessary, 
> please use "Reply All" to discuss whether it should be 
> verified or rejected. When a decision is reached, the 
> verifying party (IESG) can log in to change the status and 
> edit the report, if necessary. 
> 
> Title               : Encapsulation Methods for Transport of 
> Asynchronous Transfer Mode (ATM) over MPLS Networks

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 19 Mar 2010 09:55:59 -0700

Hi Matthew,

The typo is there in second line too. There are 2 typos in the bullet mentioned.

Thanks,
Vishwas

On Fri, Mar 19, 2010 at 1:50 AM, BOCCI Matthew
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>