Subject: [PWE3] PW3 redundancy drafts expired

From: Gorka Ruiz de Alegría Cuesta <[email-masked]>
Date: Fri, 7 May 2010 20:02:29 +0200

Hi,

The current status of this drafts is expired.

draft-ietf-pwe3-iccp-02.txt
draft-ietf-pwe3-redundancy-02.txt
draft-ietf-pwe3-redundancy-bit-02.txt

Is there any plan to resume the work for this drafts?

Thanks,

Gorka

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Fri, 7 May 2010 13:04:58 -0500

Gorka,
we are going to post updated version of the last two drafts shortly.

Mustapha.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gorka Ruiz de Alegría Cuesta
Sent: Friday, May 07, 2010 2:02 PM
To: [email-masked]
Subject: [PWE3] PW3 redundancy drafts expired

Hi,

Thanks,

Gorka