Subject: [PWE3] [Technical Errata Reported] RFC4717 (2257)

From: RFC Errata System <[email-masked]>
Date: Thu, 13 May 2010 08:33:58 -0700 (PDT)

The following errata report has been submitted for RFC4717,
"Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4717&eid=2257

--------------------------------------
Type: Technical
Reported by: Ron Insler <[email-masked]>

Section: 7.2

Original Text
-------------
7.2.  VPC Case

   When configured for a VPC cell relay service, both PEs SHOULD act as
   a VP cross-connect in accordance with the OAM procedures defined in
   [I.610].

   The PEs SHOULD be able to process and pass the following OAM cells
   transparently according to [I.610]:

     - F4 AIS (segment and end-to-end)
     - F4 RDI (segment and end-to-end)
     - F4 loopback (segment and end-to-end)

Corrected Text
--------------
7.2.  VPC Case

   When configured for a VPC cell relay service, both PEs SHOULD act as
   a VP cross-connect in accordance with the OAM procedures defined in
   [I.610].

   The PEs SHOULD be able to process and pass the following OAM cells
   transparently according to [I.610]:

     - F4 AIS (segment and end-to-end)
     - F4 RDI (segment and end-to-end)
     - F4 loopback (segment and end-to-end)
     - F4 CC (segment and  end-to-end)

Notes
-----
As per [I.610] all OAM cells must be transferred transparently , RFC 4717 does not mentioned the F4 CC OAM cell .

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4717 (draft-ietf-pwe3-atm-encap-11)
--------------------------------------
Title               : Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS Networks
Publication Date    : December 2006
Author(s)           : L. Martini, J. Jayakumar, M. Bocci, N. El-Aawar, J. Brayley, G. Koleyni
Category            : PROPOSED STANDARD
Source              : Pseudo Wire Emulation Edge to Edge
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 May 2010 14:38:19 -0400

I agree with this errata.

Cheers,
Andy

On Thu, May 13, 2010 at 11:33 AM, RFC Errata System
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>