Subject: Re: [PWE3] [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Fri, 14 May 2010 10:14:03 +0900

no/do not support

-----원본 메시지-----
From: "Loa Andersson" <[email-masked]>
From Date: 2010-05-11 오후 10:41:09
To: "[email-masked]" <[email-masked]>, "CCAMP WG" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "MPLS-TP ad hoc team" <[email-masked]>
Cc:
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

this is start a two week poll on making

http://www.ietf.org/internet-drafts/draft-asm-mpls-tp-bfd-cc-cv-04.txt

an mpls working group document.

To respond to the poll please send a mail to the mpls-tp
mailing list indicating "yes/support" or "no/do not support".

Reviews, comments on the draft, or motivation for support
or non-support should be sent to the same mailing list, but
with another subject.

The poll ends eob May 25th.

/Loa

--

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
+46 767 72 92 13
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Sami Boutros <[email-masked]>
Date: Mon, 17 May 2010 10:28:27 -0700

Yes/support

Sami

> > From: Loa Andersson <[email-masked]>
> > Date: Tue, 11 May 2010 15:41:09 +0200
> > To: "[email-masked]" <[email-masked]>, CCAMP WG <[email-masked]>,
> > <[email-masked]>, <[email-masked]>, MPLS-TP ad hoc team
> > <[email-masked]>
> > Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working
> > group document
> >
> > All,
> >
> > mpls mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mpls
>
>
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Tue, 18 May 2010 22:55:35 +0100

Sri....on what basis do you make this claim, ie "has the right
foundation"?  Request/response OAM (like BFD was conceived as) is fine
for a cl-ps mode network like IP but not for a co-ps mode network (=>
wrong foundation)....here defect detection/handling needs to be
unidirectional and the CV function requires an absolute SA not some
locally generated ID (=> wrong foundation again).

regards, Neil 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Sriganesh Kini
> Sent: 18 May 2010 22:26
> To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; 
> [email-masked]; MPLS-TP ad hoc team
> Subject: Re: [mpls] poll on making 
> draft-asm-mpls-tp-bfd-cc-cv an mpls working group document
> 
> Loa,
> 
> While this draft may have open issues, it has the right foundation.
> 
> I support making this a WG doc.
> 
> Thanks
> 
> - Sri
>  
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Loa Andersson
> > Sent: Tuesday, May 11, 2010 6:41 AM
> > To: [email-masked]; CCAMP WG; [email-masked]; 
> [email-masked]; MPLS-TP 
> > ad hoc team
> > Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls 
> > working group document
> > 
> > All,
> > 
> mailing list 
> > indicating "yes/support" or "no/do not support".
> > 
> > Reviews, comments on the draft, or motivation for support or 
> > non-support should be sent to the same mailing list, but 
> with another 
> > subject.
> > 
> >                                               +46 767 72 92
> > 13 _______________________________________________
> > mpls mailing list
> > [email-masked]

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 May 2010 09:56:38 -0700

Loa,

> The poll ends eob May 25th.

yes/support.

Yakov.