Subject: [PWE3] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

From: Loa Andersson <[email-masked]>
Date: Tue, 11 May 2010 15:41:09 +0200

All,

this is start a two week poll on making

http://www.ietf.org/internet-drafts/draft-asm-mpls-tp-bfd-cc-cv-04.txt

an mpls working group document.

To respond to the poll please send a mail to the mpls-tp
mailing list indicating "yes/support" or "no/do not support".

Reviews, comments on the draft, or motivation for support
or non-support should be sent to the same mailing list, but
with another subject.

The poll ends eob May 25th.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Elisa Bellagamba <[email-masked]>
Date: Tue, 11 May 2010 15:51:36 +0200

Yes/Support

Ciao,
Elisa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: den 11 maj 2010 15:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 11 May 2010 19:28:19 +0530

Yes/Support.

Regards,
Venkat.
On Tue, May 11, 2010 at 7:21 PM, Elisa Bellagamba <
[email-masked]> wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
Best Regards,
Venkatesan Mahalingam.

---

From: Nitin Bahadur <[email-masked]>
Date: Tue, 11 May 2010 11:17:58 -0700

Support.

Thanks
Nitin  

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Tuesday, May 11, 2010 6:41 AM
> Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv 
> an mpls working group document
> 
> All,
> 
> Reviews, comments on the draft, or motivation for support or 
> non-support should be sent to the same mailing list, but with 
> another subject.
> 
>                                               +46 767 72 92 
> 13 _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: John E Drake <[email-masked]>
Date: Tue, 11 May 2010 12:41:07 -0700

Yes

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Loa Andersson
> Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls
> working group document
> 
> All,
>

---

From: Attila Takacs <[email-masked]>
Date: Wed, 12 May 2010 12:48:48 +0200

Support.
Attila 

> Sent: Tuesday, May 11, 2010 3:41 PM

---

From: Rajiv Papneja <[email-masked]>
Date: Thu, 13 May 2010 15:21:42 -0400

Yes/support

/Rajiv

> From: Loa Andersson <[email-masked]>
> Date: Tue, 11 May 2010 15:41:09 +0200
> To: "[email-masked]" <[email-masked]>, CCAMP WG <[email-masked]>,
> <[email-masked]>, <[email-masked]>, MPLS-TP ad hoc team
> <[email-masked]>
> Subject: [mpls] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working
> group document
> 
> All,
>

---

From: <[email-masked]>
Date: Thu, 13 May 2010 22:40:50 +0100

I also do not support this draft.

regards, neil 

> [mailto:[email-masked]] On Behalf Of Rui Costa
> Sent: 13 May 2010 19:11
> To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; 
> [email-masked]; MPLS-TP ad hoc team
> Subject: Re: [mpls-tp] poll on making 
> draft-asm-mpls-tp-bfd-cc-cv an mpls working group document
> 
> no/do not support	
> 
> Kind Regards,	
> Rui
> 
> Sent: terça-feira, 11 de Maio de 2010 14:41

---

From: "xuyunbin" <[email-masked]>
Date: Fri, 14 May 2010 08:24:01 +0800

no/do not support

2010-05-14 

xuyunbin

---

From: Zhang Haiyan <[email-masked]>
Date: Fri, 14 May 2010 11:41:54 +0800

no/do not support

B.R.
Haiyan

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 14 May 2010 08:01:12 -0400

+1

---

From: David Sinicrope <[email-masked]>
Date: Fri, 14 May 2010 10:58:44 -0400

yes/support

On 5/11/10 9:41 AM, "Loa Andersson" <[email-masked]> wrote:

All,

/Loa

--

---

From: Autumn Liu <[email-masked]>
Date: Tue, 11 May 2010 12:05:06 -0400

yes/support

Cheers,
Autumn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, May 11, 2010 6:41 AM
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

To respond to the poll please send a mail to the mpls-tp mailing list indicating "yes/support" or "no/do not support".

Reviews, comments on the draft, or motivation for support or non-support should be sent to the same mailing list, but with another subject.

/Loa

-- 

                                              +46 767 72 92 13 _______________________________________________

---

From: Rui Costa <[email-masked]>
Date: Thu, 13 May 2010 19:10:45 +0100

no/do not support	

Kind Regards,	
Rui

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: terça-feira, 11 de Maio de 2010 14:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: "Tapraj Singh (tapsingh)" <[email-masked]>
Date: Thu, 13 May 2010 11:36:19 -0700

Hi All,

 Support.

Thanks
Tapraj
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: terça-feira, 11 de Maio de 2010 14:41
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 13 May 2010 13:53:58 -0500

Yes, support. 

Thanks

Regards... Zafar

---

From: Robert Rennison <[email-masked]>
Date: Fri, 14 May 2010 15:00:25 -0400

Yes, support

Rob Rennison

---

From: Maarten Vissers <[email-masked]>
Date: Mon, 17 May 2010 16:55:57 +0200

no/do not support

Maarten

----- Original Message -----
From: "Loa Andersson" <[email-masked]>
To: <[email-masked]>; "CCAMP WG" <[email-masked]>; <[email-masked]>;
<[email-masked]>; "MPLS-TP ad hoc team" <[email-masked]>
Sent: Tuesday, May 11, 2010 9:41 PM
Subject: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls
working group document

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Mon, 17 May 2010 11:53:02 -0500

Yes, support.

Thanks,
Siva 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Rennison
Sent: May 14, 2010 3:00 PM
To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [CCAMP] [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cvan mpls working group document

Yes, support

Rob Rennison

> > To respond to the poll please send a mail to the mpls-tp mailing 
> > list indicating "yes/support" or "no/do not support".
> >

---

From: Sami Boutros <[email-masked]>
Date: Mon, 17 May 2010 10:26:44 -0700

Yes/support

Sami

---

From: Yang Yang <[email-masked]>
Date: Mon, 17 May 2010 22:52:26 +0200

No / Do not Support.

Yang

---

From: "Mcdysan, David E" <[email-masked]>
Date: Tue, 18 May 2010 11:59:43 -0400

yes/support 

> Sent: Tuesday, May 11, 2010 9:41 AM
> ----------------------------------------------------------------------
> This message was created by the sender using your @mci.com 
> address.  If you wish to continue to receive messages from 
> this sender, please respond informing them to use your 
> @verizonbusiness.com email address.
> 
> The mci.com email domain will be decommissioned during the 
> first quarter of 2011.  Please inform sender to use your 
> @verizonbusiness.com address, if you desire to continue to 
> receive messages from them.
> 
> Thank You
> 
> Verizon Business Messaging
>

---

From: David Ward <[email-masked]>
Date: Tue, 18 May 2010 12:29:51 -0700

Loa -

The draft is a reasonable starting point to enable reuse of BFD for MPLS-TP CC/CV. The draft is not complete and has a number of open issues but, given attempts at reuse of existing technology was a goal of the MPLS-TP effort and the draft describes some simple refinements to BFD to meet the requirements; I support it's acceptance as a work item.

-DWard

---

From: "GRANDI, PIETRO VITTORIO (PIETRO VITTORIO)" <[email-masked]>
Date: Thu, 20 May 2010 08:06:51 +0200

no/do not support

============================================
Pietro Vittorio Grandi
Terrestrial Optics Unit -  System Architecture
Alcatel-Lucent Vimercate (Italy)
Tel: +39 039 686 4930
Mail: [email-masked]
============================================
Put your hand on a hot stove for a minute, and it seems like an hour.
Sit with a pretty girl for an hour, and it seems like a  minute. That's relativity.
(A. Einstein)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lam, Hing-Kam (Kam)
Sent: mercoledì 19 maggio 2010 20.01
To: Loa Andersson; [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: Re: [mpls-tp] [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

no/do not support

Regards,
Kam

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Thu, 20 May 2010 10:16:01 +0200

no/do not support

Sergio Belotti

System Architecture
Optics Division-Terrestrial Optics Unit
ALCATEL-LUCENT

+39 039 6863033
+39 039 6863590

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Loa Andersson
Inviato: martedì 11 maggio 2010 15.41
A: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Oggetto: [mpls-tp] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 20 May 2010 15:17:39 -0400

Yes, I support.

Cheers,
Igor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, May 11, 2010 9:41 AM
To: [email-masked]; CCAMP WG; [email-masked]; [email-masked]; MPLS-TP ad hoc team
Subject: [CCAMP] poll on making draft-asm-mpls-tp-bfd-cc-cv an mpls working group document

All,

/Loa

--