Subject: [PWE3] New -12 version of fc-encap draft

From: <[email-masked]>
Date: Wed, 25 Aug 2010 19:28:04 -0400

The -12 version of draft-ietf-pwe3-fc-encap has just been posted.  The changes from the -11 version are entirely editorial; the most visible change is to make the IANA Considerations section more explicit.  See the Maastricht presentation slides for what changed in -11:

http://www.ietf.org/proceedings/78/slides/pwe3-0/pwe3-0_files/v3_document.htm

More importantly, in early August, the FC-BB-6 working group of T11 (Fibre Channel standards body) approved incorporation of the FC PW changes necessitated by this draft into the FC-BB-6 standard.  These changes add ASFC flow control; see T11 document 10-252v2 (this is a public document - the PDF is available from 11.org, or send me an email directly if you'd like a copy).

As T11 has acted, it's now IETF's turn.  Would one of the pwe3 chairs please initiate a pwe3 WG Last Call on draft-ietf-pwe3-fc-encap-12.txt ?

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Thu, 26 Aug 2010 14:54:16 +0200

David,

Thank you for the update. We'll initiate a WG last call as soon as the other WG last calls that are running have completed.

Best regards,

Matthew 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: 26 August 2010 00:28
> To: [email-masked]
> Subject: [PWE3] New -12 version of fc-encap draft
> 
> The -12 version of draft-ietf-pwe3-fc-encap has just been 
> posted.  The changes from the -11 version are entirely 
> editorial; the most visible change is to make the IANA 
> Considerations section more explicit.  See the Maastricht 
> presentation slides for what changed in -11:
> 
> More importantly, in early August, the FC-BB-6 working group 
> of T11 (Fibre Channel standards body) approved incorporation 
> of the FC PW changes necessitated by this draft into the 
> FC-BB-6 standard.  These changes add ASFC flow control; see 
> T11 document 10-252v2 (this is a public document - the PDF is 
> available from 11.org, or send me an email directly if you'd 
> like a copy).
> 
> As T11 has acted, it's now IETF's turn.  Would one of the 
> pwe3 chairs please initiate a pwe3 WG Last Call on 
> draft-ietf-pwe3-fc-encap-12.txt ?
> 
> Thanks,
> --David
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>