Subject: [PWE3] WG Last Call for draft-ietf-pwe3-redundancy-03.txt

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 30 Sep 2010 09:48:07 -0400

This email starts a two week working group last call on
draft-ietf-pwe3-redundancy-03.txt

The draft can be found at:
http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-03.txt

Please post any comments to the PWE3 list.

This WG last call closes on Thursday, October 14.

Note that since Matthew is a co-author of this document, Andy will act
as document shepherd.

Regards,
Matthew and Andy.

---

From: David Allan I <[email-masked]>
Date: Thu, 30 Sep 2010 15:15:32 -0400

Hi Folks:

So 50000 foot level comments....

It would be useful if the overall problem statement stated that the objective was to ensure that there was one and only one active path between a given pair of CEs while providing for redundant connectivity. Intention is to provide sparing of Acs, Pes and PWs such that the option existed of eliminating all single points of failure, AND the possibility of multicasting into a set of PWs at the set of ingress Pes for a CE not resulting in duplicated packets. A further useful clarification is that redundancy is modelled on protection switching principles.

The casual reader would not fully realize any of this until about the 3rd and 4th paragraph of section 3.2 when it starts discussing selection of active AC and need for only one active PW.

The next 50000 foot level comment would be that IF this technique is to be completely non-intrusive into the AC/CE realm, (and that SHOULD be an option to permit the interconnect of subtending networks, not just single CE scenarios) the concept of primary and secondary PWs should be optional. Hence for Ethernet subtending networks; STP, MC-LAG, SPBV/M etc. can select the active PE for the subtending network and the PW selection algorithm defers attachment policy to the subtending CE/network while maintaining a loop free interconnect. Eliminates the need for more complex CP interworking...and allows PWs to be a neutral interconnect...

Cheers
D

-------- Original Message --------
Subject: [PWE3] WG Last Call for draft-ietf-pwe3-redundancy-03.txt
Date: Thu, 30 Sep 2010 09:48:07 -0400
From: Andrew G. Malis <[email-masked]>
To: [email-masked]

This email starts a two week working group last call on draft-ietf-pwe3-redundancy-03.txt

Note that since Matthew is a co-author of this document, Andy will act as document shepherd.

Regards,
Matthew and Andy.
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13