Subject: [PWE3] Poll for WG adoption of draft-raza-pwe3-pw-typed-wc-fec-01.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 14 Jun 2011 15:40:01 +0200

The authors of draft-raza-pwe3-pw-typed-wc-fec-01 have requested that this draft be adopted by the PWE3 working group.

This email begins a two week poll of the list to help judge the consensus for this.

Please send any comments to the PWE3 list by Tuesday 16th June 2011.

Regards,

Matthew and Andy

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 14 Jun 2011 10:10:22 -0500

Support.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bocci, Matthew (Matthew)
Sent: Tuesday, June 14, 2011 9:40 AM
To: [email-masked]
Subject: [PWE3] Poll for WG adoption
ofdraft-raza-pwe3-pw-typed-wc-fec-01.txt

The authors of draft-raza-pwe3-pw-typed-wc-fec-01 have requested that
this draft be adopted by the PWE3 working group.

This email begins a two week poll of the list to help judge the
consensus for this.

Regards,

Matthew and Andy

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 14 Jun 2011 19:08:21 +0200

Folks,

This should read Tuesday June 28th for the closing date.

Sorry for any confusion.

Matthew

On 14/06/2011 14:40, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Matthew and Andy

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Thu, 30 Jun 2011 19:07:44 +0200

We have a new WG draft.

Authors: please upload the next version as draft-ietf-pwe3-pw-typed-wc-fec-00.txt

Regards

Matthew

Regards,

Matthew and Andy