Subject: [PWE3] draft-ietf-pwe3-static-pw-status V 05

From: Luca Martini <[email-masked]>
Date: Mon, 27 Jun 2011 22:56:19 -0600

Wg, and Chairs,

I updated section 4 (Applicability) of the  pseudowire status for Static
pseudowires document according to coments made on the list.
( thanks Lizhong )

I believe we are ready to progress this document.
Thanks.
Luca

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 28 Jun 2011 07:47:29 -0400

Luca,

Thanks, I'll submit it to the IESG.

Cheers,
Andy

On Tue, Jun 28, 2011 at 12:56 AM, Luca Martini <[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>