Subject: [PWE3] PWE3 WG last call for draft-ietf-pwe3-static-pw-status-04

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 10 Jun 2011 10:45:10 -0400

This email begins a two week WG last call for
draft-ietf-pwe3-static-pw-status-04 as a Proposed Standard RFC.

Please reply to this thread with any last call comments.

The last call closes on Friday 24th June 2011.

Regards,
Andy & Matthew

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Jun 2011 15:30:38 -0400

This ends the WG last call for draft-ietf-pwe3-static-pw-status-04.

Authors, please update the draft to reflect the email thread "S-PE
bypass mode in draft-ietf-pwe3-static-pw-status-04" on the PWE3 list.
When -05 has been issued, the draft will be submitted to the IESG.

Thanks,
Andy and Matthew