Subject: [PWE3] draft-ietf-pwe3-redundancy?

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 2 Jun 2011 17:00:10 +0300

Praveen, Mustafa and all,

I've looked up the PWE3 redundancy drafts at the IETF web site and only found one of them (http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-bit-04). Its mate (http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-03) has expired some time ago.

To add to the confusion, the existing  draft contains a reference to -04 version (missing) of the expired one.
This suggests that expiration of the PW redundancy draft was not intentional.

Did I miss something? Are the Editors merging the two drafts back (after splitting the original draft-muley)?

Regards, and lots of thanks in advance,
     Sasha

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Thu, 2 Jun 2011 09:24:03 -0500

Sasha,
I was planning on publishing version 04 of draft-ietf-pwe3-redundancy at the same time as the solution one. I however missed the publication deadline for the last IETF meeting. I should be able of publishing this shortly.

Regards,
Mustapha.

________________________________
From: Alexander Vainshtein [mailto:[email-masked]]
Sent: Thursday, June 02, 2011 10:00 AM
To: Muley, Praveen V (Praveen); Aissaoui, Mustapha (Mustapha)
Cc: [email-masked]; Manish Vora; Prashant Desai; Robert Rennison; Rotem Cohen
Subject: draft-ietf-pwe3-redundancy?

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 2 Jun 2011 17:25:36 +0300

Mustapha,
Lots of thanks for a prompt and encouraging clarification.

Regards,
     Sasha

From: Aissaoui, Mustapha (Mustapha) [mailto:[email-masked]]
Sent: Thursday, June 02, 2011 5:24 PM
To: Alexander Vainshtein; Muley, Praveen V (Praveen)
Cc: [email-masked]; Manish Vora; Prashant Desai; Robert Rennison; Rotem Cohen
Subject: RE: draft-ietf-pwe3-redundancy?

Sasha,

Regards,
Mustapha.