Subject: Re: [PWE3] PWE3 IETF 88 Slot Requests - Vancouver

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 15 Oct 2013 20:19:29 -0400

Hi Dave,

I had like to reserve a 10min slot to discuss MAC WD signaling over static PW draft. (http://tools.ietf.org/html/draft-boutros-l2vpn-mpls-tp-mac-wd-02)
We are increasingly finding deployments of static MPLS TP PWs, especially in MTU-s that is dual-homed in HVPLS configurations.
Sending MAC withdraw over static PW has become a key requirement.

Presenter – Himanshu Shah

Thanks,
himanshu

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Friday, September 20, 2013 8:13 AM
To: IETF.PWE3
Subject: [PWE3] PWE3 IETF 88 Slot Requests - Vancouver

Hi All,
It's that time again.

If you need a presentation slot for the IETF 88 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 21 Oct 2013 01:42:38 +0000

Hi All,
This is a reminder. I've received only one request to date.
If you would like a slot, please follow the instructions below.
As Andy noted earlier, please keep in mind we only have 1 hr.
Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 20, 2013 11:12 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 88 Slot Requests - Vancouver

Hi All,
It's that time again.

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 22 Oct 2013 19:16:17 +0000

Hi All,
http://www.ietf.org/proceedings/88/agenda/agenda-88-pwe3

Contains the agenda for Vancouver as it stands today.  If you need a slot, please provide the information below.
- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):
Those who have slots, please send your slides to me no later than 5pm Vancouver time Monday 11/4/2013.  As always, sooner is better.

Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Sunday, October 20, 2013 9:42 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 88 Slot Requests - Vancouver

Hi All,

Hi All,
It's that time again.

Thanks!
Dave