Subject: Re: [PWE3] PWE3 IETF 89 Slot Requests - London

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 2 Feb 2014 08:37:34 -0500

PWE3ers,

Please keep your slot requests coming in to Dave.

The IETF 89 Preliminary Agenda is now available at
https://datatracker.ietf.org/meeting/89/agenda.html .

PWE3 is currently scheduled for Tuesday at 14:10 to 15:40 (1:30 total
length). There is a small chance that this could change, but most
probably not.

Cheers,
Andy

On Sun, Jan 26, 2014 at 8:52 PM, David Sinicrope
<[email-masked]> wrote:
> Hi All,
> It's that time again.
>
>
> If you need a presentation slot for the IETF 89 PWE3 session, please reply
> to this email (subject intact) completing the form below:
>
> - topic (e.g., MPLS and Ethernet OAM Interworking):
> - draft URL (e.g.,
> http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
> - brief statement of objectives and issues that need to be discussed and
> resolved via the presentation during the meeting  (e.g., need to address
> security issues and get direction from the WG):
> - requested duration (norm is 10 min):
> - speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):
>
>
> Thanks!
> Dave
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: David Sinicrope <[email-masked]>
Date: Sat, 8 Feb 2014 20:16:25 +0000

Hi All,
Reminder to send me a slot request if you wish to present at the IETF 89 PWE3 session.
Please follow the instructions below.
Thx,
Dave 

> On Feb 2, 2014, at 8:37, "Andrew G. Malis" <[email-masked]> wrote:
> 
> PWE3ers,
>

---

From: David Sinicrope <[email-masked]>
Date: Tue, 18 Feb 2014 15:24:07 +0000

Hi All,
http://www.ietf.org/proceedings/89/agenda/agenda-89-pwe3

Above, is a link to the current draft PWE3 agenda for London.

We¹ve only got about 1/2 the time allocated.
- If you requested a slot and it is not present, my apologies, please
reply to this email and let me know.

- If you need a slot and have not requested one, please reply to this
email and follow the instructions below.

- If you have a slot, please send me your slides at your earliest
convenience.  I will need
to have your slides no later than Monday March 3 at noon London time to
ensure they are uploaded
for the session. If you don¹t intend to submit slides for your slot, I
need no know that as well.

Please Note: If I don¹t have slides by the deadline, (or notice there
won¹t be slides), the
slot may be removed from the agenda.

Please let me know if you have questions.
Thanks!
Dave

******* Instructions to request a presentation slot **********