Subject: [PWE3] FW: PWE3 IETF 90 Slot Requests - Toronto - SLIDES

From: David Sinicrope <[email-masked]>
Date: Wed, 16 Jul 2014 15:42:32 +0000

http://www.ietf.org/proceedings/90/agenda/agenda-90-pwe3

Hi All,

Above, is a link to the current PWE3 agenda for Toronto.

- If you requested a slot and it is not present, my apologies, please
reply to this email and let me know.

- If you have a slot, please send me your slides as soon as possible.
I need to have your slides no later than  Wednesday July 23 at noon Toronto time to
ensure they are uploaded for the session. If you don’t intend to submit slides for your slot, I
need no know that as well.

Please Note: If I don’t have slides by the deadline, (or notice there won’t be slides), the
slot may be removed from the agenda.

Please let me know if you have questions.
Thanks!
Dave

On Mon, Jun 23, 2014 at 1:29 PM, David Sinicrope <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,
It's that time again.

If you need a presentation slot for the IETF 90 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Wed, 16 Jul 2014 23:24:08 +0000

Presenters,
Please reply to this email when sending your slides.  It will save us both a great deal of time and confusion.
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 16, 2014 at 11:42 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: FW: [PWE3] PWE3 IETF 90 Slot Requests - Toronto - SLIDES

Hi All,

Thanks!
Dave