Subject: [PWE3] Liason from ITU-T Q.7/13

From: Stewart Bryant <[email-masked]>
Date: Wed, 18 May 2005 17:34:21 +0100

Please can I draw the attention of the WG to
the following ITU-T liason statement:

http://www.ietf.org/IESG/LIAISON/file123.pdf

This requests the addition of two new PW types
to section 2.1 of

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-09.txt

to support Y.1414.

I have requested that Q.7/13 provide the
IETF PWE3 WG with a pointer to the text
of Y.1414

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 19 May 2005 10:42:33 +0200

Stewart and all,
I have looked up the liaison AND the text of Y.1414,
and I have a couple of comments/questions wrt the request:

1. Y.1414 does not discuss procedures for setup and maintenance of 
   VoMPLS PWs, only encapsulation formats. And PW Types are only
   used in the context of the PW setup and maintenance protocol.

2. Without the setup and maintenance procedures it is impossible to 
   know whether the PW Types are the only thing to be allocated.

3. One of the modes defined in y.1414 (Voice over MPLS using AAL 
   type 2 SSCS for narrowband services) *looks* identical to the mode
   described in draft-ietf-pwe3-tdmoip-03.txt, Section 4.2. If it
   *is* really identical and not just looks so, then a PW Type has been
   already requested by Yaakov in his email to the list dated April 21, 
   and Luca has agreed to update the draft accordingly. 
   Is an additional allocation required for this mode of Y.1414? 
   Or it be served with the already agreed upon allocation?

The bottom line: 

We need explicit references to the appropriate drafts 
describing the setup and maintenance procedures of these specific PWs 
(and the drafts, too, if they do not exist yet). IMHO this would be 
in line with the stated policy requesting a posted I-D for allocation.

Regards,
				Sasha Vainshtein

email:			[email-masked]
phone:			+972-3-7659993
mobile:			+972-52-8674833

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Wednesday, May 18, 2005 6:34 PM
> To: pwe3; 'Luca Martini'; W. Mark Townsley
> Cc: Danny McPherson
> Subject: [PWE3] Liason from ITU-T Q.7/13
> 
>

---

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 19 May 2005 11:51:17 +0200

> Stewart and all,
> I have looked up the liaison AND the text of Y.1414, and I 
> have a couple of comments/questions wrt the request:
> 

Sasha, 

As you well know SG13 in the ITU does not deal in signaling protocols,
that is for SG11. Hence ALL the SG13 PW documents are ONLY
encapsulation.

In addition, the ITU does not see any reason to reproduce
the work that has been done in PWE on the control protocol.

>    know whether the PW Types are the only thing to be allocated.

No one said that ONLY PW types are needed.
However, at this stage the ITU only asked for PW types
to be allocated.

>    already requested by Yaakov in his email to the list dated 
>    April 21,  and Luca has agreed to update the draft accordingly. 

Yes, one of the modes is identical,
and I believe that the other one is not pressing for anyone.
Hence, if Luca does update the IANA allocation draft
according to my request (I don't remember the date)
then this will satisfy the ITU request as well.

Y(J)S

---

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 19 May 2005 11:58:14 +0200

Yaakov and all,
Please see a couple of brief comments inline below.

Regards,
                            Sasha

> From: Yaakov Stein [mailto:[email-masked]]
> Sent: Thursday, May 19, 2005 11:51 AM
> To: Sasha Vainshtein; Stewart Bryant
> Cc: Danny McPherson; pwe3; Luca Martini; W. Mark Townsley
> Subject: RE: [PWE3] Liason from ITU-T Q.7/13
> 
> 
>  
> > Stewart and all,
[Sasha] In this case, why should SG13 care about allocation of
PW Types? 
> However, at this stage the ITU only asked for PW types
[Sasha] This may be a matter of taste, but I would prefer not
to deal with peacemeal allocations if possible...
> then this will satisfy the ITU request as well.
[Sasha] This is obviously the MOST IMPORTANT point.
FYI, Luca has agreed to grant new PW Types per our request
on April 21st.