Subject: [PWE3] CEP-11 (SONET Emulation)

From: "Ron Cohen" <[email-masked]>
Date: Thu, 19 May 2005 00:41:51 +0300

Hi,

Draft-ietf-pwe3-sonet-11.txt is now available.

The following changes were made since version 10.

1. The CEP Header was aligned with PWE3 preferred control word and with other TDM emulation drafts.

2. More text added to elaborate on two issues: Unequipped indication determination (Supervisory unequipped and Tandem Connection over Unequipped channels) and mapping SPE pointer adjustments to VT pointer adjustments in VT EPAR implementations.

3. Changed the logic of the LDP signaling interface parameters to describe configuration settings of the PE sending the label mapping request instead of describing its capabilities. 

4. General cleanup of the draft including language and format changes.  

SONET emulation draft has already passed last call. 

Comments appreciated

Ron

Ron Cohen
CTO
Resolute Networks
Redux and Lycium Unite 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 20 May 2005 11:25:42 +0100

Ron

In view of the number of changes made, I think that we
should formally make another last call on this draft.

Last Call will finish Monday 6th June.

Stewart