Subject: [PWE3] autodiscovery procedure

From: manomugdha biswas <[email-masked]>
Date: Wed, 11 May 2005 10:36:34 +0100 (BST)

Hi All,
Following lines are from
draft-ietf-pwe3-control-protocol-16.txt 

"In order for PE1 to begin signaling PE2, PE1 must
know the address of the remote PE2, and a TAI.  This
information may have been configured at PE1, or it may
have been learned dynamically via some autodiscovery
procedure."

Could you please give me some light on how to auto
discover TAI and address of PE2 ?  Or could you please
give me some reference where this autodiscovery
mechanism has been described?

Regards,
Manomugdha

Manomugdha Biswas

________________________________________________________________________
Yahoo! India Matrimony: Find your life partner online
Go to: http://yahoo.shaadi.com/india-matrimony

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 11 May 2005 12:47:59 +0200

Manomugdha,
Autodiscovery procedures of the kind you refer to are discussed in the L2VPN
WG, not in the PWE3 WG.

I would suggest looking at the following WG documents:

1)
http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-radius-pe-discovery-01.
txt - 
discusses the usage of RADIUS for auto-discovery, does not assume any
specific protocol for distribution of PW labels

2) http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-vpls-bgp-05.txt -
discusses usage of MP-BGP for auto-discovery AND distribution of PW labels.

Hopefully these references will be helpful.

Regards,
			Sasha Vainshtein

email:			[email-masked]
phone:			+972-3-7659993 (office)
mobile:			+972-52-8674833

> -----Original Message-----
> From: manomugdha biswas [mailto:[email-masked]]
> Sent: Wednesday, May 11, 2005 11:37 AM
> To: [email-masked]
> Subject: [PWE3] autodiscovery procedure
> 
> 
> Hi All,
> Following lines are from