Subject: [PWE3] [Fwd: New Liaison Statement, "Consent on draft new Recommendation Y.1731 (ex Y.17ethoam)"]

From: Stewart Bryant <[email-masked]>
Date: Tue, 07 Feb 2006 10:40:55 +0000

-------- Original Message --------
Subject: 	New Liaison Statement, "Consent on draft new Recommendation 
Y.1731 (ex Y.17ethoam)"
Date: 	Thu, 02 Feb 2006 11:55:03 -0500
From: 	Georges Sebek(ITU-T SG 13) <[email-masked]>
To: 	[email-masked], [email-masked], [email-masked], 
[email-masked]
CC: 	[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked]

Title: Consent on draft new Recommendation Y.1731 (ex Y.17ethoam)
Submission Date: 2006-02-02
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=196 

From: Georges Sebek(ITU-T SG 13) <[email-masked]>
To: IETF PWE3 and L2VPN([email-masked], [email-masked], [email-masked], [email-masked])
Cc: [email-masked]
Reponse Contact: [email-masked]
[email-masked]
Technical Contact: [email-masked]
Purpose: For information 
Body: 
Attachment(s):
     Consent on draft new Recommendation Y.1731 (ex Y.17ethoam) (https://datatracker.ietf.org/documents/LIAISON/file270.pdf)

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 8 Feb 2006 06:55:49 +0200

Stewart, 
 
Y.1731 describes a service layer OAM for Ethernet,
and as such does not directly impinge on PWE work.
 
The Y.1731 frames will be passed transparently by Ethernet PWs,
and if an implementation wishes to make the encapsulator
or decapsulator into a MIP, this is part of the NSP function.
 
However, I would suggest people take a look at the functionality
provided, in order to see what state-of-the-art OAM contains.
In particular, the performance measurements are in line
with what I suggested to add to VCCV at the last meeting.
 
Y(J)S

________________________________

From: [email-masked] on behalf of Stewart Bryant
Sent: Tue 07/02/2006 12:40
To: pwe3
Subject: [PWE3] [Fwd: New Liaison Statement, "Consent on draft new Recommendation Y.1731 (ex Y.17ethoam)"]

-------- Original Message -------- 
Subject: 	New Liaison Statement, "Consent on draft new Recommendation Y.1731 (ex Y.17ethoam)"	
Date: 	Thu, 02 Feb 2006 11:55:03 -0500	
From: 	Georges Sebek(ITU-T SG 13) <[email-masked]> <mailto:[email-masked]> 	
To: 	[email-masked], [email-masked], [email-masked], [email-masked]	
CC: 	[email-masked], [email-masked], [email-masked], [email-masked], [email-masked]	

From: Georges Sebek(ITU-T SG 13) <[email-masked]> <mailto:[email-masked]>