Subject: [Qirg] QIRG

From: Yaakov Stein <[email-masked]>
Date: Wed, 21 Mar 2018 14:19:47 +0000

In response to your mentioning being open to a possibly better name for the RG, 
how about Shaping the QUantum Internet (squint) ?

Y(J)S

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 22 Mar 2018 09:57:58 +0900

> On Mar 21, 2018, at 11:19 PM, Yaakov Stein <[email-masked]> wrote:
> 

I love it! Unfortunately, the Southwest Quantum Information and Technology conference beat us to the acronym by 20 years, and I’m not a fan of hash bucket collisions in naming.
http://squint.unm.edu/ <http://squint.unm.edu/>
—Rod

P.S. I okayed your posting to the QIRG ML, but would like it if you joined the list!