Subject: [Qirg] alternative names for QIRG

From: Yaakov Stein <[email-masked]>
Date: Fri, 23 Mar 2018 17:19:05 +0000

Rod and all,

I understand that my initial proposal SQUINT is already in use and could cause confusion.

Here are a few alternatives:

IQ RG (Internet Quantized, but hinting at this being a complex subject)
QUBIT = QUantum Based InterneT
QUIRCS = QUantum Internet Routing Connection establishment and Security ? (mis-spelled quirks)
QUINT = QUantum INTernet
QUANTICO = QUantum NeTworking – Internet COnnectivity
QUIT = QUantum InterneT
QUIZ = QUantum Internet and Z for zoo, zippy, zapped, zany, etc.
QUART = QUAntum Real Time communications (OK, that’s stretching it a bit)
TANGLE, PHOTON, and SPIN don’t stand for anything, but are suitable anyway

Y(J)S

---

From: Robert Broberg <[email-masked]>
Date: Fri, 23 Mar 2018 13:42:14 -0400 (EDT)

> QUANTICO = QUantum NeTworking – Internet COnnectivity

Please do not consider Quantico.

"Quantico, where Marine Basic School is located, as Guantanamo"

---

From: Joseph Fitzsimons <[email-masked]>
Date: Sat, 24 Mar 2018 03:25:13 +0000

I kind of like QUIRCS or QUINT.

Joe

> On 24 Mar 2018, at 1:42 AM, Robert Broberg <[email-masked]> wrote:
>
>
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

________________________________

Important: This email is confidential and may be privileged. If you are not the intended recipient, please delete it and notify us immediately; you should not copy or use it for any purpose, nor disclose its contents to any other person. Thank you.

---

From: Rodney Van Meter <[email-masked]>
Date: Sat, 24 Mar 2018 16:10:32 +0900

I like QUIRCS, and the spelling, but the words are a little clunky…wonder if we can tweak that somehow…

I also like the idea of forgoing an acrynoym and using TANGLE.

> On Mar 24, 2018, at 12:25 PM, Joseph Fitzsimons <[email-masked]> wrote:
>

---

From: Joseph Fitzsimons <[email-masked]>
Date: Sat, 24 Mar 2018 08:50:55 +0000

QUIRCS revisited: QUantum Internet Resources, Construction and Security

QUINOA: QUantum INternet Operations and Architecture

QUIPA: QUantum Internet Protocols and Architecture

TANGLE can be made into an acronym, though they seem a little laboured: Transmission and Addressing in Networks of Generated Logical Entanglement.

Joe

> On 24 Mar 2018, at 3:10 PM, Rodney Van Meter <[email-masked]> wrote:
>

---

From: Rodney Van Meter <[email-masked]>
Date: Sat, 24 Mar 2018 18:01:07 +0900

I love all of those!

> On Mar 24, 2018, at 5:50 PM, Joseph Fitzsimons <[email-masked]> wrote:
>

---

From: Zoltan Zimboras <[email-masked]>
Date: Sat, 24 Mar 2018 15:15:27 +0100

Dear all,

Great suggestions!
>From the acronym list of Yaakov, I think QUINT is a very natural one, so I
like it.
QUIRKS is perhaps even better, but with the words given by Joe.
(And also QUINOA and QUIPA  are nice suggestions.)

If one needs to vote for only one, my vote would go for
QUIRCS: QUantum Internet Resources, Construction and Security

Best,
Zoltan

On Sat, Mar 24, 2018 at 10:01 AM, Rodney Van Meter <[email-masked]>
wrote:

> > TANGLE can be made into an acronym, though they seem a little laboured:
> Transmission and Addressing in Networks of Generated Logical Entanglement.
> >
> > Joe
> >
> >> I like QUIRCS, and the spelling, but the words are a little
> clunky…wonder if we can tweak that somehow…
> >>
> >>> Important: This email is confidential and may be privileged. If you
> are not the intended recipient, please delete it and notify us immediately;
> you should not copy or use it for any purpose, nor disclose its contents to
> any other person. Thank you.
> >>
> >
> >
> > Important: This email is confidential and may be privileged. If you are
> not the intended recipient, please delete it and notify us immediately; you
> should not copy or use it for any purpose, nor disclose its contents to any
> other person. Thank you.
>

---

From: Scott Alexander <[email-masked]>
Date: Sat, 24 Mar 2018 10:20:46 -0400

I like the approach to QUIRCS, but perhaps “Configuration” instead of “Construction.”

Sent from my iPhone

> On Mar 24, 2018, at 4:50 AM, Joseph Fitzsimons <[email-masked]> wrote:
>

---

From: John Wroclawski <[email-masked]>
Date: Sat, 24 Mar 2018 14:06:11 -0700

QUantum Internet Realization: Concepts and Systems ?

(I too like QUIRCS, but the "Resources, Construction/Configuration and Security” expansion seems awfully narrow in scope given where the research is at this stage.)

Other random thoughts: the expansion of QUIPA below seems closest to what might be really on the table, but the acronym isn’t quite as cool as QUIRCS. Or, honestly, just hit the nail squarely on the head so people know what you’re talking about, and stick with QIRG..

cheers, —john

> On Mar 24, 2018, at 7:20 AM, Scott Alexander <[email-masked]> wrote:
>

---

From: Robert Broberg <[email-masked]>
Date: Sun, 25 Mar 2018 22:27:16 -0400 (EDT)

A suggestion from my good friend and colleaque:

>> Secure QUantum Entanglement-Extending Gateway Engineering Effort 
>> (SQUEEGEE): A clean-slate quantum internetorking project.
>> -JMS
>>
>> Jonathan M. Smith
>> Professor of CIS and Pompa Chair
>> T: 215.898.9509; E: [email-masked]
>>

---

From: Joseph Fitzsimons <[email-masked]>
Date: Mon, 26 Mar 2018 03:29:01 +0000

Actually, I would be inclined to go with QIRG and just spell it out rather than trying to pronounce it.

Joe

> On 25 Mar 2018, at 5:06 AM, John Wroclawski <[email-masked]> wrote:
>

---

From: Joe Touch <[email-masked]>
Date: Sun, 25 Mar 2018 21:10:21 -0700

Regarding “clean slate” anything, ick.

Im in favor of QUINT as easier to say than QI and clearly explains the group.

And also in favor of either that or leaving it alone; bacronym optimization is for seeking funding, not doing work.

Joe