Subject: [Qirg] Fwd: [Qulink] Qulink Seminar on May 8th

From: Rodney Van Meter <[email-masked]>
Date: Mon, 7 May 2018 12:18:00 +0900

Apologies for the cross-continental posting, but for any of you in Japan (and there are a couple of dozen people in Japan on the list), this talk is Tuesday, Japan time, and should be excellent.

> Begin forwarded message:
> 
> From: Yusuke HAMA <[email-masked]>
> Subject: [Qulink] Qulink Seminar on May 8th
> Date: May 2, 2018 at 3:18:02 PM GMT+9
> To: [email-masked]
> 
> Dear All,
> 
> I would like to announce the next qulink seminar.
> Here is the information:
> 
> Location: room 1901 (19th floor, National Institute of Informatics)
> Time: 16:00, May 8th, 2018
> Name: Dr. David Elkouss
> Affiliation:  TU Delft.
> Title: Towards a quantum internet - the certifiable road ahead
> Abstract: In this talk, I will present some recent efforts directed to
> the deployment of a quantum internet in the near future. First, I will
> present stages towards the development a full blown quantum internet.
> Each stage is characterized by a specific increase in network
> functionality at the expense of a matching increase in experimental
> difficulty. I will highlight some known application protocols that can
> be realized in each stage and discuss simple tests to certify that a
> particular stage as been attained. Then, I will describe our program
> for designing large quantum networks. This includes a fast heuristic
> optimization algorithm for entanglement distribution on large networks
> and a quantum network simulator that we dub QNetSquid. Finally, I will
> present some preliminary numerical results for a quantum network based
> on NV centers.
> 
> I hope everyone can participate in this seminar.
> 
> Sincerely,
> Yusuke Hama
> 
> _________________________________________

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 7 May 2018 08:56:48 +0200

Is there a possibility for remote participation?

Bert

On 07/05/2018 05:18, Rodney Van Meter wrote:
> Apologies for the cross-continental posting, but for any of you in Japan (and there are a couple of dozen people in Japan on the 
> list), this talk is Tuesday, Japan time, and should be excellent.
> 
>> Begin forwarded message:
>>
>> *From: *Yusuke HAMA <[email-masked] <mailto:[email-masked]>>
>> *Subject: **[Qulink] Qulink Seminar on May 8th*
>> *Date: *May 2, 2018 at 3:18:02 PM GMT+9
>> *To: [email-masked] <mailto:[email-masked]>
>>
>> Dear All,
>>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Rodney Van Meter <[email-masked]>
Date: Mon, 7 May 2018 16:34:01 +0900

AFAIK, the Qulink seminars aren’t broadcast, which is a shame. The speaker is here on this list, maybe he can at least share his slides…?

> On May 7, 2018, at 3:56 PM, Bert Wijnen (IETF) <[email-masked]> wrote:
>

---

From: Juliao Braga <[email-masked]>
Date: Mon, 7 May 2018 10:04:46 +0100

+1

---

From: Rizzo Gabriele <[email-masked]>
Date: Mon, 7 May 2018 10:02:34 +0000

That would be great... and if - just for once - the seminar could be at least recorded and shared at a later time...

Thanks

Gabriele

Il presente messaggio e-mail e ogni suo allegato devono intendersi indirizzati esclusivamente al destinatario indicato e considerarsi dal contenuto strettamente riservato e confidenziale. Se non siete l'effettivo destinatario o avete ricevuto il messaggio e-mail per errore, siete pregati di avvertire immediatamente il mittente e di cancellare il suddetto messaggio e ogni suo allegato dal vostro sistema informatico. Qualsiasi utilizzo, diffusione, copia o archiviazione del presente messaggio da parte di chi non ne è il destinatario è strettamente proibito e può dar luogo a responsabilità di carattere civile e penale punibili ai sensi di legge.
Questa e-mail ha valore legale solo se firmata digitalmente ai sensi della normativa vigente.

The contents of this email message and any attachments are intended solely for the addressee(s) and contain confidential and/or privileged information.
If you are not the intended recipient of this message, or if this message has been addressed to you in error, please immediately notify the sender and then delete this message and any attachments from your system. If you are not the intended recipient, you are hereby notified that any use, dissemination, copying, or storage of this message or its attachments is strictly prohibited. Unauthorized disclosure and/or use of information contained in this email message may result in civil and criminal liability. “
This e-mail has legal value according to the applicable laws only if it is digitally signed by the sender