Subject: [Qirg] Maximum entanglement and quantum teleportation

From: gyananjay rai <[email-masked]>
Date: Sun, 1 Jul 2018 20:25:43 +0530

Hi All,

Recently I completed a course in quantum computing and quantum Internet. I
am still too naive for this research area.I can only contribute to ideation
level.I was also through few archives posts. I am still not aware of qubit
production techniques.
Note:The below arguments are purely based on Niels Bohr and Rutherford
model assuming the nonexistence of particles other than  electron ,
proton,neutron.
By connecting dots, I came to some imaginative ways to achieve  max
entanglement, teleportation..(
1.For maximum entanglement we need to alter atomic particle structures
where in maximum entanglement is electro static force of attraction between
an element either to at the atomic level where in electron, proton and
neutron or bind. Or In quantum communication ,spatial distribution  of
these atomic bindings to any two points in earth or space will give you a
maximum entanglement. The challenges here is the breaking this atomic
binding and achieve the same binding at geo spatial distance.

The theory of atomic mass will still support if we bind a proton and
neutron in one qubit and corrosponding electron in another qubit but with a
maximum entanglement.
2.Teleportion :The particles separation at spatial distance at two piont on
earth or space will support quantum teleportation. As in if it binded at
atomic level and once sepererated in qubits and transfer to another piont
on earth and space, again particle is binded at designated piont ,entire
object will teleport from one piont to another piont due to electrostatic
force of attraction with upper boundary of teleportation are limited to
speed of light.

This two postulates (proof of concept is required ) will miniaturize the
present state of quantum computing .

Regards
Gyananjay

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 1 Jul 2018 13:08:11 -0400

I think this i all good research. But how will QC impact computing? I am all for teleportation and please expand. But what else? I am thinking of superfast routing decisions where all routes are evaluated at wire speed. Like in chess - but for networks.
> On Jul 1, 2018, at 10:55 AM, gyananjay rai <[email-masked]> wrote:
> 
> Hi All,
> 
> Recently I completed a course in quantum computing and quantum Internet. I am still too naive for this research area.I can only contribute to ideation level.I was also through few archives posts. I am still not aware of qubit production techniques. 
> Note:The below arguments are purely based on Niels Bohr and Rutherford model assuming the nonexistence of particles other than  electron , proton,neutron.
> By connecting dots, I came to some imaginative ways to achieve  max entanglement, teleportation..(
> 1.For maximum entanglement we need to alter atomic particle structures where in maximum entanglement is electro static force of attraction between an element either to at the atomic level where in electron, proton and neutron or bind. Or In quantum communication ,spatial distribution  of these atomic bindings to any two points in earth or space will give you a maximum entanglement. The challenges here is the breaking this atomic binding and achieve the same binding at geo spatial distance.
> 
> The theory of atomic mass will still support if we bind a proton and neutron in one qubit and corrosponding electron in another qubit but with a maximum entanglement. 
> 2.Teleportion :The particles separation at spatial distance at two piont on earth or space will support quantum teleportation. As in if it binded at atomic level and once sepererated in qubits and transfer to another piont on earth and space, again particle is binded at designated piont ,entire object will teleport from one piont to another piont due to electrostatic force of attraction with upper boundary of teleportation are limited to speed of light.
> 
> This two postulates (proof of concept is required ) will miniaturize the present state of quantum computing .
> 
> Regards 
> Gyananjay
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: gyananjay rai <[email-masked]>
Date: Mon, 2 Jul 2018 01:36:46 +0530

Hi,

There is more to below thoughts:
Note:These thoughts are fundamentally assume a pure quantum shift in
computing.

1.Below model is almost near perfectly support monogamy ,maximum
coordination and position verification of qubits as only particles from
same atomic bind can insure the above, in our case electron and proton
binding .
2.Routing:Think of quantum routing as electric levitation way different
than classical computers routing.
For single pair of atomic binded qubits=They coexist at the same time at
different geo spatial coordinate.

Let, assuming atomic level  (binded )particles  exist at  [Time,Space ].
Now suppose-
Time =Constant
Space=Variable (geo cordinates)

So undoubtedly you can assume it will be  superfast because a pair qubits
(partcle/photon) always exist.At constant time, it's matter of geo
cordinates variation of atomic bind at near speed of light,highest speed
mankind knows.

Geo cordinates variation is highly certain and routing decisions are
oversimplified due to maximum entanglement of electron and proton at the
lowest layer two node topology.

3.Quantum network :Move vertically  from atomic structure to molecular
structure, now you have many qubits. So theoretically you have more than 2
qubits which are maximal entangled. Here you go you have networks operation
and toplogy annalogus to molecular structure.
4.Communication Media
Wired:You need a coaxial optical fiber vacuum slit cables if you want a
wired communication. Idea immerses as to facilitate the levitation as LASER
beamed
Photon /particles teleportation.
Wireless :Laser beamed photon /particle conversion to spectrum  and vice
versa along with reciever and transmitter.

Optimal coherence of beam will fundamental building block of position
verification.

(The above thought required the proof of constant )

Warm Regards
Gyananjay

On Sun, 1 Jul 2018 22:38 Marie-Jose Montpetit, <[email-masked]>
wrote:

> I think this i all good research. But how will QC impact computing? I am
> all for teleportation and please expand. But what else? I am thinking of
> superfast routing decisions where all routes are evaluated at wire speed.
> Like in chess - but for networks.
> > Recently I completed a course in quantum computing and quantum Internet.
> I am still too naive for this research area.I can only contribute to
> ideation level.I was also through few archives posts. I am still not aware
> of qubit production techniques.
> > 2.Teleportion :The particles separation at spatial distance at two piont
> on earth or space will support quantum teleportation. As in if it binded at

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 2 Jul 2018 17:04:30 -0700

> 3.Quantum network :Move vertically  from atomic structure to molecular structure, now you have many qubits. So theoretically you have more than 2 qubits which are maximal entangled. Here you go you have networks operation and toplogy annalogus to molecular structure. 

Does this mean you have a sort of multicast paradigm where you can make a change at a source qubit and all others that are entangled will change at the same time, providing more fairness than we have in a speed-of-light limited environment?

Dino

---

From: Robert Broberg <[email-masked]>
Date: Mon, 2 Jul 2018 20:24:18 -0400 (EDT)

On Mon, 2 Jul 2018, Dino Farinacci wrote:

>> structure, now you have many qubits. So theoretically you have more 
>> than 2 qubits which are maximal entangled. Here you go you have 
>> networks operation and toplogy annalogus to molecular structure.
>
> Does this mean you have a sort of multicast paradigm where you can make 
> a change at a source qubit and all others that are entangled will change 
> at the same time, providing more fairness than we have in a 
> speed-of-light limited environment?
>
I believe entanglement is point-to-point regardless of hops and limited 
only by coherence across the hops.  I look forward to someone correcting 
me if I am wrong :)

Robert

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 2 Jul 2018 17:30:04 -0700

How about this then. You have a source that is made of of 4-qubits, You change the bit pattern (i.e. qubit values) and 3 other places see a change. Is that multicast communication?

Dino

> On Jul 2, 2018, at 5:24 PM, Robert Broberg <[email-masked]> wrote:
> 
> 
> 
> I believe entanglement is point-to-point regardless of hops and limited only by coherence across the hops.  I look forward to someone correcting me if I am wrong :)
> 
> Robert
>> Dino

---

From: Richard Li <[email-masked]>
Date: Tue, 3 Jul 2018 00:45:21 +0000

In the original email, it implicitly assumes that the two photons (particles) are separated in a physical distance instead of " being connected" by "hops" and "links" in a traditional network.

Because of the Uncertainly Principle, a photon has a superposition characterizing multiple states at the same time. In Classical Physics, an object can have only one position (state), yielding to a binary bit. Since here it involves multiple states, it yields to multiple bits, called qubit.

The theory says that when one particle changes its state, the other entangled particle would "feel it" and changes its state accordingly. Then, the information change is realized by "entanglement" instead of "communicating".

"Multicasting" is a way of communicating. It is not a entanglement. 

Having said the above, I don't exclude the possibility of realizing quantum entanglement by simulation in networking. The best-achieved experiment I have heard of is two photons separated by 100 kms through satellite. Quantum communications is far from industrial applications. However, if we design a very low latency network, what happens over such a network would look pretty much like something in entanglement. It's up to you to call it "simulated entanglement", or "network teleport".

Richard

-----Original Message-----
From: Qirg [mailto:[email-masked]] On Behalf Of Dino Farinacci
Sent: Monday, July 2, 2018 5:30 PM
To: Robert Broberg <[email-masked]>
Cc: gyananjay rai <[email-masked]>; [email-masked]; Marie-Jose Montpetit <[email-masked]>
Subject: Re: [Qirg] Maximum entanglement and quantum teleportation

Dino

---

From: Joe Touch <[email-masked]>
Date: Mon, 2 Jul 2018 17:54:40 -0700

+1

Entanglement alone cannot be used for communication because it would violate the speed of light. 

Joe

> On Jul 2, 2018, at 5:45 PM, Richard Li <[email-masked]> wrote:
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 2 Jul 2018 18:38:58 -0700

> "Multicasting" is a way of communicating. It is not a entanglement. 

I am not sure I want to communicate. I’m trying to find a useful property. How about this: one wants to know at n locations if something talked. I think you could  use entanglement for this use-case. Much like QKE. 

Dino

---

From: Joe Touch <[email-masked]>
Date: Mon, 2 Jul 2018 19:25:50 -0700

That continues communication. If you resolve a bit to a specific known shared value, then (and only then) you have communicated. 

Joe

---

From: Joe Touch <[email-masked]>
Date: Mon, 2 Jul 2018 19:26:49 -0700

Argh.  I meant ‘constitutes’. 

> On Jul 2, 2018, at 7:25 PM, Joe Touch <[email-masked]> wrote:
>

---

From: gyananjay rai <[email-masked]>
Date: Tue, 3 Jul 2018 10:11:33 +0530

The paradigm will be unicast only, because though, there are many atomic
binding (atom)in molecular structure,but a pair maximum entangled qubit in
a single atomic bind (atom)had just one electron cloud of bind entangled
with proton cloud. What make them unique is there centre which a nuetron.I
specifically mention Bohr and Ruther Ford model as it assume an atom made
of electron ,protron and neutron.Though there are many atoms in a molecular
but position verification differs these. That's unique property separate
one qubit pairs from other pairs.

On Tue, 3 Jul 2018 05:34 Dino Farinacci, <[email-masked]> wrote:

> Does this mean you have a sort of multicast paradigm where you can make a
> change at a source qubit and all others that are entangled will change at
> the same time, providing more fairness than we have in a speed-of-light
> limited environment?
>
> Dino

---

From: gyananjay rai <[email-masked]>
Date: Tue, 3 Jul 2018 10:15:41 +0530

Yes very much right. Entanglement is piont to piont and single hop
teleportation .Atomic bind will exist only for a pair of electron cloud and
proton .

---

From: Robert Broberg <[email-masked]>
Date: Tue, 3 Jul 2018 12:50:56 -0400 (EDT)

Joe Fitzsimons gave me some insight into how quantum transport may get rid 
of our Shannon limit:

https://arxiv.org/abs/1211.1427

I am wondering if others on this list are considering this problem and if 
it will be always a statistical issue. If so, might error correcting 
techniques allow us to be more "precise" using quantum effects for data 
transport?

https://arxiv.org/pdf/1609.04200.pdf

Any pointers to other experimental work in this space would be 
appreciated.

Thanks,
Robert

---

From: Robert Broberg <[email-masked]>
Date: Tue, 3 Jul 2018 13:19:46 -0400 (EDT)

> Yes very much right. Entanglement is piont to piont and single hop

This will be multi-hop if we get repeaters working?

> teleportation .Atomic bind will exist only for a pair of electron cloud 
> and proton .
>

I dont understand the precision here. My understanding is teleportation at 
distance will be done with photons but the actual state storage is 
dependent upon media. e.g. superconducting stuff currently use microwaves 
for entanglement and there is research into how those may be converted 
into frequencies that allow for optical transport.

> On Tue, 3 Jul 2018 05:54 Robert Broberg, <[email-masked]> wrote: > 
>

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 4 Jul 2018 06:59:17 +0900

Actually, entanglement itself can be spread over any number of sites, from one on up.

The challenge then is *making* multi-point entanglement.

To be just a bit technical, there are four types of two-qubit entangled states:
|00> + |11>
|00> - |11>
|01> + |10>
|01> - |10>
known as Bell states, after John Bell. (The minus sign is the relative *phase* between the two states. And I’ve ignored normalization here, you need to divide each of those by the square root of two.) If you give one of those qubits to Alice and one to Bob, the probability of Alice and Bob each finding one or zero when they measure is 50%. If you started with one of the first two types, they will both find 0 or both find 1, no chance of one finding a zero and the other a one. The choice of Bell pair type you are making is something you define when you set up your system, but noise and errors can turn it into one of the other types.

You could use those values to coordinate random action. “If you get a one, Thelma and Louise, drive off a cliff, if you get a zero, don’t.” Then Thelma and Louise could coordinate their actions without communicating. But if either of them decided to back out, no can do in less than the speed of light latency (one way latency, OWL). Randomized coordination != communication. If Thelma is designated as the decider, and she decides less than the OWL before jump time, she has no way to tell Louise.

It’s actually pretty easy to extend these states from two qubits to three, or n:

|000> + |111>
|00…00> + |11..11>
etc.

The challenge is *making* them in a distributed fashion. Most schemes for making long-distance entanglement involve point-to-point channels that carry an optical pulse with a small number of photons (ideally one, but lots of the schemes use smaller or larger numbers).

The simplest way to make them is e.g. Alice makes a three-qubit entangled state herself, then uses a Bell pair she makes with Bob to teleport one of those three qubits to Bob, and a Bell pair she makes with Charlize to send one of the three qubits to her.

…does that help?

		—Rod

> On Jul 3, 2018, at 1:45 PM, gyananjay rai <[email-masked]> wrote:
> 
> Yes very much right. Entanglement is piont to piont and single hop teleportation .Atomic bind will exist only for a pair of electron cloud and proton .
> 
> On Tue, 3 Jul 2018 05:54 Robert Broberg, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> > [email-masked] <mailto:[email-masked]>
> > https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
> >

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 4 Jul 2018 07:20:30 +0900

Here’s a simple explanation and demo for entanglement. You can try it yourself on the small IBM quantum computers that are freely available on the web.
https://quantumexperience.ng.bluemix.net/proxy/tutorial/full-user-guide/003-Multiple_Qubits_Gates_and_Entangled_States/002-Entanglement_and_Bell_Tests.html <https://quantumexperience.ng.bluemix.net/proxy/tutorial/full-user-guide/003-Multiple_Qubits_Gates_and_Entangled_States/002-Entanglement_and_Bell_Tests.html>

There’s actually a little bit of confusion in the notation in that article. When we talk about qubits, we use |0> and |1> (which are both, technically, vectors). When we talk about measurement, we also sometimes talk about finding 0 and 1, but the more technical explanation is that we are actually measuring the eigenvalue corresponding to an eigenvector. The |0> eigenvector has eigenvalue +1, and the |1> eigenvector has eigenvalue -1, so that article talks in terms of +/-1.

> On Jul 4, 2018, at 6:59 AM, Rodney Van Meter <[email-masked]> wrote:
> 
>> On Jul 3, 2018, at 1:45 PM, gyananjay rai <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: gyananjay rai <[email-masked]>
Date: Wed, 4 Jul 2018 21:54:51 +0530

Very much right.Its teleportation which will transfer data ,entanglement
will address all the aspects of quantum security due to uniqueness of a
single bind and other related layer protocol .

---

From: gyananjay rai <[email-masked]>
Date: Wed, 4 Jul 2018 22:09:32 +0530

I believe we can utilised entanglement for layer protocol.If teleportation
will address the date transfer, so do entanglement address layer protocol
as OSI 7 layer in classical computing.

Multi piont entanglement thematically can be facilitated by quantum layer
protocols.
It's building block of layer protocols to-be knead around the challenge.

On Wed, 4 Jul 2018 03:29 Rodney Van Meter, <[email-masked]> wrote:

> known as Bell states, after John Bell. (The minus sign is the relative
> *phase* between the two states. And I’ve ignored normalization here, you
> need to divide each of those by the square root of two.) If you give one of
> those qubits to Alice and one to Bob, the probability of Alice and Bob each
> finding one or zero when they measure is 50%. If you started with one of
> the first two types, they will both find 0 or both find 1, no chance of one
> finding a zero and the other a one. The choice of Bell pair type you are
> making is something you define when you set up your system, but noise and
> errors can turn it into one of the other types.
>
> You could use those values to coordinate random action. “If you get a one,
> Thelma and Louise, drive off a cliff, if you get a zero, don’t.” Then
> Thelma and Louise could coordinate their actions without communicating. But
> if either of them decided to back out, no can do in less than the speed of
> light latency (one way latency, OWL). Randomized coordination !=
> communication. If Thelma is designated as the decider, and she decides less
> than the OWL before jump time, she has no way to tell Louise.
>
> The challenge is *making* them in a distributed fashion. Most schemes for
> making long-distance entanglement involve point-to-point channels that
> carry an optical pulse with a small number of photons (ideally one, but
> lots of the schemes use smaller or larger numbers).
>
> The simplest way to make them is e.g. Alice makes a three-qubit entangled
> state herself, then uses a Bell pair she makes with Bob to teleport one of
> those three qubits to Bob, and a Bell pair she makes with Charlize to send
> one of the three qubits to her.
>
> …does that help?
>
> —Rod
>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 4 Jul 2018 16:57:15 -0700

> The simplest way to make them is e.g. Alice makes a three-qubit entangled state herself, then uses a Bell pair she makes with Bob to teleport one of those three qubits to Bob, and a Bell pair she m…

This definitely helps. But it has a more inefficient property than in classical systems where Alice sends one packet and 2 packets  are received by Bob and Charlize. Where somewhere in the network a duplicate is made. 

I was wondering if in a quantum system we had some special property (ie a ground-breaking feature) that performed the duplication. 

What you explained is what IP networking  calls head-end replication. But I think (but not sure yet) that quantum HER is more efficient than IP HER. 

Hmmm,
Dino

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 5 Jul 2018 09:48:00 +0900

> On Jul 5, 2018, at 8:57 AM, Dino Farinacci <[email-masked]> wrote:
> 
> What you explained is what IP networking  calls head-end replication.

Yes, this simple example is exactly that. And if Alice’s first hop to both Bob and Charlize is the same link, using this approach means two uses of that link.

However, if your goal is to distribute a state like |000>+|111>, and there is an overlap in the paths, you can do in-tree “replication” at the branching nodes. The simplest way to imagine is that at each branch, you “copy” the qubit, create link-level entanglement with your two downstream partners, then teleport your qubit copies to both of them. (Note that quantum researchers hate the term “copy”, because to them it implies an *independent* copy of a qubit, which we know to be impossible in general; this is known as the “no-cloning theorem”. But in this case, what we *want* is for all of them to be entangled when we’re done.)

I think we can say that entanglement creation follows a topology in exactly the same way as classical information.

> But I think (but not sure yet) that quantum HER is more efficient than IP HER. 
> 
> Hmmm,
> Dino

Hmm, indeed. I don’t know of any cases where entanglement distribution is more efficient than a classical set of messages; in fact, I’d go so far as to say that it’s proven that you can’t get efficiencies in the sense you’re thinking (though I can’t point you to a paper that says so). If nothing else, teleportation requires the transmission of uncompressible classical data that’s twice the number of qubits you’re teleporting, even once all of the back-and-forth that’s necessary to build the entanglement is paid for.

What entanglement may give us is improvement in number of communication rounds to achieve a certain task with a certain probability of success. This is a field known as quantum communication complexity. A short paper on the topic that I’m afraid assumes quite a bit of the reader is https://homepages.cwi.nl/~rdewolf/qcommcompl.pdf <https://homepages.cwi.nl/~rdewolf/qcommcompl.pdf>
A survey that’s unfortunately almost two decades old, by one of the originators of the field, is 
https://arxiv.org/abs/quant-ph/0101005 <https://arxiv.org/abs/quant-ph/0101005>
Even though this area is critically important to quantum networking, I’ll blush and admit I don’t know as much about it as I should.

If you’re after network efficiency, one example is quantum network coding. It’s analogous to classical network coding, but with one caveat. Classically, the receiving nodes can reconstruct not just one of the source messages, but some (all?) of them (all in the case of the common butterfly network example, not sure about more complex networks). But in quantum network coding, each receiver only gets to build entanglement with *one* of the sources. The advantage is that it reduces utilization on bottleneck nodes in the network. My group didn’t originate the idea, but we’ve done work on figuring out how to make it work using repeaters. See
https://arxiv.org/abs/1710.04827 <https://arxiv.org/abs/1710.04827>
https://arxiv.org/abs/1508.02141 <https://arxiv.org/abs/1508.02141>
https://arxiv.org/abs/1205.3745 <https://arxiv.org/abs/1205.3745>

		—Rod

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 5 Jul 2018 10:17:49 -0400

> snip/snip
I am copying the nwcrg who is looking a novel NC implementations. I read your papers and it is interesting. Maybe we could talk in Montreal if you are there?

mjm
(as co-Chair of nwcrg)

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 5 Jul 2018 23:23:02 +0900

Sadly, I won’t be in Montreal. I will be in Bangkok, though I may not be able to be there for the whole week.

		—Rod

> On Jul 5, 2018, at 11:17 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> 
> 
> 
>> snip/snip
> [email-masked] <mailto:[email-masked]>
> [email-masked]
> +1-781-526-2661
> @SocialTVMIT
> 
>>

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 5 Jul 2018 09:53:33 -0700

Thanks for the explanation and the references. I’ll check them out. I was a bit encouraged in your first paragraph, but then you added reality after the “hmm”.

> If you’re after network efficiency, one example is quantum network coding. It’s analogous to classical network coding, but with one caveat. 

I am wondering if we can use and build a classical network as we know it today but avoid the classical message signaling control-plane. If we can can remove the speed-of-light delay for signaling, we could do “make-during-break” sort of routing algorithms and then react instantly to route changes, mobility events, and multicast-tree join-latency.

Do you think this is achievable?

Dino

---

From: Joe Touch <[email-masked]>
Date: Thu, 5 Jul 2018 09:56:31 -0700

You can’t. Quantum doesn’t change this. 

> On Jul 5, 2018, at 9:53 AM, Dino Farinacci <[email-masked]> wrote:
> 
> If we can can remove the speed-of-light delay for signaling,

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 5 Jul 2018 10:15:08 -0700

Well entanglement and teleportation is suppose to. No?

Dino

> On Jul 5, 2018, at 9:56 AM, Joe Touch <[email-masked]> wrote:
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 5 Jul 2018 14:21:07 -0400

I will let the physicists respond but I gather it’s not.

> On Jul 5, 2018, at 1:15 PM, Dino Farinacci <[email-masked]> wrote:
>

---

From: Rodney Van Meter <[email-masked]>
Date: Fri, 6 Jul 2018 08:10:04 +0900

Marie-Jose is correct.  Entanglement *cannot* be used to communicate faster than the speed of light.

Most popular descriptions of entanglement talk about the entangled qubits “acting on each other” over a distance, giving the impression that if I wiggle this one, that one woggles.  It’s really not quite true.  Instead, if I *measure* my qubit, somehow, this *constrains* the set of things you might find when you measure your qubit.

Unfortunately, even those constraints appear random without supporting classical information. If we are both flipping coins, the system might be set up such that we both always find the same value (heads or tails), but we can’t even confirm that until we exchange information about what we found.  My control is, in effect, limited to modifying the probability that we will find the same thing. That *sounds* like something you could use to send information, but since the only data you get locally is “heads” or “tails”, we don’t know until we exchange information whether we have succeeded in that level of coordination.

If you have a use for *shared randomness*, you can get that using entanglement and without classical communication. But if you want to *send a message*, you’re out of luck, limited to the speed of light still.

Yes, it’s weird.

		—Rod

> On Jul 6, 2018, at 3:21 AM, Marie-Jose Montpetit <[email-masked]> wrote:
>

---

From: Joe Touch <[email-masked]>
Date: Thu, 5 Jul 2018 16:15:17 -0700

No. 

> On Jul 5, 2018, at 10:15 AM, Dino Farinacci <[email-masked]> wrote:
>