Subject: [Qirg] Any public information of qirg?

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Tue, 17 Jul 2018 20:25:40 +0000

I learnt QIRG from today's IRTF open meeting. The name is quite attractive. Is there any information about it, and is there any meeting?

Bingyang

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 17 Jul 2018 22:31:40 +0200

On Tue, Jul 17, 2018 at 08:25:40PM +0000,
 Liubingyang (Bryan) <[email-masked]> wrote 
 a message of 103 lines which said:

> I learnt QIRG from today's IRTF open meeting. The name is quite
> attractive. Is there any information about it, and is there any
> meeting?

I think everything is in <https://www.irtf.org/mailman/listinfo/qirg>
No meeting this week, apparently.

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Tue, 17 Jul 2018 20:34:29 +0000

Thank you very much for the pointer! 

Bingyang

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 18 Jul 2018 07:11:38 +0900

Correct, there is no F2F meeting this week.

There *will* be a F2F meeting in Bangkok, *probably* toward the end of the week. I need to talk to Stephanie (Wehner) and Allison about that.

There has been a moderate amount of traffic on the mailing list, not huge but reasonable. Check the archives, including for links to some of my slides that I sent yesterday. (Yesterday’s were Dropbox links to my own directories — I really ought to put them up somewhere better, more public and permanent.  Is there an IETF-approved approach to this?)

Question for folks:

Normally IETF/IRTF WG meetings are short. Would there be interest in a long-form tutorial on quantum networking in Bangkok? Scheduling & logistics of meeting rooms, etc. are issues, of course, but a couple of hours (or even three, with a break) could easily be constructed.

—Rod

> On Jul 18, 2018, at 5:31 AM, Stephane Bortzmeyer <[email-masked]> wrote:
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Tue, 17 Jul 2018 22:13:48 +0000

I'm reading the archive, and I support for a tutorial in Bangkok : )

Bingyang

-----Original Message-----
From: Rodney Van Meter [mailto:[email-masked]] 
Sent: Wednesday, July 18, 2018 6:12 AM
To: Stephane Bortzmeyer <[email-masked]>
Cc: Rodney Van Meter <[email-masked]>; Liubingyang (Bryan) <[email-masked]>; [email-masked]
Subject: Re: [Qirg] Any public information of qirg?

Question for folks:

—Rod

> On Tue, Jul 17, 2018 at 08:25:40PM +0000, Liubingyang (Bryan) 
> <[email-masked]> wrote a message of 103 lines which said:
>