Subject: Re: [Qirg] Qirg Digest, Vol 5, Issue 10

From: gyananjay rai <[email-masked]>
Date: Sun, 8 Jul 2018 01:44:04 +0530

Determinatic entanglement creation will
I believe not be a summation of probalistic approch. I feel the search  of
absolute and certain entanglement will be correlation modelling of
entanglement pair. First there should a uniformity on the characteristics
of qubits accounted for entanglement ,generated from heterogeneous qubits
generation source(electron spin,NV,superconducting etc). The correalation
modelling of these characteristics will lead deterministic, maximal
entanglement state rather a probabilistic.
On Sun, 8 Jul 2018 00:31 , <[email-masked]> wrote:

> Send Qirg mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/qirg
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Qirg digest..."
> Today's Topics:
>
>    1. "deterministic" entanglement creation (Rodney Van Meter)
>
>
>
> ---------- Forwarded message ----------
> From: Rodney Van Meter <[email-masked]>
> To: [email-masked]
> Cc: Rodney Van Meter <[email-masked]>
> Bcc:
> Date: Sat, 7 Jul 2018 06:46:13 +0900
> Subject: [Qirg] "deterministic" entanglement creation
> Ronald Hanson’s group published a paper just recently on what they call
> “deterministic” entanglement creation, using photons to entangle their
> nitrogen vacancy diamonds. What they are doing is taking a large number of
> probabilistic attempts, such that the probability of *none* of them
> succeeding is small, and calling that a “block” or “window”, then treating
> that window as their timeslot, which they call a “clock cycle”.
>
> Their experiment attempts an entanglement every 5.5usec (180kHz), and they
> succeed 39 times/sec, so the success rate is 0.0002145, about 1/4600.
>
> Then they create a 100 *millisecond* window, so that’s 18,000 attempts.
>
> By my calculation, (1-0.0002145)^18000 = 0.02, so they have a 98% chance
> of having made an entangled pair during that time.
>
> (Their calculation should be in the paper or supplementary material
> somewhere, this is my recreation.)
>
> So, even if they succeed in the very first attempt, they then sit around
> and wait for the end of the 100msec clock cycle.
>
> Sounds wasteful, and my approach from day one has been asynchronous
> protocols. but their claim is that synchronous will be a win in the end.
>
> https://www.nature.com/articles/s41586-018-0200-5
> https://arxiv.org/abs/1712.07567
>
> Thoughts?
>
> —Rod
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: gyananjay rai <[email-masked]>
Date: Sun, 8 Jul 2018 01:49:58 +0530

Bra-ket,Bell states are digital output for quantum computing. But there
analogue modeling  (correalation )I am concern with.....

The synchronous and asynchronous can very well be weighted in the current
context.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 8 Jul 2018 10:56:30 -0400

Well there is a trend to look into analog computing and communications. How would you like to fit in?

mjm
> On Jul 7, 2018, at 4:19 PM, gyananjay rai <[email-masked]> wrote:
> 
> Bra-ket,Bell states are digital output for quantum computing. But there analogue modeling  (correalation )I am concern with.....
> 
> The synchronous and asynchronous can very well be weighted in the current context. 
> 
> From: gyananjay rai <[email-masked] <mailto:[email-masked]>>
> To: <[email-masked] <mailto:[email-masked]>>, Rodney Van Meter <[email-masked] <mailto:[email-masked]>>
> 
> 
> I believe not be a summation of probalistic approch. I feel the search  of absolute and certain entanglement will be correlation modelling of entanglement pair. First there should a uniformity on the characteristics of qubits accounted for entanglement ,generated from heterogeneous qubits generation source(electron spin,NV,superconducting etc). The correalation modelling of these characteristics will lead deterministic, maximal entanglement state rather a probabilistic. 
> On Sun, 8 Jul 2018 00:31 , <[email-masked] <mailto:[email-masked]>> wrote:
>         [email-masked] <mailto:[email-masked]>
> 
>         https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
>         [email-masked] <mailto:[email-masked]>
> 
>         [email-masked] <mailto:[email-masked]>
> 
> From: Rodney Van Meter <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> Cc: Rodney Van Meter <[email-masked] <mailto:[email-masked]>>
> Bcc: 
> Ronald Hanson’s group published a paper just recently on what they call “deterministic” entanglement creation, using photons to entangle their nitrogen vacancy diamonds. What they are doing is taking a large number of probabilistic attempts, such that the probability of *none* of them succeeding is small, and calling that a “block” or “window”, then treating that window as their timeslot, which they call a “clock cycle”.
> 
> Their experiment attempts an entanglement every 5.5usec (180kHz), and they succeed 39 times/sec, so the success rate is 0.0002145, about 1/4600.
> 
> By my calculation, (1-0.0002145)^18000 = 0.02, so they have a 98% chance of having made an entangled pair during that time.
> 
> (Their calculation should be in the paper or supplementary material somewhere, this is my recreation.)
> 
> So, even if they succeed in the very first attempt, they then sit around and wait for the end of the 100msec clock cycle.
> 
> Sounds wasteful, and my approach from day one has been asynchronous protocols. but their claim is that synchronous will be a win in the end.
> 
> https://www.nature.com/articles/s41586-018-0200-5 <https://www.nature.com/articles/s41586-018-0200-5>
> https://arxiv.org/abs/1712.07567 <https://arxiv.org/abs/1712.07567>
> 
> Thoughts?
> 
> 		—Rod
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: gyananjay rai <[email-masked]>
Date: Mon, 9 Jul 2018 00:37:55 +0530

I rather encounter term quantum repeater more frequently, than a modem or
similar analogous quantum counterpart.
Please correct me if any  modulation /demodulation is not assumed in
quantum communication?

On Sun, 8 Jul 2018 20:26 Marie-Jose Montpetit, <[email-masked]>
wrote:

>> Their experiment attempts an entanglement every 5.5usec (180kHz), and
>> they succeed 39 times/sec, so the success rate is 0.0002145, about 1/4600.
>>