Subject: [Qirg] New name QUARG?

From: JW <[email-masked]>
Date: Sat, 11 Aug 2018 12:45:24 -0400

I've been trying to get quickly up to speed on the group and scanning through the archive.
Recently, I came across an interesting article (https://arxiv.org/abs/1712.06141) and although it may be old news to most of you, I am excited about its potential.  As I  understand it, the noise level seems rather high but l imagine this will improve over time.  I plan to read through it again but if anyone has any information regarding its progress or further experimentation, it would be appreciated. 
About the RG name, I saw requests early on for a new name - if this is still under consideration,  perhaps 'QUARG'?
Thanks,John

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 12 Aug 2018 10:13:30 -0400

QUARG could be a pun on quark. Cute!

Marie-José Montpetit
[email-masked]
[email-masked]

> On Aug 11, 2018, at 12:45 PM, JW <[email-masked]> wrote:
> 
> Thanks,
> John
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg