Subject: [Qirg] Requesting updates in today's meeting

From: Abhijan Bhattacharyya <[email-masked]>
Date: Thu, 8 Nov 2018 13:05:17 +0530

Dear Qirg list,
Would it be possible to provide a quick update on the meeting that was
scheduled today please? I was keen to attend this but just could not manage
to time share with some other engagement. But I am interested to know the
outcome.
Thanks ,
Abhijan
-- 
Regards,
Abhijan Bhattacharyya,
*Scientist @ TCS Research, India*

---

From: "Dr. Pala" <[email-masked]>
Date: Thu, 8 Nov 2018 06:36:51 -0500

Hello,

these are my (very rough) notes (please note that I missed most of the 
first presentation) - no guarantees of correctness, accuracy, spelling, 
etc. (Max's Raw Notes - written but not read). Here we go:

Six stages of evolution of a quantum network
(https://datatracker.ietf.org/meeting/103/materials/slides-103-qirg-quantum-internet-00)
- It is possible today to transfer q-bits that can be transferred and read across two nodes even when they are not connected directly
- It is possible to transfer entanglements too in the same way
- It is possible to store entanglements in quantum memory - they are inherently noisy, therefore you might need some protection bits

Advertising Entanglement Capabilities
(https://tools.ietf.org/html/draft-kaws-qirg-advent-00)
(https://datatracker.ietf.org/meeting/103/materials/slides-103-qirg-advertising-entanglement-capabilities-draft-kaws-qirg-advent-00-00)

Presentation:
- What does “good” entanglement means
     - Fidelity is the measurement (coherence). There is a notion of maximum entanglement in quantum mechanics - if you have max entanglements and measure the q-bits, you always get the same correlation when reading q-bits (i.e., you get the expected value)
- We envision quantum nodes and classical nodes to be a mirror of each other (a node implements the quantum and the classical nodes)
- Now we want entanglement between two non-directly connected nodes
- There might be capabilities of the links that might influence the path to take
     - What is the topology (possible path)
     - Capabilities of the nodes (how many q-bits are available, how many can be stored in memory)
     - How fast I can generate entanglements
     - How noisy would be the entanglements
- The proposal is to add TLVs to the link-state protocol to carry those characteristics
     - Link-state vs. Shortes Path. A proposal is to use paths at a certain fidelity level
- Lessons to be learned from the QuTech experiments of 2-hop entanglements

Discussion:
- Is there real value for quantum networking with existing computers
     - The Quantum Key Distribution is an application of it
     - You can check the article in Science
- The proposal is similar to use a classical communication for the control plan (i.e., to synchronize the nodes) and advertise the capability of each link. This is used to setup the entanglement in such a way that it will work on the quantum network
- An interesting aspect could be if we could increase the number of bits carried per single photon, this would allow us to improve the capacity and speed of our optical networks
- (draft author) The intention is to distribute information and entanglements are needed. Ideally you would not need the classical network support, but at this point we still need it for the “control plane”
- In Prague there is going to be a 1/2 day tutorial about Quantum

Cheers,
Max

On 11/8/18 2:35 AM, Abhijan Bhattacharyya wrote:
> scheduled today please? I was keen to attend this but just could not 
> manage to time share with some other engagement. But I am interested 
> to know the outcome.
> Thanks ,
> Abhijan
> -- 
> Regards,
> Abhijan Bhattacharyya,
> /Scientist @ TCS Research, India/
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
-- 
Best Regards,
Massimiliano Pala, Ph.D.
OpenCA Labs Director
OpenCA Logo

---

From: Axel Dahlberg <[email-masked]>
Date: Thu, 8 Nov 2018 15:04:03 +0000

Here's the recording of the meeting:

https://youtu.be/dh6VcKiLetk

/Axel Dahlberg

On 8 Nov 2018 2:35 pm, Abhijan Bhattacharyya <[email-masked]> wrote:
Dear Qirg list,
Would it be possible to provide a quick update on the meeting that was scheduled today please? I was keen to attend this but just could not manage to time share with some other engagement. But I am interested to know the outcome.
Thanks ,
Abhijan
--
Regards,
Abhijan Bhattacharyya,
Scientist @ TCS Research, India

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Thu, 8 Nov 2018 22:13:31 +0700

Thanks Axel and Max for the updates. Appreciate your quick response.
Regards,
Abhijan.

---

From: Gelard Patrick <[email-masked]>
Date: Mon, 12 Nov 2018 16:46:05 +0000

Hi,

Thank you for this remarkable presentation. Concerning quantum internet presentation I will have some questions about the "Prepare and Measure" stage .

Does the second stage "Prepare and Measure" use direct transmission ( https://www.more-ip-event.net/uploads/834b540f2c0886761ec4a379dab31a4f.pdf )  to send the qubit which then can be use by quantum distribution key not based on entanglement ?
Will this process of preparation and measurement to send qubits directly be used later to transfer classical bits ( https://arxiv.org/pdf/1801.02019.pdf ) or will it be abandoned in favour of entanglement for futur quantum services such as teleportation, dense coding, quantum key distribution based on entanglement, ... ?

Thanks
Patrick Gélard
De : Qirg <[email-masked]<mailto:[email-masked]>> De la part de Axel Dahlberg
Envoyé : jeudi 8 novembre 2018 16:04
À : Abhijan Bhattacharyya <[email-masked]<mailto:[email-masked]>>
Cc : [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] Requesting updates in today's meeting

/Axel Dahlberg

---

From: Axel Dahlberg <[email-masked]>
Date: Wed, 14 Nov 2018 10:34:23 +0000

Hi Patrick!

The qubit transmission in the “Prepare and Measure” stage could be done with direct transmission. However, the stages are defined in terms of what can be done and not how it is done. Yes, this stage allows for prepare-and-measure type of QKD, i.e. BB84.

It is in principle possible to use the functionalities of this stage to send classical bits. However, pure transmission of classical bits is better to do over the classical internet, since there the rate and noise level is much better and the quantum internet gives no advantage.

For your other question:
"Does this mean that the sender have to send a classical message over a classical network to a group of receivers to specified in which pure state the q-bit has been prepared ?”

A classical message does not need to be sent to achieve the transmission of the qubit. However, the nodes of course need to know what protocol they are running and what qubit states are expected.

I hope this answers your questions. Let me know if it’s not clear.

/Axel Dahlberg

On 12 Nov 2018, at 17:46, Gelard Patrick <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thank you for this remarkable presentation. Concerning quantum internet presentation I will have some questions about the “Prepare and Measure” stage .

Does the second stage “Prepare and Measure” use direct transmission ( https://www.more-ip-event.net/uploads/834b540f2c0886761ec4a379dab31a4f.pdf )  to send the qubit which then can be use by quantum distribution key not based on entanglement ?
Will this process of preparation and measurement to send qubits directly be used later to transfer classical bits (https://arxiv.org/pdf/1801.02019.pdf ) or will it be abandoned in favour of entanglement for futur quantum services such as teleportation, dense coding, quantum key distribution based on entanglement, ... ?

Thanks
Patrick Gélard

/Axel Dahlberg

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 14 Nov 2018 11:04:20 +0000

Hi Axel,

Thank it is clear.

Just a precision : In this article “Characterising the correlations of prepare-and-measure quantum networks” : https://arxiv.org/abs/1803.04796 , Prepare-and-measure (P&M) quantum networks is defined like this :

The central task of a P&M quantum network is to send a classical message z over a quantum network to a group of receivers. This message could be anything, e.g., a secret key, elements of a database, or a signed certificate it depends on the function of the protocol. Quantum encoding
is done by preparing a quantum signal in one of the n predefined pure states, {|PSYz>}z=1 to n (determined by the input z), and decoding is accomplished by making a measurement (sampled from a finite set of decoding settings) on the output quantum signal).

it's a possible way to tell the node  what protocol they are running and what qubit states are expected ?

/Patrick

De : Axel Dahlberg <[email-masked]>
Envoyé : mercredi 14 novembre 2018 11:34
À : Gelard Patrick <[email-masked]>
Cc : [email-masked]
Objet : Re: [Qirg] Requesting updates in today's meeting

Hi Patrick!

For your other question:

/Axel Dahlberg

Hi,

Thanks
Patrick Gélard

/Axel Dahlberg