Subject: Re: [Qirg] Qirg Digest, Vol 9, Issue 4

From: Hoi-Kwong Lo <[email-masked]>
Date: Fri, 9 Nov 2018 21:42:24 -0500

Hi, all,

Just one quick comment: For QKD, polarization-encoding

does *not* requires polarization-preserving fiber.

In fact, long-distance polarization-encoding QKD can be done

with standard single-mode fibers. See e.g.

https://arxiv.org/abs/quant-ph/0607129

and

https://arxiv.org/abs/1306.6134

My view is that polarization encoding is highly practical for QKD.

Cheers,

Hoi-Kwong

Yesterday at the mic, someone mentioned being curious about the maximum number of bits (or qubits) you can carry on a single photon.

The short answer is…theoretically, infinite.

In practice, maybe two or three?

  If loss is your biggest worry (and it is, for single photons), then it’s actually interesting to think about this, so let’s look at it… Of course, “infinite” is a hack, and gets into arguments about what it means to encode data on a photon.  We have multiple degrees of freedom with a photon, each of which can be used to encode a state:

* ordinary polarization (horizontal, vertical, left or right circular)
* time bin (time of arrival)
* wavelelength/frequency/color/energy (all the same thing) (tiny differences can be used here as your 0 and 1 state, so I’m not talking about WDM)
* orbital angular momentum (OAM)
* spatial position/arm (left path, right path), if you’re doing free space transmission

Time bin or frequency are probably the most robust for travel over fiber over long distances.  Polarization requires polarization-preserving fiber.

OAM I don’t think is practical yet; not sure when/if it will be for optical individual photons.  (I think it’s considered attractive for classical microwave communication.)

If you divide time into 2 time bins, you can carry one bit by having the photon in “early” or “late”.  You can do this for either classical info, or quantum superposition.  If you have 1,024 time bins, you can carry 10 bits with one photon by having it appear in exactly one of those time bins, but encoding and decoding that is very difficult.  And I would argue that it’s not really a fair accounting to say it’s 10 bits per photon; it still takes 1,024 time slots to pull this off.  But it means that on the rare occasions that your photon is actually received, you get more information.  This could be valuable, especially for managing errors.

		—Rod

On 11/9/2018 3:00 PM, [email-masked] wrote:
> Send Qirg mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.irtf.org/mailman/listinfo/qirg
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Qirg digest..."
>
>
> Today's Topics:
>
>     1. bits per photon (Rodney Van Meter)
>
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 13 Nov 2018 08:51:23 +0700

Thanks, I didn’t realize that.  So standard single-mode fibers carry polarized states well enough?  I’m not quite sure how/why.  Are these horizontal/vertical polarization, or left/right circular?

(I suppose I could read the papers and find out…)

> On Nov 10, 2018, at 9:42 AM, Hoi-Kwong Lo <[email-masked]> wrote:
> 
> Hi, all,
> 
> 
> https://arxiv.org/abs/quant-ph/0607129 <https://arxiv.org/abs/quant-ph/0607129>
> and
> 
> https://arxiv.org/abs/1306.6134 <https://arxiv.org/abs/1306.6134>
> 
> On 11/9/2018 3:00 PM, [email-masked] <mailto:[email-masked]> wrote:
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> 	https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> 	[email-masked] <mailto:[email-masked]>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
>

---

From: Joe Touch <[email-masked]>
Date: Mon, 12 Nov 2018 17:54:07 -0800

And what does “polarization preserving” mean.  It might be ok to change polarization by a fixed amount, but variation or birefrignence seem prohibited.

Joe 

> On Nov 12, 2018, at 5:51 PM, Rodney Van Meter <[email-masked]> wrote:
>

---

From: JW <[email-masked]>
Date: Wed, 14 Nov 2018 04:57:41 -0500

Shot in the photon-free-zone :)
https://en.wikipedia.org/wiki/Polarization-maintaining_optical_fiber
Short of it:Twists in the fiber (or imperfections within) can cause polarization modes to interact with one another, unpredictably.  PMF can help maintain predictability, assuming the angle of incidence is within tolerance.

/John
-------- Original message --------From: Joe Touch <[email-masked]>
And what does “polarization preserving” mean.  It might be ok to change polarization by a fixed amount, but variation or birefrignence seem prohibited.
Joe 
On Nov 12, 2018, at 5:51 PM, Rodney Van Meter <[email-masked]> wrote:

    
  
  Hi, all,

    Just one quick comment: For QKD, polarization-encodingdoes *not* requires polarization-preserving fiber.

    In fact, long-distance polarization-encoding QKD can be donewith standard single-mode fibers. See e.g. 

    https://arxiv.org/abs/quant-ph/0607129andhttps://arxiv.org/abs/1306.6134

    My view is that polarization encoding is highly practical for
      QKD.

    Cheers,Hoi-Kwong

		—Rod

    On 11/9/2018 3:00 PM,
      [email-masked] wrote:

      

      Today's Topics:

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 14 Nov 2018 17:13:08 +0700

That was my original impression, as well (and that Wiki page specifically mentions polarization QKD), but Hoi-Kwong has *done it* without PMF.  I’m curious about some of the details, but I have no reason to doubt that it works.

		—Rod

> On Nov 14, 2018, at 4:57 PM, JW <[email-masked]> wrote:
> 
> Short of it:
> Twists in the fiber (or imperfections within) can cause polarization modes to interact with one another, unpredictably.  PMF can help maintain predictability, assuming the angle of incidence is within tolerance.
> 
> 
> /John
> 
> On Nov 12, 2018, at 5:51 PM, Rodney Van Meter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>> On Nov 10, 2018, at 9:42 AM, Hoi-Kwong Lo <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi, all,
>>> 
>>> 
>>> On 11/9/2018 3:00 PM, [email-masked] <mailto:qirg-request@irtf..org> wrote:

---

From: Guilherme B Xavier <[email-masked]>
Date: Wed, 14 Nov 2018 10:31:56 +0000

Hi everyone,

Actually that mention about polarisation QKD in the wikipedia page is a bit odd in my opinion, I am not aware of any experiments using PM-type fibers for polarisation-encoded QKD.

The reason is that PM fibers are actually *not* good if you want to transmit non-orthogonal polarisation states, since they actually have a lot of birefringence between the main axes (orthogonal). The fiber is designed like that such that there is no significant energy coupling between those two main axes. So if you inject a single-state aligned with one axis it will not change in the output, the same for its orthogonal counterpart.

But if you inject a non-orthogonal state to one of those axes, then you get a large delay between the two polarization components of the state, which will lead to depolarisation after a short distance. Even if the distance is short and there is no significant depolarisation, the random thermal expansion and contraction of the fibre will change the state at the output as a function of time.

As Hoi-Kwong mentioned, polarization encoded QKD over single-mode fibers is well established. “All" you need to do is undo the changes the fiber induces in the state with an unitary transformation before the receiver, and this can be done with automated control systems, and many experiments have done this.

In my opinion polarization is not better or worse than other encodings, it depends on other factors too. But most importantly, I think, it is an already available form of encoding that can be used by future quantum networks.

Best regards,

Guilherme

On 14 Nov 2018, at 11:13, Rodney Van Meter <[email-masked]<mailto:[email-masked]>> wrote:

—Rod

On Nov 14, 2018, at 4:57 PM, JW <[email-masked]<mailto:[email-masked]>> wrote:

Short of it:

/John

-------- Original message --------
From: Joe Touch <[email-masked]<mailto:[email-masked]>>

Joe

On Nov 12, 2018, at 5:51 PM, Rodney Van Meter <[email-masked]<mailto:[email-masked]>> wrote:

On Nov 10, 2018, at 9:42 AM, Hoi-Kwong Lo <[email-masked]<mailto:[email-masked]>> wrote:

Hi, all,

and

Cheers,

Hoi-Kwong

                —Rod

On 11/9/2018 3:00 PM, [email-masked]<mailto:qirg-request@irtf..org> wrote:

Send Qirg mailing list submissions to
        [email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.irtf.org/mailman/listinfo/qirg
or, via email, send a message with subject or body 'help' to
        [email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
        [email-masked]<mailto:[email-masked]>

Today's Topics:

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

---

From: JW <[email-masked]>
Date: Wed, 14 Nov 2018 05:45:30 -0500

I scanned through that link and assume it performs line quality measurements and can compensate for them.  This of course is probably a drastic oversimplification, and we all know what happens when you assume :) .
But, I also have no reason to doubt it works and plan to read it more thoroughly and better educate myself.
BTW- Do you happen to know what capabilities this group has as far as research and experimentation?  I read somewhere the speed of quantum entanglement is roughly 4 orders of magnitude greater than the speed of light and would love to collect more data in this regard. 
/John 
-------- Original message --------From: Rodney Van Meter <[email-masked]> Date: 11/14/18  5:13 AM  (GMT-05:00) 
That was my original impression, as well (and that Wiki page specifically mentions polarization QKD), but Hoi-Kwong has *done it* without PMF.  I’m curious about some of the details, but I have no reason to doubt that it works.
		—Rod
On Nov 14, 2018, at 4:57 PM, JW <[email-masked]> wrote:
Shot in the photon-free-zone :)
https://en.wikipedia.org/wiki/Polarization-maintaining_optical_fiber
Short of it:Twists in the fiber (or imperfections within) can cause polarization modes to interact with one another, unpredictably.  PMF can help maintain predictability, assuming the angle of incidence is within tolerance.

/John

    
  
  Hi, all,

    Cheers,Hoi-Kwong

		—Rod

    On 11/9/2018 3:00 PM,

      

      Today's Topics:

---

From: JW <[email-masked]>
Date: Wed, 14 Nov 2018 05:56:51 -0500

Thank you.  I will definitely need to give Hoi-Kwong's paper more attention.
/John 
-------- Original message --------From: Guilherme B Xavier <[email-masked]>

Hi everyone,

The reason is that PM fibers are actually *not* good if you want to transmit non-orthogonal polarisation states, since they actually have a lot of birefringence between the main axes (orthogonal). The fiber is designed like that such that there is no significant
 energy coupling between those two main axes. So if you inject a single-state aligned with one axis it will not change in the output, the same for its orthogonal counterpart. 

But if you inject a non-orthogonal state to one of those axes, then you get a large delay between the two polarization components of the state, which will lead to depolarisation after a short distance. Even if the distance is short and there is no significant
 depolarisation, the random thermal expansion and contraction of the fibre will change the state at the output as a function of time.

As Hoi-Kwong mentioned, polarization encoded QKD over single-mode fibers is well established. “All" you need to do is undo the changes the fiber induces in the state with an unitary transformation before the receiver, and this can be done with automated control
 systems, and many experiments have done this. 

Best regards,

Guilherme

On 14 Nov 2018, at 11:13, Rodney Van Meter <[email-masked]> wrote:

—Rod

Short of it:

/John

-------- Original message --------
From: Joe Touch <[email-masked]>

Joe 

Hi, all,

Cheers,
Hoi-Kwong

		—Rod

On 11/9/2018 3:00 PM, 

 

Today's Topics:

 

Qirg mailing list

[email-masked]

Qirg mailing list

[email-masked]

Qirg mailing list

[email-masked]

Qirg mailing list

[email-masked]