Subject: [Qirg] bits per photon

From: Rodney Van Meter <[email-masked]>
Date: Fri, 9 Nov 2018 13:02:00 +0700

Yesterday at the mic, someone mentioned being curious about the maximum number of bits (or qubits) you can carry on a single photon.

The short answer is…theoretically, infinite.

In practice, maybe two or three?

 If loss is your biggest worry (and it is, for single photons), then it’s actually interesting to think about this, so let’s look at it… Of course, “infinite” is a hack, and gets into arguments about what it means to encode data on a photon.  We have multiple degrees of freedom with a photon, each of which can be used to encode a state:

* ordinary polarization (horizontal, vertical, left or right circular)
* time bin (time of arrival)
* wavelelength/frequency/color/energy (all the same thing) (tiny differences can be used here as your 0 and 1 state, so I’m not talking about WDM)
* orbital angular momentum (OAM)
* spatial position/arm (left path, right path), if you’re doing free space transmission

Time bin or frequency are probably the most robust for travel over fiber over long distances.  Polarization requires polarization-preserving fiber.

OAM I don’t think is practical yet; not sure when/if it will be for optical individual photons.  (I think it’s considered attractive for classical microwave communication.)

If you divide time into 2 time bins, you can carry one bit by having the photon in “early” or “late”.  You can do this for either classical info, or quantum superposition.  If you have 1,024 time bins, you can carry 10 bits with one photon by having it appear in exactly one of those time bins, but encoding and decoding that is very difficult.  And I would argue that it’s not really a fair accounting to say it’s 10 bits per photon; it still takes 1,024 time slots to pull this off.  But it means that on the rare occasions that your photon is actually received, you get more information.  This could be valuable, especially for managing errors.

		—Rod

---

From: Steve Willis <[email-masked]>
Date: Wed, 14 Nov 2018 06:46:44 -0500

In addition to the various encoding states of a photon, there’s also superdense coding (which in a way is the inverse of entanglement). Superdense coding is a protocol that can send two bits of classical data using an entangled qubit. Check out https://youtu.be/w5rCn593Dig <https://youtu.be/w5rCn593Dig> for a great explanation. 

A question for Rodney: If you have a single photon with multiple types of simultaneous encoding (for example polarization and orbital angular momentum), can you theoretically carry two quantum states? I guess this assumes you can measure e.g. polarization without disturbing OAM - which feels like a serious physics problem. 

Applying the superdense protocol and if the multi-encoding photon is practical, you could carry 4 bits of classical information in a single photon (maybe?) 

Steve

> On Nov 9, 2018, at 1:02 AM, Rodney Van Meter <[email-masked]> wrote:
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: Robert Broberg <[email-masked]>
Date: Wed, 14 Nov 2018 13:04:43 -0500 (EST)

On Wed, 14 Nov 2018, Steve Willis wrote:

> In addition to the various encoding states of a photon, there’s also 
> superdense coding (which in a way is the inverse of entanglement). 
> Superdense coding is a protocol that can send two bits of classical data 
> using an entangled qubit. Check out https://youtu.be/w5rCn593Dig for a 
> great explanation.  A question for Rodney: If you have a single photon 
> with multiple types of simultaneous encoding (for example polarization 
> and orbital angular momentum), can you theoretically carry two quantum 
> states? I guess this assumes you can measure e.g. polarization without 
> disturbing OAM - which feels like a serious physics problem. 
> 

Per previous notes photons can encode many bits. This is limited as 
explained in following article:

https://arxiv.org/pdf/1211.1427.pdf

Recent experimental results at MIT(these are changing) can be found:

https://arxiv.org/abs/1609.04200

> If loss is your biggest worry (and it is, for single photons), then it’s actually interesting to think about this, so let’s look at it… Of course, “infinite”
> is a hack, and gets into arguments about what it means to encode data on a photon.  We have multiple degrees of freedom with a photon, each of which can be
> used to encode a state:
> 
> If you divide time into 2 time bins, you can carry one bit by having the photon in “early” or “late”.  You can do this for either classical info, or quantum
> superposition.  If you have 1,024 time bins, you can carry 10 bits with one photon by having it appear in exactly one of those time bins, but encoding and
> decoding that is very difficult.  And I would argue that it’s not really a fair accounting to say it’s 10 bits per photon; it still takes 1,024 time slots to
> pull this off.  But it means that on the rare occasions that your photon is actually received, you get more information.  This could be valuable, especially
> for managing errors.
> 
> —Rod
>

---

From: Bill Munro <[email-masked]>
Date: Wed, 14 Nov 2018 21:51:00 +0900

Dear Steve,

With the different types of simultaneous encoding, you can carry 
multiple independent qubits and so more than 2 bits of classical 
information.

cheers
Bill

Steve Willis wrote:
> Superdense coding is a protocol that can send two bits of classical 
> data using an entangled qubit. Check out 
> https://youtu.be/w5rCn593Dig for a great explanation.
>
> A question for Rodney: If you have a single photon with multiple types 
> of simultaneous encoding (for example polarization and orbital angular 
> momentum), can you theoretically carry two quantum states? I guess 
> this assumes you can measure e.g. polarization without disturbing OAM 
> - which feels like a serious physics problem.
>
> Applying the superdense protocol and if the multi-encoding photon is 
> practical, you could carry 4 bits of classical information in a single 
> photon (maybe?)
>
> Steve
>
>
>
>> On Nov 9, 2018, at 1:02 AM, Rodney Van Meter <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Yesterday at the mic, someone mentioned being curious about the 
>> maximum number of bits (or qubits) you can carry on a single photon.
>>
>> If loss is your biggest worry (and it is, for single photons), then 
>> it’s actually interesting to think about this, so let’s look at it… 
>> Of course, “infinite” is a hack, and gets into arguments about what 
>> it means to encode data on a photon.  We have multiple degrees of 
>> freedom with a photon, each of which can be used to encode a state:
>>
>> * wavelelength/frequency/color/energy (all the same thing) (tiny 
>> differences can be used here as your 0 and 1 state, so I’m not 
>> talking about WDM)
>> Time bin or frequency are probably the most robust for travel over 
>> fiber over long distances.  Polarization requires 
>> polarization-preserving fiber.
>>
>> OAM I don’t think is practical yet; not sure when/if it will be for 
>> optical individual photons.  (I think it’s considered attractive for 
>> classical microwave communication.)
>>
>> If you divide time into 2 time bins, you can carry one bit by having 
>> the photon in “early” or “late”.  You can do this for either 
>> classical info, or quantum superposition.  If you have 1,024 time 
>> bins, you can carry 10 bits with one photon by having it appear in 
>> exactly one of those time bins, but encoding and decoding that is 
>> very difficult.  And I would argue that it’s not really a fair 
>> accounting to say it’s 10 bits per photon; it still takes 1,024 time 
>> slots to pull this off.  But it means that on the rare occasions that 
>> your photon is actually received, you get more information.  This 
>> could be valuable, especially for managing errors.
>>
>> —Rod
>>
>> [email-masked] <mailto:[email-masked]>

-- 

cheers

Bill
_______________________________________________________
Bill Munro                |
Optical Science Lab       |         ,,,
NTT Basic Research Labs   |        (o o)
3-1 Morinosato-Wakamiya,  |    -oOO-(_)-OOo-
Atsugi, Kanagawa 243-0198 | I am the Pentium of Borg
Japan                     |   Division is Futile
email: [email-masked]  | You will be approximated
TEL: +81-46-240-3421      |
https://www.brl.ntt.co.jp/e/group_013/group_013.html
http://www.brl.ntt.co.jp/group/ryouron-g
=======================================================

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 15 Nov 2018 07:14:02 +0700

> On Nov 14, 2018, at 6:46 PM, Steve Willis <[email-masked]> wrote:
> 

Superdense coding is very cool (one of the many important things Charlie Bennett has done).  But it’s independent of the physical representation, and requires only the ability to send a single qubit in the “online” phase, so it’s independent of the “qubits per photon” discussion here.  Essentially, superdense coding is “prefetching bandwidth”, to coin an awkward phrase.  There are two phases: the offline (or pre-computation) phase, and the online phase.  (Online and offline here are algorithmic terms referring to some batch computation done before you have the data in hand, and the actual long pole bottleneck in your computation once you have the input data.)

In the offline phase, you are stockpiling entanglement with a plan to use it later during the online phase.  If Alice (you) wants to send N bits, she creates N/2 Bell pairs (entangled states) with Bob and sits on them, while waiting for the computation of the N bits she wants to send to complete.  Once she has those, she uses two classical bits to choose operations to perform on each of the N/2 qubits she is still holding.  Then she can send those N/2 qubits to Bob, who now holds N qubits.  He performs joint operations between the qubits he was already holding and the ones that just arrived, and viola, he recovers N classical bits.

In terms of total bandwidth, it’s an accounting trick to say that it enables you to send only N/2 qubits.  But it means you only need to send N/2 *after* calculating N bits of data, which is kinda cute.

> A question for Rodney: If you have a single photon with multiple types of simultaneous encoding (for example polarization and orbital angular momentum), can you theoretically carry two quantum stat…

Yes, you would have to be able to measure both characteristics at once.  Polarization and time bin as separate variables measured at the same time is pretty easy to wrap your head around, linear polarization + OAM is harder.

> Applying the superdense protocol and if the multi-encoding photon is practical, you could carry 4 bits of classical information in a single photon (maybe?) 

As above, in a sense, yes.

—Rod

---

From: Patrick Gelard <[email-masked]>
Date: Thu, 15 Nov 2018 07:31:48 +0100

Hi all,

In theory quantum communication systems are capable of bearing much more 
information in comparison to the current classical binary based 
systems.  To achieve a greater capacity for the transfer of binary 
information, is it better to exploit the direct qbit transmission "qbit 
per photon" or to exploit the entanglement based transmission that can 
be employed for transmitting classical bits by using the superdense 
coding protocol ?

/Patrick

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus