Subject: [Qirg] A few comments on draft-kaws-qirg-advent-00

From: Michele AMORETTI <[email-masked]>
Date: Tue, 4 Dec 2018 15:07:36 +0000

Dear all,

I really appreciate the work being done within QIRG. I watched the video of the Bangkok meeting and read the related documents (including the article "Quantum internet: a vision for the road ahead").

In particular, I appreciated the whole draft-kaws-qirg-advent-00, which focuses on a very important topic (i.e., advertising entanglement).

The authors did a great job in summarizing the main concepts and proposing an appealing solution.

I would like to share a few comments / suggestions, hopefully useful for furthr improving the draft.

Page 4:
A "communication qubit" is defined as a qubit that can be entangled with a traveling photon.
- As the def. of entangled pair has not been provided yet (it is provided at p.5), the def. of communication qubit is not very clear. Maybe it should be placed after the one of entangled pair.
- It should be clarified (with a short statement) why is it so important to produce entangled [[qubit-photon]] pairs.

Page 5: Entangled Pair (EP)
The process of entangling two communication qubits is left unspecified (the reader only learns how to denote it).
I think that the role of traveling photons in the process of entangling two communication qubits (located at different CQNs) should be explained. At Page 7, the reader learns that the photon plays a role in such a process. But, even there, the role is not made clear.

--> In summary:
I suggest tp anticipate the definition of Entangled Pair (EP) before the one of communication qubit.
I suggest to define an EP in terms of generic qubits [[q@A,q@B]].
In the definition of communication qubit, I would motivate the need for entanglement between communication qubits and traveling qubits with a few examples, such as supporting the production of entanglement between communication qubits located at different CQNs.

Page 6: Entangled Swap:
- ".. to create a new EP between q@A and q@C" (is there a typo? should be c@A and c@C)

Page 7: what is the Heralding Station appearing in the figure?

Page 9: Distillation
At point 3, "router ID" is used, but it was not previously defined (the def. is given later, at Page 11).

All the best

Michele Amoretti, Ph.D.
http://dsg.ce.unipr.it/people/michele-amoretti/
- Distributed Systems Group, Department of Engineering and Architecture
- Quantum Information Science http://www.qis.unipr.it<http://www.qis.unipr.it/>
University of Parma, Italy

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 4 Dec 2018 22:38:49 +0100

Hi Michele,

Thanks for reading and even more for commenting on the draft. We'll
definitely incorporate your suggestions into the next version of the draft!

Cheers,
Melchior

On Tue, Dec 4, 2018 at 4:09 PM Michele AMORETTI <[email-masked]>
wrote:

> Dear all,
>
>
> I really appreciate the work being done within QIRG. I watched the video
> of the Bangkok meeting and read the related documents (including the
> article "Quantum internet: a vision for the road ahead").
>
>
> In particular, I appreciated the whole draft-kaws-qirg-advent-00, which
> focuses on a very important topic (i.e., advertising entanglement).
>
>
> - As the def. of entangled pair has not been provided yet (it is provided
> at p.5), the def. of communication qubit is not very clear. Maybe it should
> be placed after the one of entangled pair.
> - It should be clarified (with a short statement) why is it so important
> to produce entangled [[qubit-photon]] pairs.
>
> The process of entangling two communication qubits is left unspecified
> (the reader only learns how to denote it).
> I think that the role of traveling photons in the process of entangling
> two communication qubits (located at different CQNs) should be explained.
> At Page 7, the reader learns that the photon plays a role in such a
> process. But, even there, the role is not made clear.
>
> --> In summary:
> In the definition of communication qubit, I would motivate the need for
> entanglement between communication qubits and traveling qubits with a few
> examples, such as supporting the production of entanglement between
> communication qubits located at different CQNs.
>
> Page 6: Entangled Swap:
> *Michele Amoretti, Ph.D. *
> *http://dsg.ce.unipr.it/people/michele-amoretti/
> <http://dsg.ce.unipr.it/people/michele-amoretti/>*
> - Quantum Information Science http://www.qis.unipr.it
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>