Subject: Re: [Qirg] General question about entanglement metrics

From: JW <[email-masked]>
Date: Tue, 11 Dec 2018 21:39:26 -0500

Hi Thaddeus, 
Thanks for the feedback.  I now have more to think about.

/John 
-------- Original message --------From: Thaddeus Ladd <[email-masked]> 
I'll uncharacteristically chime in here.
Classical situation: suppose a random number is copied identically onto two pieces of paper which are sealed into envelopes.  Those two envelopes are then mailed to Los Angeles and Moscow.  Two individuals (Alice and Bob, of course) with GPS-synchronized clocks arrange to open their envelopes at the same time.  They do so, and read their numbers, knowing that they have just learned the same random number that they did not previously know AT THE VERY SAME TIME.  They compare this to how long it would take for Alice to communicate that random number to Bob and find that they have done so >10,000 times faster than the fastest possible communication at the speed of light!
As anybody's mind blown?  I hope not.  Nor should it be if there is a whole hard-drive full of random numbers copied.  

With respect to the question at hand -- simultaneity of measurement -- the wave-function of entangled particles are like the copied, distributed hard-drives.  The mind-blowing part is that the measurements made by Alice and Bob can be correlated (as if perfectly copied) or independently random (as if independently generated) depending on exactly how the measurement was made, which is provably different from "copying" numbers, i.e. "hidden variables."  Nothing is "weird" about relativity or communication here . . . but something is weird about when randomness occurs in measurement, *locally*.  
Bell inequality experiments indicate that quantum mechanics violates EITHER "locality" or "realism," but experiments do not require it to violate both.  "Realism" is the notion that the wavefunction is like a hard-drive of previously saved random numbers: you don't know what they are but you know they are in there and just awaiting to be read.  That's the wrong one. I think I am far from alone in the (comforting?) thought that it is "realism" that is violated, and "locality" is fine.
Unless you insist on Einstein-like "reality" for some outdated reason, there is no actual conflict between special relativity and quantum measurement theory.
TL
-------------------------------------------
http://www.thaddeusladd.com
-------------------------------------------

On Tue, Dec 11, 2018 at 4:56 PM Rodney Van Meter <[email-masked]> wrote:
Joe’s explanation is pretty good.  I’ll also note that distributed entanglement *creation* in the first place happens no faster than the speed of light, since it must be created in one place on physical systems (photons or electrons or atoms superconducting circuits or whatever), then those have to be moved from place to place, which certainly doesn’t happen any faster than light.  The FTL “effect” happens when we actually measure the state of both entangled particles.
*Something* happens.  It’s sometimes described as “they coordinate their actions” over a distance, but I think of it as something more passive than that.  For reasons we can’t explain, but consistent to astonishing precision with mathematics we can write down, the states of two particles remain consistent with each other even when we cause one of them to “collapse” by measuring it.
The longest-distance demonstration of which I’m aware is the Chinese satellite experiment named Micius.http://www.sciencemag.org/news/2017/06/china-s-quantum-satellite-achieves-spooky-action-record-distanceEntangled photon pairs are created on the satellite, then sent to the ground, where they are measured. 1200km apart!
btw, this is part of where the “many worlds” or “many histories” interpretation comes in.  Maybe each of the possible outcomes happens, and we “choose” a branch of history when we do the measurement?  I’m skeptical of that, but at the level at which I work it has no impact whether it’s true or false.
The article John found is good.  Quantum mechanics, which has a bit of a rocky relationship with relativity, maintains that this consistency is maintained “instantaneously”, although the measurement operation itself isn’t truly instantaneous.  This article (https://arxiv.org/pdf/1303.0614v1.pdf) shows that “instantaneous” means “at least 10,00x the speed of light”.  This was done by the same team as the satellite, a few years earlier, over a distance of 15km.
To be clear, QM sets no speed limit on this coordinated behavior.  People who are looking to measure the speed are looking for whether or not QM needs to be modified at extreme limits.  Finding that this coordination is anything less than completely instantaneous would be *EXTRAORDINARY*.  That would be Nobel prizes all around, if people believed the experiment.  It would shake the foundations of a lot of physics.  It would probably require changes to a lot of high-energy particle physics, and maybe even our understanding of the Big Bang.  So, few people _expect_ to find anything there.  But because it’s outright *weird* (well, Einstein said “spooky”), it’s always worth a look.
		—Rod
_______________________________________________

Qirg mailing list

[email-masked]

https://www.irtf.org/mailman/listinfo/qirg

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Wed, 12 Dec 2018 09:42:01 +0000

Hi Qirgers !

I am a bit puzzled with your considerations about simultaneity.
Simultaneity is not an intrinsic physical property, as it depends on your arbitratry reference frame choice.
What is simultaneous to you, is not to this girl travelling to alpha centauri at 0.5 c or to this guy sitting on a neutron star that bends significantly space-time around.
To think efficiently, one should stick to intrinsic physical properties (Mach…), so forget simultaneity, it is irrelevant.

Another point: the wavefunction is not as the hard drive (unless the hard drive is a hard q-drive full of superposed q-bits). The wave function carries information (q-info) with its lot of indeterminacy / fluctuations, and only the measurement freezes the content (not all the content, as observables that do not commute with the measured one will keep fluctuating).
Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

De : Qirg [mailto:[email-masked]] De la part de JW
Envoyé : mercredi 12 décembre 2018 03:39
À : Thaddeus Ladd; Rod Van Meter
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Qirg] General question about entanglement metrics

Hi Thaddeus,

/John

-------- Original message --------
From: Thaddeus Ladd <[email-masked]<mailto:[email-masked]>>

As anybody's mind blown?  I hope not.
Nor should it be if there is a whole hard-drive full of random numbers copied.

TL

On Tue, Dec 11, 2018 at 4:56 PM Rodney Van Meter <[email-masked]<mailto:[email-masked]>> wrote:
Joe’s explanation is pretty good.  I’ll also note that distributed entanglement *creation* in the first place happens no faster than the speed of light, since it must be created in one place on physical systems (photons or electrons or atoms superconducting circuits or whatever), then those have to be moved from place to place, which certainly doesn’t happen any faster than light.  The FTL “effect” happens when we actually measure the state of both entangled particles.

The longest-distance demonstration of which I’m aware is the Chinese satellite experiment named Micius.
http://www.sciencemag.org/news/2017/06/china-s-quantum-satellite-achieves-spooky-action-record-distance
Entangled photon pairs are created on the satellite, then sent to the ground, where they are measured. 1200km apart!

—Rod

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

---

From: Dom Horsman <[email-masked]>
Date: Wed, 12 Dec 2018 22:58:43 +1300

To follow up on what Thaddeus said, I'll also uncharacteristically chime
in..

Bell tests mean that "single-outcome local realism" doesn't hold up. You
can ditch one or more of each of these. There's a recent thread of work
looking at what realism means in this context, somewhat at an angle to the
usual way of considering it. This is the idea that what's weird about
"non-locality" is that quantum probabilities combine in different ways from
classical - and, specifically, that a quantum-mechanical version of
conditional independence/Reichenbach's principle of common cause is
significantly different from the classical version that underpins how the
Bell inequalities are derived. I've been involved with the latest round of
this - our paper on causal models was a couple of years ago,
https://arxiv.org/abs/1609.09487
It was first mentioned as a possibility by Wood and Spekkens in 2014-ish,
and there's also been work done by Eric Cavalcanti
https://arxiv.org/abs/1503.06413

In this view 'realism' is a bit of a misnomer - it's about redefining what
it means for two systems to share a common cause and no direct causal
channel (as in separated halves of a Bell pair), and the possible
correlations and behaviour that are consistent with this.

Best,
Dominic

On Wed, 12 Dec 2018 at 22:40, VAN DEN BOSSCHE Mathias <
[email-masked]> wrote:

> What is simultaneous to you, is not to this girl travelling to alpha
> centauri at 0.5 c or to this guy sitting on a neutron star that bends
> significantly space-time around.
>
> To think efficiently, one should stick to intrinsic physical properties
> (Mach…), so forget simultaneity, it is irrelevant.
>
>
>
> Another point: the wavefunction is not as the hard drive (unless the hard
> drive is a hard q-drive full of superposed q-bits). The wave function
> carries information (q-info) with its lot of indeterminacy / fluctuations,
> and only the measurement freezes the content (not all the content, as
> observables that do not commute with the measured one will keep
> fluctuating).
>
> Mathias
>
>
>
>
>
> *De :* Qirg [mailto:[email-masked]] *De la part de* JW
> *Envoyé :* mercredi 12 décembre 2018 03:39
> *À :* Thaddeus Ladd; Rod Van Meter
> *Cc :* [email-masked]; [email-masked]; [email-masked]
> *Objet :* Re: [Qirg] General question about entanglement metrics
>
>
>
> Hi Thaddeus,
>
>
>
> From: Thaddeus Ladd <[email-masked]>
>
>
>
> Classical situation: suppose a random number is copied identically onto
> two pieces of paper which are sealed into envelopes.  Those two envelopes
> are then mailed to Los Angeles and Moscow.  Two individuals (Alice and Bob,
> of course) with GPS-synchronized clocks arrange to open their envelopes at
> the same time.  They do so, and read their numbers, knowing that they have
> just learned the same random number that they did not previously know AT
> THE VERY SAME TIME.  They compare this to how long it would take for Alice
> to communicate that random number to Bob and find that they have done so
> >10,000 times faster than the fastest possible communication at the speed
> of light!
>
>
>
> With respect to the question at hand -- simultaneity of measurement -- the
> wave-function of entangled particles are like the copied, distributed
> hard-drives.  The mind-blowing part is that the measurements made by Alice
> and Bob can be correlated (as if perfectly copied) or independently random
> (as if independently generated) depending on exactly how the measurement
> was made, which is provably different from "copying" numbers, i.e. "hidden
> variables."  Nothing is "weird" about relativity or communication here . .
> . but something is weird about when randomness occurs in measurement,
> *locally*.
>
>
>
> Bell inequality experiments indicate that quantum mechanics violates
> EITHER "locality" or "realism," but experiments do not require it to
> violate both.  "Realism" is the notion that the wavefunction is like a
> hard-drive of previously saved random numbers: you don't know what they are
> but you know they are in there and just awaiting to be read.  That's the
> wrong one. I think I am far from alone in the (comforting?) thought that it
> is "realism" that is violated, and "locality" is fine.
>
>
>
> Unless you insist on Einstein-like "reality" for some outdated reason,
> there is no actual conflict between special relativity and quantum
> measurement theory.
>
>
>
> TL
>
>
>
> Joe’s explanation is pretty good.  I’ll also note that distributed
> entanglement *creation* in the first place happens no faster than the speed
> of light, since it must be created in one place on physical systems
> (photons or electrons or atoms superconducting circuits or whatever), then
> those have to be moved from place to place, which certainly doesn’t happen
> any faster than light.  The FTL “effect” happens when we actually measure
> the state of both entangled particles.
>
>
>
> *Something* happens.  It’s sometimes described as “they coordinate their
> actions” over a distance, but I think of it as something more passive than
> that.  For reasons we can’t explain, but consistent to astonishing
> precision with mathematics we can write down, the states of two particles
> remain consistent with each other even when we cause one of them to
> “collapse” by measuring it.
>
>
>
> Entangled photon pairs are created on the satellite, then sent to the
> ground, where they are measured. 1200km apart!
>
>
>
> btw, this is part of where the “many worlds” or “many histories”
> interpretation comes in.  Maybe each of the possible outcomes happens, and
> we “choose” a branch of history when we do the measurement?  I’m skeptical
> of that, but at the level at which I work it has no impact whether it’s
> true or false.
>
>
>
> The article John found is good.  Quantum mechanics, which has a bit of a
> rocky relationship with relativity, maintains that this consistency is
> maintained “instantaneously”, although the measurement operation itself
> isn’t truly instantaneous.  This article (
> https://arxiv.org/pdf/1303.0614v1.pdf) shows that “instantaneous” means
> “at least 10,00x the speed of light”.  This was done by the same team as
> the satellite, a few years earlier, over a distance of 15km.
>
>
>
> To be clear, QM sets no speed limit on this coordinated behavior.  People
> who are looking to measure the speed are looking for whether or not QM
> needs to be modified at extreme limits.  Finding that this coordination is
> anything less than completely instantaneous would be *EXTRAORDINARY*.  That
> would be Nobel prizes all around, if people believed the experiment.  It
> would shake the foundations of a lot of physics.  It would probably require
> changes to a lot of high-energy particle physics, and maybe even our
> understanding of the Big Bang.  So, few people _expect_ to find anything
> there.  But because it’s outright *weird* (well, Einstein said “spooky”),
> it’s always worth a look.
>
>
>
> —Rod
>
>
>

---

From: Axel Dahlberg <[email-masked]>
Date: Wed, 12 Dec 2018 10:03:12 +0000

Hi Mathias!

You're right about the point on simultaneity. However, I believe previous points was regarding events which are spacelike separated, which is as close as you can get to a notion of "simultaneous" which is independent of the observer (coordinate transformations), since such events are not causally connected. Furthermore, note that spacelike separated events are simultaneous for at least some observer :)

/Axel Dahlberg

________________________________
From: Qirg <[email-masked]> on behalf of VAN DEN BOSSCHE Mathias <[email-masked]>
Sent: 12 December 2018 10:42:01
To: JW; Thaddeus Ladd; Rod Van Meter
Cc: [email-masked]; [email-masked]
Subject: Re: [Qirg] General question about entanglement metrics

Hi Qirgers !

Hi Thaddeus,

/John

-------- Original message --------

TL

—Rod

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 12 Dec 2018 11:53:13 +0000

Hi all,

Quantum mechanics has several epistemic, ontological interpretations related to our a-priori, however formalism allows us to make predictions that do not depend on these interpretations. Isn't that right ?  For example for some interpretation ( https://arxiv.org/pdf/1311.5253.pdf ), quantum physics does not require non-locality (Admit instantaneous influences from a distance).

/Patrick

De : Qirg <[email-masked]> De la part de Axel Dahlberg
Envoyé : mercredi 12 décembre 2018 11:03
À : VAN DEN BOSSCHE Mathias <[email-masked]>; JW <[email-masked]>; Thaddeus Ladd <[email-masked]>; Rod Van Meter <[email-masked]>
Cc : [email-masked]; [email-masked]
Objet : Re: [Qirg] General question about entanglement metrics

Hi Mathias!

/Axel Dahlberg

________________________________
From: Qirg <[email-masked]<mailto:[email-masked]>> on behalf of VAN DEN BOSSCHE Mathias <[email-masked]<mailto:[email-masked]>>
Sent: 12 December 2018 10:42:01
To: JW; Thaddeus Ladd; Rod Van Meter
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] General question about entanglement metrics

Hi Qirgers !

I am a bit puzzled with your considerations about simultaneity.
Simultaneity is not an intrinsic physical property, as it depends on your arbitratry reference frame choice.
What is simultaneous to you, is not to this girl travelling to alpha centauri at 0.5 c or to this guy sitting on a neutron star that bends significantly space-time around.
To think efficiently, one should stick to intrinsic physical properties (Mach...), so forget simultaneity, it is irrelevant.

Mathias

Cc : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Hi Thaddeus,

/John

-------- Original message --------

TL

On Tue, Dec 11, 2018 at 4:56 PM Rodney Van Meter <[email-masked]<mailto:[email-masked]>> wrote:
Joe's explanation is pretty good.  I'll also note that distributed entanglement *creation* in the first place happens no faster than the speed of light, since it must be created in one place on physical systems (photons or electrons or atoms superconducting circuits or whatever), then those have to be moved from place to place, which certainly doesn't happen any faster than light.  The FTL "effect" happens when we actually measure the state of both entangled particles.

*Something* happens.  It's sometimes described as "they coordinate their actions" over a distance, but I think of it as something more passive than that.  For reasons we can't explain, but consistent to astonishing precision with mathematics we can write down, the states of two particles remain consistent with each other even when we cause one of them to "collapse" by measuring it.

The longest-distance demonstration of which I'm aware is the Chinese satellite experiment named Micius.
http://www.sciencemag.org/news/2017/06/china-s-quantum-satellite-achieves-spooky-action-record-distance
Entangled photon pairs are created on the satellite, then sent to the ground, where they are measured. 1200km apart!

btw, this is part of where the "many worlds" or "many histories" interpretation comes in.  Maybe each of the possible outcomes happens, and we "choose" a branch of history when we do the measurement?  I'm skeptical of that, but at the level at which I work it has no impact whether it's true or false.

The article John found is good.  Quantum mechanics, which has a bit of a rocky relationship with relativity, maintains that this consistency is maintained "instantaneously", although the measurement operation itself isn't truly instantaneous.  This article (https://arxiv.org/pdf/1303.0614v1.pdf) shows that "instantaneous" means "at least 10,00x the speed of light".  This was done by the same team as the satellite, a few years earlier, over a distance of 15km.

To be clear, QM sets no speed limit on this coordinated behavior.  People who are looking to measure the speed are looking for whether or not QM needs to be modified at extreme limits.  Finding that this coordination is anything less than completely instantaneous would be *EXTRAORDINARY*.  That would be Nobel prizes all around, if people believed the experiment.  It would shake the foundations of a lot of physics.  It would probably require changes to a lot of high-energy particle physics, and maybe even our understanding of the Big Bang.  So, few people _expect_ to find anything there.  But because it's outright *weird* (well, Einstein said "spooky"), it's always worth a look.

-Rod

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Dec 2018 07:30:48 -0500

Although my background is engineering physics, that I went through the Cohen-Tannoudji books and am reading the Gilder one on entanglement I still think that what is missing from the discussion is not an explanation of the physics but an explanation of the networking. What is a quantum Internet does better or differently than the current Internet? I can see impacts on data distribution and congestion control (well probably no congestion) as well as on (automagic) orchestration but it’s more thoughts than reality. Any specific example someone?

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Dec 12, 2018, at 6:53 AM, Gelard Patrick <[email-masked]> wrote:
> 
> Hi all,
>  
> Quantum mechanics has several epistemic, ontological interpretations related to our a-priori, however formalism allows us to make predictions that do not depend on these interpretations. Isn't that right ?  For example for some interpretation ( https://arxiv.org/pdf/1311.5253.pdf <https://arxiv.org/pdf/1311.5253.pdf> ), quantum physics does not require non-locality (Admit instantaneous influences from a distance).    
>  
>  
> /Patrick
>  
> De : Qirg <qirg-bounces@irtf..org> De la part de Axel Dahlberg
> À : VAN DEN BOSSCHE Mathias <[email-masked] <mailto:[email-masked]>>; JW <[email-masked] <mailto:[email-masked]>>; Thaddeus Ladd <[email-masked] <mailto:[email-masked]>>; Rod Van Meter <[email-masked] <mailto:[email-masked]>>
> Cc : [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> From: Qirg <[email-masked] <mailto:[email-masked]>> on behalf of VAN DEN BOSSCHE Mathias <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> De : Qirg [mailto:[email-masked] <mailto:[email-masked]>] De la part de JW
> Cc : [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> From: Thaddeus Ladd <[email-masked] <mailto:[email-masked]>> 
>  
> http://www.thaddeusladd.com <http://www.thaddeusladd.com/>
> On Tue, Dec 11, 2018 at 4:56 PM Rodney Van Meter <[email-masked] <mailto:[email-masked]>> wrote:
> http://www.sciencemag.org/news/2017/06/china-s-quantum-satellite-achieves-spooky-action-record-distance <http://www.sciencemag.org/news/2017/06/china-s-quantum-satellite-achieves-spooky-action-record-distance>
> The article John found is good.  Quantum mechanics, which has a bit of a rocky relationship with relativity, maintains that this consistency is maintained “instantaneously”, although the measurement operation itself isn’t truly instantaneous.  This article (https://arxiv.org/pdf/1303.0614v1.pdf <https://arxiv.org/pdf/1303.0614v1.pdf>) shows that “instantaneous” means “at least 10,00x the speed of light”.  This was done by the same team as the satellite, a few years earlier, over a distance of 15km.
>  
> To be clear, QM sets no speed limit on this coordinated behavior.  People who are looking to measure the speed are looking for whether or not QM needs to be modified at extreme limits.  Finding that this coordination is anything less than completely instantaneous would be *EXTRAORDINARY*.  That would be Nobel prizes all around, if people believed the experiment.  It would shake the foundations of a lot of physics.  It would probably require changes to a lot of high-energy particle physics, and maybe even our understanding of the Big Bang.  So, few people _expect_ to find anything there.  But because it’s outright *weird* (well, Einstein said “spooky”), it’s always worth a look..
>  
> —Rod
>  
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>_______________________________________________
> Qirg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Wed, 12 Dec 2018 12:57:16 +0000

My view is that a quantum network is the support of many applications(*) that require a quantum channel.
Thus as different in nature from the  classical networks  as a quantum computer is from a classical one.

Mathias

(*) quantum secret sharing (QKD, vote, etc), synchronisation, sensor entanglement, distributed quantum
Computing, maybe Superdense Coding, etc

De : Marie-Jose Montpetit [mailto:[email-masked]]
Envoyé : mercredi 12 décembre 2018 13:31
À : Gelard Patrick
Cc : [email-masked]; Axel Dahlberg; VAN DEN BOSSCHE Mathias; JW; Thaddeus Ladd; Rod Van Meter; [email-masked]
Objet : Re: [Qirg] General question about entanglement metrics

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-526-2661
@SocialTVMIT

On Dec 12, 2018, at 6:53 AM, Gelard Patrick <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

/Patrick

De : Qirg <qirg-bounces@irtf..org<mailto:qirg-bounces@irtf..org>> De la part de Axel Dahlberg
Envoyé : mercredi 12 décembre 2018 11:03
À : VAN DEN BOSSCHE Mathias <[email-masked]<mailto:[email-masked]>>; JW <[email-masked]<mailto:[email-masked]>>; Thaddeus Ladd <[email-masked]<mailto:[email-masked]>>; Rod Van Meter <[email-masked]<mailto:[email-masked]>>
Cc : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] General question about entanglement metrics

Hi Mathias!

/Axel Dahlberg

Hi Qirgers !

Mathias

Hi Thaddeus,

/John

-------- Original message --------

TL

-------------------------------------------
http://www.thaddeusladd.com<http://www.thaddeusladd.com/>
-------------------------------------------

—Rod

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Dec 2018 07:56:51 -0500

Fine. Make a list :)

mjm

> On Dec 12, 2018, at 7:57 AM, VAN DEN BOSSCHE Mathias <[email-masked]> wrote:
> 
> De : Marie-Jose Montpetit [mailto:[email-masked] <mailto:[email-masked]>] 
> Cc : [email-masked] <mailto:[email-masked]>; Axel Dahlberg; VAN DEN BOSSCHE Mathias; JW; Thaddeus Ladd; Rod Van Meter; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
>  
>  
> 
> 
> On Dec 12, 2018, at 6:53 AM, Gelard Patrick <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Hi all,
>  
> De : Qirg <qirg-bounces@irtf..org <mailto:qirg-bounces@irtf..org>> De la part de Axel Dahlberg

---

From: Marcello Caleffi <[email-masked]>
Date: Wed, 12 Dec 2018 13:59:50 +0100

Marie,
a quantum internet can share unknown quantum states (i.e., unknown qubits), whereas current Internet can share only unknown bits.

One of the reasons for sharing quantum information is distributed quantum computing, see details here:
	https://doi.org/10.1145/3233188.3233224

To share quantum information, every functionality of the network stack must be re-engineered since classical network functionalities do not work when the no-clong theorem hold, see details here:
	https://arxiv.org/abs/1810.08421

I can elaborate more if you are interested.

Marcello	

------------------------------------------------------------------------------------------------

Marcello Caleffi, Ph.D., IEEE Senior Member
	Editor, IEEE Communications Magazine - IEEE Communications Letters - IEEE Access - Elsevier Ad Hoc Networks
	Distinguished Lecturer, IEEE Computer Society
	Treasurer, IEEE ComSoc/VT Italy Chapter
	Member, IEEE New Initiatives Committee

Department of Electrical Engineering and Information Technologies
University of Naples Federico II
via Claudio 21, 80125 Naples, Italy
Phone: +39-081-7683810

http://wpage.unina.it/marcello.caleffi
https://www.linkedin.com/in/marcello-caleffi
https://twitter.com/MarcelloCaleffi

> Il giorno 12 dic 2018, alle ore 13:30, Marie-Jose Montpetit <[email-masked]> ha scritto:
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Dec 2018 08:00:50 -0500

It’s not only me. It’s all of us networking people.

mjm

> On Dec 12, 2018, at 7:59 AM, Marcello Caleffi <[email-masked]> wrote:
> 
> Marie,

---

From: Marcello Caleffi <[email-masked]>
Date: Wed, 12 Dec 2018 14:11:00 +0100

I’m a networking guy as well so I perfectly see your perspective.

In the mentioned papers we tried to approach Quantum Internet from a communication engineering perspective.
In a nuthsell:
- Fig. 2 in https://doi.org/10.1145/3233188.3233224 <https://doi.org/10.1145/3233188.3233224> gives you an idea of the exponential speedup of distributed quantum computing vs. isolated quantum computing
- Table 1 in https://arxiv.org/pdf/1810.08421.pdf <https://doi.org/10.1145/3233188.3233224> summarizes internet - qkd/dense coding (where the message is classical) vs quantum internet (where the message is quantum)
- Sec. IV in https://arxiv.org/pdf/1810.08421.pdf <https://doi.org/10.1145/3233188.3233224> summarizes the issues for network design (networking is discussed in IV.B)

Btw, any comment or further question will be greatly appreciated.
We’re still trying to figure out the best way to convey this research area.

Marcello

> Il giorno 12 dic 2018, alle ore 14:00, Marie-Jose Montpetit <[email-masked]> ha scritto:
> 
>> On Dec 12, 2018, at 7:59 AM, Marcello Caleffi <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Marie,
>> 	https://doi.org/10.1145/3233188.3233224 <https://doi.org/10.1145/3233188.3233224>
>>

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 07:36:15 -0800

To take your challenge, IMO a quantum network establishes and maintains entanglement. 
It might use that capability to provide a derived service of teleporting qubits.

Here’s why:

As others note, classical communication shares state. This sharing is used in many ways, from “moving” information to coordinating actions. However, note that we had quite sophisticated information transfer and coordination mechanisms hundreds of years before we understood communication as shared state (i.e., Shannon’s MS thesis). Classical communication uses a channel *as a means* (as it uses finite state machines as a mechanism, i.e., a protocol), but the **product** and ultimate goal is shared state.

It’s clear that we need a quantum analogue. We can’t share qubit state (no-cloning prevents that), so the most obvious analogy fails. Rod and I have proposed [VM11] that perhaps quantum networking establishes entanglement (as an analogue of classical shared state) or that it provides teleportation (moving state, a rough analogy to ‘moving information’).

Either way, the goal is to produce whatever ‘distance overcoming mechanism’ is needed by quantum systems. In classical comms, we learned the hard way that all computation ends up requiring communication (Cray requiring 1-foot wires, the need for protocols on the wires inside a chip); Rod’s PhD thesis extends that to quantum computation. It’s not just systems we think are distributed - all systems ARE distributed in that sense.

Just as classical comms leverages shared state to provide higher-level services, such as “moving a file” (which is really a sequence of establishing shared state), quantum high-level services may include qubit teleportation.

NOTE: the way in which networking is derived from shared state is only recently being understood as a derivation (1) rather than “that’s just the way we do it” (2), so it may be premature to assume we already know what a quantum network is as formally.

Joe

(1) this is the basis for a new way of teaching intro networking I developed and used called "A First-Principles Approach to Computer Networking”
(2) i.e., the ISO seven-layer model

[VM11] Van Meter, Van R; Touch, J; Horsman, C: Recursive Quantum Repeater Networks. In: Progress in Informatics, (8), pp. 65-79, 2011, ISSN: 1349-8814.

> On Dec 12, 2018, at 4:56 AM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Fine. Make a list :)
> 
> mjm
>> On Dec 12, 2018, at 7:57 AM, VAN DEN BOSSCHE Mathias <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 07:37:09 -0800

> On Dec 12, 2018, at 4:59 AM, Marcello Caleffi <[email-masked]> wrote:
> 
> a quantum internet can share unknown quantum states (i.e., unknown qubits), 

That appears to violate the no-cloning theorem… can you explain?

Joe

---

From: Marcello Caleffi <[email-masked]>
Date: Wed, 12 Dec 2018 19:52:09 +0100

Joe,
sure.

Sorry for the long email, but right now the topic is quite inter-disciplinary and I see often people lacking of a common language to understand each others.
So, I’ll try to explain our (meaning, my research group’s) vision about Quantum Internet. I’m sure others may see that term with different meanings or use different terms for the same meaning.

First, let’s summarize with a table (see figure attached).

You can have either classical or quantum link (you may call quantum communication as well, whatever you like, as well as it allows you to transmit quantum information). And you can have either classical or quantum message.
A quantum link can be used to share classical information (as in QKD). But it must be used to “share” quantum information, and that’s our definition of Quantum Internet. A network to share qubits.

By “sharing" qubits, we mean transmitting an unknown qubit from one quantum processor to another quantum processor (through teleportation, i.e., through entanglement, so no-cloning is safe).
Now, why should we do this? I can give three answers (increasing order of importance).

First, ‘cause I’m a networking guy, so as soon as we have quantum processors (or quantum computers), it is innate for me to think how to connect these processors.

Second, ‘cause the ultimate goal of the EU Quantum Flagship project is to create a Quantum Web (defined as "quantum computers, simulators and sensors interconnected via quantum networks distributing information and quantum resources such as coherence and entanglement”). So, there is an agreement about this need in (at least a portion of) the academic community.

Third, ‘cause there are some killer applications.. See as instance Stephanie Wehner’s last Nature.

Our killer application is distributed quantum computing. Because this is something my community (IEEE ComSoc and IEEE Computer Society) can understand and appreciate.
Very very roughly speaking, the quantum computing power grows exponentially with the number of qubits. So if we interconnect multiple quantum processors with a quantum network, we obtain an exponential speed-up (I’m oversimplifying here)..
Think about classical distributed computing (cluster, cloud, whether you like). You double the resources (cpus), you double the computing power. With quantum distributed computing, by doubling the resources, you can obtain much more computing power than double.

So, let’s assume that Quantum Internet is something worthwhile to look into it. Is it a big deal from a network point of view?

Our answer is: yes, it is big time.

‘Cause the no-cloning theorem you mentioned requires a major paradigm shift in all the network functionalities.
Of course Quantum Internet requires the integration with classical internet. But (we think) you can not simply make some “minor" changes here and there (with here and there meaning layers or sub-layers) like it happened with 802.3 and 802.11.
You need a full re-design of the protocol stack. And we tried to overview these issues in our recent works.
And there are the seminal works of Rod Van Meter about entanglement-based protocol stack, just to mention a few.

Marcello

> Il giorno 12 dic 2018, alle ore 16:37, Joe Touch <[email-masked]> ha scritto:
> 
> 
>

---

From: Melchior Aelmans <[email-masked]>
Date: Wed, 12 Dec 2018 14:19:37 +0100

Discussions have taken place with Stephanie Wehner and Axel Dahlberg (both
QuTech) if we should host an "introduction to Quantum Internet" session
during the upcoming IETF meeting.
My understanding (as far as I understand myself as being a 'classical
network engineer') is that there's a lot of misunderstanding/unfamiliarity
with this subject.

Do we think such a session would be a good idea?

Regards,
Melchior

On Wed, Dec 12, 2018 at 2:11 PM Marcello Caleffi <[email-masked]>
wrote:

> - Fig. 2 in https://doi.org/10.1145/3233188.3233224 gives you an idea of
> the exponential speedup of distributed quantum computing vs. isolated
> quantum computing
> - Table 1 in https://arxiv.org/pdf/1810.08421.pdf
> <https://doi.org/10.1145/3233188.3233224> summarizes internet - qkd/dense
> coding (where the message is classical) vs quantum internet (where the
> message is quantum)
> - Sec. IV in https://arxiv.org/pdf/1810.08421.pdf
> <https://doi.org/10.1145/3233188.3233224> summarizes the issues for
> network design (networking is discussed in IV.B)
>
> a quantum internet can share unknown quantum states (i.e., unknown
> qubits), whereas current Internet can share only unknown bits.
>
> To share quantum information, every functionality of the network stack
> must be re-engineered since classical network functionalities do not work
> when the no-clong theorem hold, see details here:
> Although my background is engineering physics, that I went through the
> Cohen-Tannoudji books and am reading the Gilder one on entanglement I still
> think that what is missing from the discussion is not an explanation of the
> physics but an explanation of the networking. What is a quantum Internet
> does better or differently than the current Internet? I can see impacts on
> data distribution and congestion control (well probably no congestion) as
> well as on (automagic) orchestration but it’s more thoughts than reality.
> Any specific example someone?
>
> mjm
> Quantum mechanics has several epistemic, ontological interpretations
> related to our a-priori, however formalism allows us to make predictions
> that do not depend on these interpretations. Isn't that right ?  For
> example for some interpretation ( https://arxiv.org/pdf/1311.5253.pdf ),
> quantum physics does not require non-locality (Admit instantaneous
> influences from a distance).
>
>
> /Patrick
>
> À : VAN DEN BOSSCHE Mathias <[email-masked]>;
> JW <[email-masked]>; Thaddeus Ladd <[email-masked]>; Rod Van Meter <
> [email-masked]>
> You're right about the point on simultaneity. However, I believe previous
> points was regarding events which are spacelike separated, which is as
> close as you can get to a notion of "simultaneous" which is independent of
> the observer (coordinate transformations), since such events are not
> causally connected. Furthermore, note that spacelike separated events are
> simultaneous for at least some observer :)
>
> /Axel Dahlberg
> From: Qirg <[email-masked]> on behalf of VAN DEN BOSSCHE Mathias <
> [email-masked]>
> it’s always worth a look..
>
> —Rod
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Dec 2018 08:23:07 -0500

Well a session 4 months from now is nice but a few in depth scenarios until then would be really great to get thoughts going. 

mjm

> On Dec 12, 2018, at 8:19 AM, Melchior Aelmans <[email-masked]> wrote:
> 
> Discussions have taken place with Stephanie Wehner and Axel Dahlberg (both QuTech) if we should host an "introduction to Quantum Internet" session during the upcoming IETF meeting.
> My understanding (as far as I understand myself as being a 'classical network engineer') is that there's a lot of misunderstanding/unfamiliarity with this subject.
> 
> On Wed, Dec 12, 2018 at 2:11 PM Marcello Caleffi <[email-masked] <mailto:[email-masked]>> wrote:
> http://wpage.unina.it/marcello.caleffi <http://wpage.unina.it/marcello.caleffi>
> https://www.linkedin.com/in/marcello-caleffi <https://www.linkedin.com/in/marcello-caleffi>
> https://twitter.com/MarcelloCaleffi <https://twitter.com/MarcelloCaleffi>
> 
> 
> 
>> Il giorno 12 dic 2018, alle ore 14:00, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> ha scritto:
>> 
>>> 	https://arxiv.org/abs/1810.08421 <https://arxiv.org/abs/1810.08421>
>>> 
>>> http://wpage.unina.it/marcello.caleffi <http://wpage.unina.it/marcello.caleffi>
>>> https://www.linkedin.com/in/marcello-caleffi <https://www.linkedin.com/in/marcello-caleffi>
>>> https://twitter.com/MarcelloCaleffi <https://twitter.com/MarcelloCaleffi>
>>> 
>>> 
>>> 
>>>> Il giorno 12 dic 2018, alle ore 13:30, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> ha scritto:
>>>>

---

From: Melchior Aelmans <[email-masked]>
Date: Wed, 12 Dec 2018 14:24:23 +0100

Perhaps a webinair would be possible. What do you think Axel/Rodney?

On Wed, Dec 12, 2018 at 2:23 PM Marie-Jose Montpetit <[email-masked]>
wrote:

> Well a session 4 months from now is nice but a few in depth scenarios
> until then would be really great to get thoughts going.
>
> mjm
> On Wed, Dec 12, 2018 at 2:11 PM Marcello Caleffi <
> [email-masked]> wrote:
>
>> <https://doi.org/10.1145/3233188.3233224> summarizes internet -
>> qkd/dense coding (where the message is classical) vs quantum internet
>> (where the message is quantum)
>> À : VAN DEN BOSSCHE Mathias <
>> [email-masked]>; JW <[email-masked]>;
>> Thaddeus Ladd <[email-masked]>; Rod Van Meter <[email-masked]>
>> With respect to the question at hand -- simultaneity of measurement --
>> the wave-function of entangled particles are like the copied, distributed

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 12 Dec 2018 14:25:26 +0000

Hi,

In addition there is also a complementarity between quantum and classical network. Quantum communication can help classical network. For example QKD can be used to improve security of classical network (example http://citeseerx.ist.psu.edu/viewdoc/download?doi=10.1.1.132.2333&rep=rep1&type=pdf ).   On the other hand quantum communication need classical channel for teleportation.

/Patrick

De : Melchior Aelmans <[email-masked]>
Envoyé : mercredi 12 décembre 2018 14:24
À : [email-masked]
Cc : [email-masked]; [email-masked]; [email-masked]; Axel Dahlberg <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Gelard Patrick <[email-masked]>
Objet : Re: [Qirg] General question about entanglement metrics

Perhaps a webinair would be possible. What do you think Axel/Rodney?
On Wed, Dec 12, 2018 at 2:23 PM Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
Well a session 4 months from now is nice but a few in depth scenarios until then would be really great to get thoughts going.

mjm

On Dec 12, 2018, at 8:19 AM, Melchior Aelmans <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Melchior

On Wed, Dec 12, 2018 at 2:11 PM Marcello Caleffi <[email-masked]<mailto:[email-masked]>> wrote:
I’m a networking guy as well so I perfectly see your perspective.

In the mentioned papers we tried to approach Quantum Internet from a communication engineering perspective.
In a nuthsell:
- Fig. 2 in https://doi.org/10.1145/3233188.3233224 gives you an idea of the exponential speedup of distributed quantum computing vs. isolated quantum computing
- Table 1 in https://arxiv.org/pdf/1810.08421.pdf<https://doi.org/10.1145/3233188.3233224> summarizes internet - qkd/dense coding (where the message is classical) vs quantum internet (where the message is quantum)
- Sec. IV in https://arxiv.org/pdf/1810.08421.pdf<https://doi.org/10.1145/3233188.3233224> summarizes the issues for network design (networking is discussed in IV.B)

Marcello

Il giorno 12 dic 2018, alle ore 14:00, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> ha scritto:

mjm

On Dec 12, 2018, at 7:59 AM, Marcello Caleffi <[email-masked]<mailto:[email-masked]>> wrote:

Marie,

Marcello

Il giorno 12 dic 2018, alle ore 13:30, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> ha scritto:

mjm

Hi all,

/Patrick

Hi Mathias!

/Axel Dahlberg

Hi Qirgers !

Mathias

De : Qirg [mailto:[email-masked]<mailto:[email-masked]>] De la part de JW

Hi Thaddeus,

/John

-------- Original message --------

TL

—Rod

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 07:43:30 -0800

> On Dec 12, 2018, at 6:25 AM, Gelard Patrick <[email-masked]> wrote:
> 
> In addition there is also a complementarity between quantum and classical network. Quantum communication can help classical network. For example QKD can be used to improve security of classical network

QKD creates new shared random state - which can be used for classical cryptography.  The shared random state is no more or less useful to classical channels than any other shared random state (pre-shared keys).

> ... On the other hand quantum communication need classical channel for teleportation

QKD requires classical communication to operate, but I’ve never heard that operation described as teleportation; that would require destroying the qubits at the source and leaving qubits at the destination. QKD starts with qubits at the source (for BB84) or a third party (for E91) and collapses them at the destination. The algorithm ends with no quantum state.

QKD does also require classical authentication - otherwise you end up sharing keys to a party you haven’t identified, allowing “man in the middle” attacks.

Joe

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 08:02:28 -0800

To be a bit more clear on the second part below...

> On Dec 12, 2018, at 7:43 AM, Joe Touch <[email-masked]> wrote:
> 
> 
> 
>> On Dec 12, 2018, at 6:25 AM, Gelard Patrick <[email-masked] <mailto:[email-masked]>> wrote:
>> 

I.e.:
	QKD does not involve teleportation.
	Quantum communication may or may not provide teleportation as a service (see my other post), but IMO this isn’t a fundamental capability, i.e., compared to entanglement (which, IMO, is).
	All quantum comms needs classical comms to work, at least as we currently understand how to do it. 

Rod - should we pull together a FAQ on these sorts fo things? I would be glad to take a stab at a first cut…

Joe

---

From: Patrick Gelard <[email-masked]>
Date: Thu, 13 Dec 2018 05:33:12 +0100

>>QKD requires classical communication to operate, but I’ve never heard 
that operation described as teleportation;

Me too, because i don't speak here about QKD, only about teleportation. 
Bob need to know the result of alice bell measurement thus two classical 
bit of information need to be send from Alice to Bob.

I think there's a misunderstanding because I'm not written that QKD 
involve teleportation.

The fundamental element of quantum communications is the entanglement 
from which teleportation, super dense coding or QKD based entanglement 
services can be constructed

/Patrick

Le 12/12/2018 à 17:02, Joe Touch a écrit :
>> On Dec 12, 2018, at 7:43 AM, Joe Touch <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>
>>
>>> In addition there is also a complementarity between quantum and 
>>> classical network. Quantum communication can help classical network. 
>>> For example QKD can be used to improve security of classical network
>>
>> QKD creates new shared random state - which can be used for classical 
>> cryptography.  The shared random state is no more or less useful to 
>> classical channels than any other shared random state (pre-shared keys).
>>
>> QKD requires classical communication to operate, but I’ve never heard 
>> that operation described as teleportation; that would require 
>> destroying the qubits at the source and leaving qubits at the 
>> destination. QKD starts with qubits at the source (for BB84) or a 
>> third party (for E91) and collapses them at the destination. The 
>> algorithm ends with no quantum state.
>>
>> QKD does also require classical authentication - otherwise you end up 
>> sharing keys to a party you haven’t identified, allowing “man in the 
>> middle” attacks.
>>
>> Joe
>
> I.e.:
> Quantum communication may or may not provide teleportation as a 
> service (see my other post), but IMO this isn’t a fundamental 
> capability, i.e., compared to entanglement (which, IMO, is).

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 21:19:29 -0800

On 12/12/2018 10:52 AM, Marcello Caleffi wrote:
> Joe,
> sure.
>
> Sorry for the long email, but right now the topic is quite
> inter-disciplinary and I see often people lacking of a common language
> to understand each others.
> So, I’ll try to explain our (meaning, my research group’s) vision
> about Quantum Internet. I’m sure others may see that term with
> different meanings or use different terms for the same meaning.
>
> You can have either classical or quantum link (you may call quantum
> communication as well, whatever you like, as well as it allows you to
> transmit quantum information). And you can have either classical or
> quantum message.
> A quantum link can be used to share classical information (as in QKD).

Quantum links can be used to *create* new shared keys, but they cannot
"share" new information per se (information has a precise definition as
a reduction in the entropy of known state, but because the shared key
can't be controlled, it can't constitute information).

> But it must be used to “share” quantum information, and that’s our
> definition of Quantum Internet. A network to share qubits.
>
> By “sharing" qubits, we mean transmitting an unknown qubit from one
> quantum processor to another quantum processor (through teleportation,
> i.e., through entanglement, so no-cloning is safe).
IMO it's confusing to call teleportation "sharing"; the state exists at
only one location or the other, not both at the same time.

> First, ‘cause I’m a networking guy, so as soon as we have quantum
> processors (or quantum computers), it is innate for me to think how to
> connect these processors.
But then I would ask what does "connection" mean - it's a means to
shared state in classical communication (i.e., a channel), but we need
to think differently about the purpose of communication in a quantum system.

Even then, networking != communication. Classically, communication is a
process between two predetermined parties that share a common mechanism
(protocol) for sharing state. Networking allows us to relax a few of
those properties - more than two parties, not predetermined, and not all
using a single common mechanism.

> Second, ‘cause the ultimate goal of the EU Quantum Flagship project is
> to create a Quantum Web (defined as "quantum computers, simulators and
> sensors interconnected via quantum networks distributing information
> and quantum resources such as coherence and entanglement”). So, there
> is an agreement about this need in (at least a portion of) the
> academic community.
IMO, it would be useful to focus on those resources - coherence and
entanglement. I appreciate the benefit of a newsworthy name, but the Web
isn't the Internet - it is the set of data resources available via a
network (the Internet). At least to me:
- the Internet is an example of a network
- the Web refers to data resources on such a network, including indexing
- the Grid/Cloud refers to computational resources on such a network

I can see what a quantum Internet might be or even a quantum cloud, but
the idea of a quantum Web is not at all clear to me.

> Our killer application is distributed quantum computing. Because this
> is something my community (IEEE ComSoc and IEEE Computer Society) can
> understand and appreciate.
> Very very roughly speaking, the quantum computing power grows
> exponentially with the number of qubits.
I would argue with the number of *fully entangled* qubits, a number
which has largely remained constant for decades, AFAICT...

> So if we interconnect multiple quantum processors with a quantum
> network, we obtain an exponential speed-up (I’m oversimplifying here)..
> Think about classical distributed computing (cluster, cloud, whether
> you like). You double the resources (cpus), you double the computing
> power. With quantum distributed computing, by doubling the resources,
> you can obtain much more computing power than double.
AFAICT, it's more complicated than that. Merely increasing the number of
qubits isn't enough; it's the extent of entanglement and its stability
that seem more important, at least to me.

> So, let’s assume that Quantum Internet is something worthwhile to look
> into it. Is it a big deal from a network point of view?
>
> ‘Cause the no-cloning theorem you mentioned requires a major paradigm
> shift in all the network functionalities.

Yes, I would agree, except along a different dimension. It makes
relaying more complicated (purify-and-swap rather than just
copy-on-output) and inverts the cost benefit (relaying restores
fidelity; purify-and-swap diminishes it).

> Of course Quantum Internet requires the integration with classical
> internet. But (we think) you can not simply make some “minor" changes
> here and there (with here and there meaning layers or sub-layers) like
> it happened with 802.3 and 802.11.
> You need a full re-design of the protocol stack. And we tried to
> overview these issues in our recent works.
> And there are the seminal works of Rod Van Meter about
> entanglement-based protocol stack, just to mention a few.
Although I agree a significant redesign is important, it's critical to
understand the role and meaning of stacks before assuming they are an
appropriate mechanism in this new domain, IMO...

Joe

>
> Marcello
>
>
>> Il giorno 12 dic 2018, alle ore 16:37, Joe Touch
>> <[email-masked] <mailto:[email-masked]>> ha scritto:
>>
>>
>>
>>> On Dec 12, 2018, at 4:59 AM, Marcello Caleffi
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>> qubits),

---

From: Joe Touch <[email-masked]>
Date: Wed, 12 Dec 2018 22:31:09 -0800

> On Dec 12, 2018, at 8:33 PM, Patrick Gelard <[email-masked]> wrote:
> 
> The fundamental element of quantum communications is the entanglement from which teleportation, super dense coding or QKD based entanglement services can be constructed

I think we’re almost in agreement, except only that I don’t see the entanglement component of BB84. AFAICT, BB84 relies only on superposition (one entity having multiple overlapping states), but not entanglement (coupling of superposition of two entities).

That’s why I think it would be useful to each state our assumptions, to at least explore their variety and to help understand the foundations of our comparisons.

Joe

---

From: Alexander Pirker <[email-masked]>
Date: Thu, 13 Dec 2018 08:08:19 +0100

I agree with you Joe, as you mention in the last mail of this  
discussion, that we should focus on the resources which a quantum  
network may offer, like entanglement, since these resources go beyond  
what a classical network can do. Especially since most of the  
interesting applications like conference key agreement (multiparty  
version of QKD), secret sharing, etc. built on top of entanglement.

So IMO, one of the key capabilities a quantum network should offer to  
its clients is entanglement. Because establishing arbitrary entangled  
states in a distributed setting is very challenging, I would even  
restrict them in a first stage to graph states (an important subclass  
of multiparty entangled states), which already allow for all the  
aforementioned "application protocols" which clients may want to  
execute. Also because graph states are easier to establish in a  
distributed setting.

Therefore, following this thought, one of the goals in a quantum  
network is to generate arbitrary entangled states/graph states. This  
responsibility was laid out with a recursive architecture in [VM11]  
for arbitrary entangled states (if i remember correctly).

With this in mind, the need for an abstract (architectural) model  
which the quantum network devices can follow emerges. Moreover, such a  
model for a quantum network has to take into account for tasks like  
establishing short-distance and long-distance entanglement, but also  
more complex issues like reliability or routing (where routing here  
refers to something different as in the classical case, since routing  
in the quantum can mean e.g. to "route" entanglement). Some of these  
tasks also appear in the classical case, however, further thoughts are  
needed in the quantum case since we cannot simply observe a quantum  
state without destroying it, or copy a quantum state in general  
(no-cloning). Therefore, even though similar concepts may appear as in  
classical networks, the answers to these questions will be completely  
different.

I believe that a model for quantum networks will result in some form  
of stack, because it divides responsibilities and abstracts concepts.  
In particular, for example by separating implementation technologies  
from abstract concepts which live within a quantum network (and are  
independent of a physical realization) one already significantly  
simplifies the complexity of a quantum network (to some extend). For  
example, if i want to establish a long-distance GHZ state (multiparty  
version of a Bell-state), some network devices do not want to care  
about how short-distance entanglement is established. They just care  
about that it was established by some means. Following such a layer  
model it becomes evident that each layer defines a boundary for  
complexity.

As Marcello points out, the work of Rodney and Joe presents a network  
stack model for quantum repeater networks [VM13]. This takes into  
account for entanglement control, entanglement swapping, purification  
etc., crucial when connecting quantum repeaters to a network. Just  
recently, we presented a stack model for quantum networks which aim at  
generating arbitrary graph states among clients in a network in "A  
quantum network stack and protocols for reliable entanglement-based  
networks.":

https://arxiv.org/abs/1810.03556

There we discuss for the proof-of-concept the issues of reiability and  
routing in quantum networks using GHZ states to connect the network  
devices.

Best regards
Alexander

[VM11] Van Meter, Van R; Touch, J; Horsman, C: Recursive Quantum  
Repeater Networks. In: Progress in Informatics, (8), pp. 65-79, 2011,  
ISSN: 1349-8814.

[VM13] Van Meter, Rodney, and Joe Touch. "Designing quantum repeater  
networks." IEEE Communications Magazine 51.8 (2013): 64-71.

Zitat von Joe Touch <[email-masked]>:

>> So, I?ll try to explain our (meaning, my research group?s) vision
>> about Quantum Internet. I?m sure others may see that term with
>> First, let?s summarize with a table (see figure attached).
>>
>>
>> But it must be used to ?share? quantum information, and that?s our
>> By ?sharing" qubits, we mean transmitting an unknown qubit from one
>> First, ?cause I?m a networking guy, so as soon as we have quantum
>> Second, ?cause the ultimate goal of the EU Quantum Flagship project is
>> and quantum resources such as coherence and entanglement?). So, there
>> Third, ?cause there are some killer applications.. See as
>> instance Stephanie Wehner?s last Nature.
>>
>> network, we obtain an exponential speed-up (I?m oversimplifying here)..
>> So, let?s assume that Quantum Internet is something worthwhile to look
>> ?Cause the no-cloning theorem you mentioned requires a major paradigm
>> internet. But (we think) you can not simply make some ?minor" changes
>>> That appears to violate the no-cloning theorem? can you explain?
>>>
>>> Joe
>>>
>>
>>
>>

---

From: Gelard Patrick <[email-masked]>
Date: Thu, 13 Dec 2018 07:22:43 +0000

BB84 is based on Heisenberg's Uncertainty Principle : https://www.cse.wustl.edu/~jain/cse571-07/ftp/quantum/#hup_protocols

/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Joe Touch
Envoyé : jeudi 13 décembre 2018 07:31
À : Patrick Gelard <[email-masked]>
Cc : [email-masked]
Objet : Re: [Qirg] General question about entanglement metrics

Joe

---

From: Gelard Patrick <[email-masked]>
Date: Thu, 13 Dec 2018 14:15:34 +0000

>> As others note, classical communication shares state. This sharing is used in many ways, from “moving” information to coordinating actions.
>> However, note that we had quite sophisticated information transfer and coordination mechanisms hundreds of years before we understood communication as shared state (i.e., Shannon’s MS thesis).

What exactly the meaning of “classical communication shares states” ? Is there a link with the concept of  mutual information which is a key concept in the classical information theory (i.e., Shannon) which measures the information that X and Y share ?  Or in other words, how correlated they are in a sense that how much knowing one of these two variables reduces the uncertainty about knowing the other. if X and Y are identical, which is a case of ‘perfect correlation’, knowing X determines the value of Y and vice versa. On the other extreme, if X and Y are independent, then knowing X does not give any information about Y and vice versa, so their mutual information should be zero.

>> Rod and I have proposed [VM11] that perhaps quantum networking establishes entanglement (as an analogue of classical shared state)
If there is a link between “classical shared state” and mutual information,   it may be interesting to note that similar as the case of classical joint probability, there is the concept of quantum mutual information which measures the total amount of correlation between A and B : https://en.wikipedia.org/wiki/Quantum_mutual_information

However it seems to me that,  the concept of Entanglement,  which is the non-factorisability of vector space, is different from the concept of correlation which is a probabilistic concept (p(x,y) ≠ p(x)p(y)) ?

/Patrick
PS
With in the classical information theory :
X and Y are a random variables
p(x) : Probability of the event  « X = x »
p(x, y) : Probability of the event  (« X = x » and « Y = y »)

Entropy(H(X)) is the average rate at which proper information (I(X)) is produced by a stochastic source of data.

I(x) = −log2 p(x).

H(x) = Expected Value (I(x)).
Mutual Information : I(x; y) = I(y; x) = log2 p(x, y)/p(x)p(y)
Average mutual information of X and Y is defined by : https://en.wikipedia.org/wiki/Information_theory#Mutual_information_(transinformation) and thus quantifies the correlation of the joint distribution p(x;y).

De : Qirg <[email-masked]> De la part de Joe Touch
Envoyé : mercredi 12 décembre 2018 16:36
À : Marie-Jose Montpetit <[email-masked]>
Cc : [email-masked]; VAN DEN BOSSCHE Mathias <[email-masked]>
Objet : Re: [Qirg] General question about entanglement metrics

Here’s why:

Joe

On Dec 12, 2018, at 4:56 AM, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

Fine. Make a list :)

mjm

On Dec 12, 2018, at 7:57 AM, VAN DEN BOSSCHE Mathias <[email-masked]<mailto:[email-masked]>> wrote:

Mathias

De : Marie-Jose Montpetit [mailto:[email-masked]]
Envoyé : mercredi 12 décembre 2018 13:31
À : Gelard Patrick
Cc : [email-masked]<mailto:[email-masked]>; Axel Dahlberg; VAN DEN BOSSCHE Mathias; JW; Thaddeus Ladd; Rod Van Meter; [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] General question about entanglement metrics

mjm

Hi all,

/Patrick

Hi Mathias!

/Axel Dahlberg

Hi Qirgers !

Mathias

Hi Thaddeus,

/John

-------- Original message --------

TL

—Rod

---

From: Joe Touch <[email-masked]>
Date: Thu, 13 Dec 2018 14:22:06 -0800

See below...

> On Dec 13, 2018, at 6:15 AM, Gelard Patrick <[email-masked]> wrote:
> 
> What exactly the meaning of “classical communication shares states” ?

All of classical communication can be expressed as a process for establishing and maintaining shared state. 

> Is there a link with the concept of  mutual information which is a key concept in the classical information theory (i.e., Shannon) which measures the information that X and Y share ?

I’m referring to that work, yes. It was Shannon’s MS thesis and published together with Weaver.

...
> If there is a link between “classical shared state” and mutual information,   it may be interesting to note that similar as the case of classical joint probability, there is the concept of quantum…

Agreed...

> However it seems to me that,  the concept of Entanglement,  which is the non-factorisability of vector space, is different from the concept of correlation which is a probabilistic concept (p(x,y) ≠…

That may be true; I’m only suggesting that we need to know what it is we seek before we can find it.

Joe

---

From: Patrick Gelard <[email-masked]>
Date: Fri, 14 Dec 2018 07:17:07 +0100

>>I’m only suggesting that we need to know what it is we seek before we 
can find it.

It was when I found that I understood what I was looking for

/Patrick

Le 13/12/2018 à 23:22, Joe Touch a écrit :
> See below...
>
> On Dec 13, 2018, at 6:15 AM, Gelard Patrick <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> >>As others note, classical communication shares state. This sharing is 
>> used in many ways, from “moving” information to coordinating actions.
>>
>> >> However, note that we had quite sophisticated information transfer and 
>> coordination mechanisms hundreds of years before we understood 
>> communication as shared state (i.e., Shannon’s MS thesis).
>>
> All of classical communication can be expressed as a process for 
> establishing and maintaining shared state.
>
>> Is there a link with the conceptof  mutual information which is a key 
>> concept in the classical information theory (i.e., Shannon) which 
>> measures the information that X and Y share ?
>>
>
>> If there is a link between “classical shared state” and mutual 
>> information,   it may be interesting to note that similar as the case 
>> of classical joint probability, there is the concept of quantum 
>> mutual information which measures the total amount of correlation 
>> between A and B: 
>> https://en.wikipedia.org/wiki/Quantum_mutual_information
>>
>
> Agreed...
>
>> However it seems to me that,  the concept of Entanglement,  which is 
>> the non-factorisability of vector space, is different from the 
>> concept of correlation which is a probabilistic concept (p(x,y) ≠ 
>> p(x)p(y)) ?
>>
>

---