Subject: [Qirg] minutes from Bangkok

From: Rodney Van Meter <[email-masked]>
Date: Mon, 17 Dec 2018 11:25:55 +0900

Apologies (as always) for being slow getting things done, but the QIRG meeting minutes from Bangkok (IETF 103) are now posted in Datatracker.

You should be able to find them here:
https://datatracker.ietf.org/group/qirg/meetings/ <https://datatracker.ietf.org/group/qirg/meetings/>

If you have any corrections, they are due by 12/24.  (I’m fuzzy on the process of applying corrections, but am willing to learn.)

		—Rod

---

From: Rodney Van Meter <[email-masked]>
Date: Mon, 17 Dec 2018 11:26:58 +0900

Oh, and thanks to Mat Ford for the excellent minutes!  He even went back and listened to the audio recording to confirm things he missed in real time.

		—Rod