Subject: [Qirg] WIRED: It's Not a Myth: Quantum Messages Really Can Travel Faster

From: "MJmontpetit.com" <[email-masked]>
Date: Sun, 23 Dec 2018 21:42:05 -0500

Of interest for this group: 
https://www.wired.com/story/its-not-a-myth-quantum-messages-really-can-travel-faster/?mbid=email_onsiteshare

Marie-José Montpetit
[email-masked]
[email-masked]

---

From: Joe Touch <[email-masked]>
Date: Sun, 23 Dec 2018 18:52:38 -0800

Hmmm. Common confusion - e.g., gigabit signals don’t travel *faster* than megabit ones; they are merely shorter along the dimension of travel.

Same thing here - *if* the results hold, they’re sending less information, but the propagation speed hasn’t changed. Only the transmission duration.

Joe

> On Dec 23, 2018, at 6:42 PM, MJmontpetit.com <[email-masked]> wrote:
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg