Subject: [Qirg] Error accessing Quantum Internet Proposed Research Group (qirg)

From: Rana Pratap Sircar <[email-masked]>
Date: Tue, 19 Feb 2019 11:21:34 +0000

Dear Chairs,

I just joined QIRG and tried accessing the wiki. However, the link (https://trac.ietf.org/trac/qirg/wiki) threw an error:
Object not found!
The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.

Error 404
trac.ietf.org
Apache

Best Regards,

Rana

Mobile +91 8800224872

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 19 Feb 2019 12:33:43 +0100

Hi Rana,

I guess there is no wiki for QIRG when looking at https://trac.ietf.org/
Could that be the problem?

Cheers,
Melchior

On Tue, Feb 19, 2019 at 12:21 PM Rana Pratap Sircar <
[email-masked]> wrote:

> Dear Chairs,
>
>
>
> I just joined QIRG and tried accessing the wiki. However, the link (
> https://trac.ietf.org/trac/qirg/wiki) threw an error:
>
> Object not found!
>
> The requested URL was not found on this server. The link on the referring
> page seems to be wrong or outdated. Please inform the author of that page
> about the error.
>
>
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Az Mankin <[email-masked]>
Date: Tue, 19 Feb 2019 18:25:11 -0500

We don't have a wiki for QIRG - sorry for the confusion, the IETF
datatracker generated a link even though it didn't exist.

Chairs - do you want a wiki?  We can put one up on the IRTF's wiki.

Allison

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 20 Feb 2019 08:30:30 +0900

Wiki seems valuable. I don’t have time between now and Prague to work on on one, maybe we can put it on the agenda for the meeting.

		—Rod

> On Feb 20, 2019, at 8:25 AM, Az Mankin <[email-masked]> wrote:
> 
> We don't have a wiki for QIRG - sorry for the confusion, the IETF datatracker generated a link even though it didn't exist.
> 
> On Tue, Feb 19, 2019 at 6:21 AM Rana Pratap Sircar <[email-masked] <mailto:[email-masked]>> wrote:
> Dear Chairs,
> 
>  
> 
> I just joined QIRG and tried accessing the wiki. However, the link (https://trac.ietf.org/trac/qirg/wiki <https://trac.ietf.org/trac/qirg/wiki>) threw an error:
> 
> Object not found!
> 
> trac.ietf.org <http://trac.ietf.org/>
> Apache
> 
>  
> 
> Best Regards,
> 
> Rana
> 
> Mobile +91 8800224872
> 
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: Az Mankin <[email-masked]>
Date: Tue, 19 Feb 2019 18:33:03 -0500

I'll put a page up there and fix the link - it will say "Content to Come"

On Tue, Feb 19, 2019 at 6:30 PM Rodney Van Meter <[email-masked]> wrote:

> Wiki seems valuable. I don’t have time between now and Prague to work on
> on one, maybe we can put it on the agenda for the meeting.
>
> —Rod
>