Subject: [Qirg] London Quantum Networks Meetup

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 22 Feb 2019 09:32:40 +0100

Hi all,

When I lived and worked in London I used to attend the London Quantum 
Computing Meetup group which was really cool. What's cooler is that they 
will have an event on quantum networks in June this year 
<https://www.meetup.com/London-Quantum-Computing-Meetup/events/259171761/> 
where one of the recommended readings is a draft that was presented at 
the meeting in Bangkok. I would strongly recommend this event to anyone 
who is in London at that time!

The meetup is organised by a software engineer for anybody interested in 
the technology which includes a lot of other software engineers and they 
usually have very interesting speakers.

Regards,
Wojciech

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 22 Feb 2019 22:05:04 +0100

Hi Wojchiech,

This is a really cool initiative! Especially as you are going to talk about
the draft :-))
I'll try to see if I can join. If not please do let me know what you think
about the draft and if there's any suggestions coming out of  your meeting!

In general; I would like to take the draft to the next phase so if you have
any suggestions/additions please do let me know. I'm happy to take your
input.

Cheers,
Melchior

On Fri, Feb 22, 2019 at 9:32 AM Wojciech Kozlowski <[email-masked]>
wrote:

> where one of the recommended readings is a draft that was presented at the
> meeting in Bangkok. I would strongly recommend this event to anyone who is
> in London at that time!
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 25 Feb 2019 10:28:31 +0100

Hi,

Alas, it is not me presenting (and unlikely that I'll be attending due 
to location). It's not even my initiative, but that's what I found 
really interesting about it - I didn't see any of the usual names 
involved. I can only assume the speaker, Steve Willis, attended the 
Bangkok meeting (or found out about quantum networks elsewhere), found 
it interesting, and has volunteered to give the talk. I think it's great 
to see the subject being picked up in non-academic circles!

I haven't actually spent much time looking at the draft myself as I only 
started working full-time on quantum networks this month, but I'll have 
give it a more thorough read through and share my thoughts before the 
Prague meeting.

Thanks,
Wojciech

On 22/02/2019 22:05, Melchior Aelmans wrote:
> Hi Wojchiech,
>
> This is a really cool initiative! Especially as you are going to talk 
> about the draft :-))
> I'll try to see if I can join. If not please do let me know what you 
> think about the draft and if there's any suggestions coming out of  
> your meeting!
>
> In general; I would like to take the draft to the next phase so if you 
> have any suggestions/additions please do let me know. I'm happy to 
> take your input.
>
> Cheers,
> Melchior
>
> On Fri, Feb 22, 2019 at 9:32 AM Wojciech Kozlowski 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     When I lived and worked in London I used to attend the London
>     Quantum Computing Meetup group which was really cool. What's
>     cooler is that they will have an event on quantum networks in June
>     this year
>     where one of the recommended readings is a draft that was
>     presented at the meeting in Bangkok. I would strongly recommend
>     this event to anyone who is in London at that time!
>
>     The meetup is organised by a software engineer for anybody
>     interested in the technology which includes a lot of other
>     software engineers and they usually have very interesting speakers.
>
>     Regards,
>     Wojciech
>     [email-masked] <mailto:[email-masked]>

---

From: Steve Willis <[email-masked]>
Date: Mon, 25 Feb 2019 20:09:17 +0200

I’m the presenter. I was a remote attendee to the Bangkok meeting and thought there was some disconnect between the classic and quantum networking folks. 

I’ve been co-running the NYC Quantum Computing meetup for past two years and still have a dangerously incomplete understanding of QM. 

Since my background is in classic networking - in particular routers and switches - I thought I’d make a stab at a QM primer to provide some background to the draft for the classic folks. 

Steve Willis 

> On Feb 25, 2019, at 11:28 AM, Wojciech Kozlowski <[email-masked]> wrote:
> 
> Hi,
> 
> Alas, it is not me presenting (and unlikely that I'll be attending due to location). It's not even my initiative, but that's what I found really interesting about it - I didn't see any of the usual names involved. I can only assume the speaker, Steve Willis, attended the Bangkok meeting (or found out about quantum networks elsewhere), found it interesting, and has volunteered to give the talk. I think it's great to see the subject being picked up in non-academic circles!
> 
> I haven't actually spent much time looking at the draft myself as I only started working full-time on quantum networks this month, but I'll have give it a more thorough read through and share my thoughts before the Prague meeting.
> 
> Thanks,
> Wojciech
> 
>> This is a really cool initiative! Especially as you are going to talk about the draft :-)) 
>> I'll try to see if I can join. If not please do let me know what you think about the draft and if there's any suggestions coming out of  your meeting!
>> 
>> In general; I would like to take the draft to the next phase so if you have any suggestions/additions please do let me know. I'm happy to take your input.
>> 
>> Cheers,
>> Melchior
>> 
>>> On Fri, Feb 22, 2019 at 9:32 AM Wojciech Kozlowski <[email-masked]> wrote:
>>> Hi all,
>>> 
>>> When I lived and worked in London I used to attend the London Quantum Computing Meetup group which was really cool. What's cooler is that they will have an event on quantum networks in June this year where one of the recommended readings is a draft that was presented at the meeting in Bangkok. I would strongly recommend this event to anyone who is in London at that time! 
>>> 
>>> The meetup is organised by a software engineer for anybody interested in the technology which includes a lot of other software engineers and they usually have very interesting speakers.
>>> 
>>> Regards,
>>> Wojciech

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 26 Feb 2019 09:16:43 +0100

Hi Steve,

Nice to e-meet you!

On Mon, Feb 25, 2019 at 7:09 PM Steve Willis <[email-masked]> wrote:

> I’m the presenter. I was a remote attendee to the Bangkok meeting and
> thought there was some disconnect between the classic and quantum
> networking folks.
>

Great you are running this! It's a very good initiative to build bridges
between classic and quantum! Thanks for doing this.

> I’ve been co-running the NYC Quantum Computing meetup for past two years
> and still have a dangerously incomplete understanding of QM.
>
> Since my background is in classic networking - in particular routers and
> switches - I thought I’d make a stab at a QM primer to provide some
> background to the draft for the classic folks.
>

That makes 2, my background is in classic networking as well. Let me know
if you think we can help each other.

What I've written before to Wojciech as well; if you have, as you've read
the draft and even present about it (thanks for that!), any suggestions
please do let the authors know.

Cheers,
Melchior

On Feb 25, 2019, at 11:28 AM, Wojciech Kozlowski <[email-masked]>
> wrote:
>
> Hi,
>
> Alas, it is not me presenting (and unlikely that I'll be attending due to
> location). It's not even my initiative, but that's what I found really
> interesting about it - I didn't see any of the usual names involved. I can
> only assume the speaker, Steve Willis, attended the Bangkok meeting (or
> found out about quantum networks elsewhere), found it interesting, and has
> volunteered to give the talk. I think it's great to see the subject being
> picked up in non-academic circles!
>
> have any suggestions/additions please do let me know. I'm happy to take
> your input.
>
> Cheers,
> Melchior
>