Subject: [Qirg] Meeting materials for the Monday meeting

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Thu, 21 Mar 2019 13:09:08 +0000

I just noticed that the meeting materials listed on the IETF website for the Monday 4:10-6:10 meeting was for the Tuesday meeting (11:20-12:20)

Which drafts will be discussed at the Monday meeting?

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Mar 2019 18:15:47 +0200

Hi Scott. 

The Monday meeting is intended to be a tutorial for getting IETF folk up to speed on quantum networking. 

⁣Sent from my phone ​

-------- Original Message --------
From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Sent: Thu Mar 21 15:09:08 GMT+02:00 2019
To: "[email-masked]" <[email-masked]>
Subject: [Qirg] Meeting materials for the Monday meeting

------------------------------------------------------------------------

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 21 Mar 2019 17:51:41 +0100

Hopefully corrected now.  The first time I uploaded the agenda, I accidentally let it apply to all the sessions, and apparently I couldn’t get it right after three times — but the fourth one stayed up!

https://datatracker.ietf.org/meeting/104/session/qirg
should have separate agendas for Monday and Tuesday.

—Rod

> On Mar 21, 2019, at 5:15 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi Scott. 
> 
> Sent from my phone 
> From: "Scott Fluhrer (sfluhrer)" 
> To: "[email-masked]" 
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Thu, 21 Mar 2019 12:39:20 +0000

---

From: Rodney Van Meter <[email-masked]>
Date: Sat, 23 Mar 2019 16:16:55 +0100

Hi Scott,

Your mail was stuck in the queue so I just cleared.  Probably should have just dumped it since we covered this a day or two ago.  I corrected the agendas, thanks.

Someone pointed out that just uploading one file with both agendas would be simpler.  Wish I were smart enough to think of that :-).

—Rod

> On Mar 21, 2019, at 1:39 PM, Scott Fluhrer (sfluhrer) <[email-masked]> wrote:
>